21 berichten aan het bekijken - 1 tot 21 (van in totaal 21)
  • Q:
    Bijdrager
    1973

    Verschil tussen ethernet en Airport Express

    Zojuist heeft de Ziggo monteur internet bij mij aangesloten. (Alles in 1 – 10 mb).

    Via de ethernet kabel had ik met gemak 2.3 MB/S. (zou niet eens moet kunnen). Maar via mijn Airport Express komt die niet verder dan 1 MB/S. (Ik praat over echte megabyte’s per seconde).

    Ik heb een Airport Express met een n protocol.

    Waar kan hem dat grote vershil nu inzitten? Want het het scheelt gewoon een hele MB. Of kan de AE niet meer?

    Bijdrager
    Pieterr

    Verschil kan in van alles zitten. Als er iets is wat afhankelijk is van veel factoren, is het wel de snelheid van draadloos internet. Er is een draadje van Zerk waar een aantal tips in staan die je zou kunnen proberen.
    http://forum.onemorething.nl/viewtopic.php?t=126665

    Praktische snelheden zijn:
    802.11G: 3MB/s
    802.11N: 9MB/s

    Als je een 10 Mbps internet account hebt, zul je dus maximaal zo’n 1MB/s halen bij het downloaden van Internet content.

    Bijdrager
    1973

    Dus heeft het geen enkele zin om met een AE een ultra snel internet pakket te nemen?

    Bijdrager
    Pieterr

    Die conclusie snap ik niet. Voorlopig zit de bottleneck nog in je Internet abonnement, als je 10Mbps download hebt.

    10Mbps = 10 Megabit per seconde.
    1MB/s = 1 Megabyte per seconde.

    Bijdrager
    314ter

    8 bit (b) = 1 byte (B)
    m = milli
    M = mega

    10 mb is dus theoretisch 8000000x langzamer dan 10MB

    Jij hebt dus 10Mb/s = 10/8 MB/s – nog wat protocol en andere verliezen = ongeveer 1MB/s

    Bijdrager
    1973

    Dat snap ik. Maar met eem ethernetkabel haal ik dus een dubbele snelheid….

    Bijdrager
    Pieterr

    2.3MB/s klinkt meer als een 20Mbps abonnement.

    Wat krijg je als downloadsnelheid te zien bij http://www.speedtest.net/ via de ethernetkabel?

    ISP’s willen hun download snelheden nog wel eens “gratis” omhoog gooien om je binnenboord te houden.

    Bijdrager
    wopper
    ”1973″

    Dat snap ik. Maar met eem ethernetkabel haal ik dus een dubbele snelheid….

    Lijkt me nogal vreemd, ik gok op een meet fout.

    Ga eens naar speedtest.bbned.nl en download de 100mb bin file eens? Dus niet zo’n tooltje starten maar gewoon de datafile binnen sleurpen ik gok dat je met ethernet en wlan dan gewoon op je normale internet snelheid uitkomt.

    Bijdrager
    1973

    Met de ethernetkabelhaal ik 2.3 MB/s en over de AE 1.2 MB/s.

    Het is inderdaad een 10 MB aansluiting van Ziggo. Echter hebben zij de snelheid verhoogt. En per 01/09 wordt het 20 MB. Het lijkt over de ethernet kabel al zo te werken, maar via de AE dus niet.

    Kan het geen intstelling zijn in de AE?

    Bijdrager
    wopper
    ”1973″

    Met de ethernetkabelhaal ik 2.3 MB/s en over de AE 1.2 MB/s.

    Het is inderdaad een 10 MB aansluiting van Ziggo. Echter hebben zij de snelheid verhoogt. En per 01/09 wordt het 20 MB. Het lijkt over de ethernet kabel al zo te werken, maar via de AE dus niet.

    Kan het geen intstelling zijn in de AE?

    Als je er alleen met je mac opzit en deze is modern genoeg kan je hem op de N band op 5Ghz only zetten dan haal je het meest aan doorvoersnelheid.

    Bijdrager
    MacHW

    Probeer je AE eens op alleen N te zetten en zorg dat alleen je Mac contact kan maken met de AE. N frequenties zijn zeldzamer in de lucht en er is dus minder interferentie. Ga zo dicht mogelijk bij de AE zitten om te kijken of het misschien ligt aan je bereik tussen je AE en je Mac.

    Bijdrager
    –help

    Kijk eens op wat voor kanalen de buren zitten en op wat voor snelheid je bent verbonden met de APE.

    Bijdrager
    Pieterr
    ”1973″

    Het lijkt over de ethernet kabel al zo te werken, maar via de AE dus niet.

    Kan het geen intstelling zijn in de AE?

    Nee.

    Verschil kan in van alles zitten. Als er iets is wat afhankelijk is van veel factoren, is het wel de snelheid van draadloos internet. Er is een draadje van Zerk waar een aantal tips in staan die je zou kunnen proberen: http://forum.onemorething.nl/viewtopic.php?t=126665 zoals de tip hierboven gegeven door bmwmaster.

    Bijdrager
    breen1969

    Ik heb een 30 Mb internetaansluiting, en draadloos als bedraad haal ik de volle snelheid. Kijk eens of alle waardes in de computer en airport goed staat.

    Bijdrager
    MacHW

    Probeer je AE eens op alleen N te zetten en zorg dat alleen je Mac contact kan maken met de AE. N frequenties zijn zeldzamer in de lucht en er is dus minder interferentie. Ga zo dicht mogelijk bij de AE zitten om te kijken of het misschien ligt aan je bereik tussen je AE en je Mac.

    Bijdrager
    Zeekomkommer

    Klik eens met de ‘option’ toets (alt) ingedrukt op het airport menu rechtsbovenin (waaiertje). Wat staat daar onder verzendsnelheid?

    Bijdrager
    1973

    Ik heb alles reset en nu pakt die wel de volle bak!

    Top. Bedankt voor jullie hulp!

    Bijdrager
    Novak

    Heb ik ook voor gehad… gewoon door de modem en airport express te resetten was ook alles opgelost..

    Mvg

    P.S. ik blij dat het opgelost is. Ik kan me ook soms frustreren over zo’n zaken….

    Bijdrager
    Paarlemoer

    Hallo,

    Ik zag van Zeekomkommer op de vraag van “1973” staan “wat staat er als je alt intoetst en op “waaiertje” gaat staan”.

    Welnu dat triggerde mij om dit ook eens te doen, zit namelijk ook met mijn snelheid te stoeien en zag bij mij staan (terwijl ik dacht dat ik op 5Ghz zat).

    Kanaal 11
    RSSI – 73
    verzendsnelheid 130

    Wat zeggen deze cijfers mij eigelijk (behalve kanaal 11 en dat dit waarschijnlijk niet 5GHz is)?

    Hoor graag wat dit overzicht zegt waarvoor alvast mijn dank.

    Bijdrager
    Pieterr
    Geblokkeerd
    Anoniem
    ”Paarlemoer”

    Hallo,

    Ik zag van Zeekomkommer op de vraag van “1973” staan “wat staat er als je alt intoetst en op “waaiertje” gaat staan”.

    Welnu dat triggerde mij om dit ook eens te doen, zit namelijk ook met mijn snelheid te stoeien en zag bij mij staan (terwijl ik dacht dat ik op 5Ghz zat).

    Als je jouw Airport base station zo hebt ingesteld dat hij EN een b/g netwerk EN een n netwerk maakt, dan moet je op je Macjes de volgorde van voorkeur goed instellen. Bij System Preferences -> Network -> Airport kaartje krijg je een lijstje met Wifi netwerk namen. Zorg dat de naam van het 5 GHz(n) netwerk -boven- de naam van het 2.4 GHz (b/g) netwerk staat.

    Doe je dit niet, dan gaat je Mac automatisch het langzame netwerk gebruiken. Ik vermoed haast dat dit ook het geval was bij 1973.

21 berichten aan het bekijken - 1 tot 21 (van in totaal 21)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.