9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    Dutch_Lux

    Verplichte update andere software nodig na Mavericks 10.9?

    Ik vroeg mij af welke programma’s eigenlijk een verplichte software update nodig hebben na installatie van Mavericks.
    Ik heb legale versies van Lichtroom, Office 2011 en CS6 maar heb geen zin om nieuwe software te moeten kopen wanneer ik Mavericks geinstalleerd heb.

    Wellicht wordt zoiets ook een handig lijstje voor anderen?

    Bijdrager
    LighScan
    Bijdrager
    Dutch_Lux

    zou idd een hele handige site zijn indien hij zou werken…
    ik kan nergens op klikken, gek toch?

    Bijdrager
    Rickje

    Hier werkt ie gewoon.

    Bijdrager
    Dutch_Lux

    hmm…weird

    Bijdrager
    LighScan

    Je hebt de recentste versie van Firefox nodig, of – bij site’s voorkeur – Safari/Chrome.

    Bijdrager
    mollie319

    @Dutch_Lux
    Office 2011 en Photoshop CS6 draaien onder Mavericks. Heb ze hier ook draaien.
    Lightroom weet ik niet, omdat er geen versienummer bijstaat.

    Zoals LighScan al aangaf, op de roaringapps.com website vind je een overzicht van programma’s die werken onder Mavericks.

    Bijdrager
    pruus

    Lightroom werkt (LR5) prima. Flip4Mac werd gemeld dat het niet werkt. Dus dat verwijderd.

    Bijdrager
    Dutch_Lux

    Ik heb Lightroom 4…..hmmm

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.