16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)
  • Q:

    Bijdrager
    Rethep

    Verkeerde schermafbeelding

    Ik meldde mij ergens aan (op een betrouwbare site), en kreeg onderstaand scherm:

    cid:image007.png@01D24634.48B634B0

    maar moet hebben:

    cid:image002.jpg@01D24634.B34939D0

    Ik weet niet of dit afgebeeld gaat worden, maar het gaat om vraagtekens bij afbeeldingen, in het scherm, en een compleet andere, foute opmaak. Waar kan dat aan liggen ? En hoe los ik het op ?

    Dank voor reactie!


    Bijdrager
    KarelWillem

    Klik op Img in het reactievenster, en upload je afbeelding.

    Let op: als je een tweede afbeelding wilt doen, dan slaat hij de juiste codering over.

    Selecteer dan zelf even de regel van de afbeelding en klik dan op Img.


    Bijdrager
    Rethep

    Ok dank voor de tip!

    moet zijn:

    Wat gaat hier verkeerd en hoe los ik dat op ?


    Bijdrager
    KarelWillem

    Afbeelding A is meestal een teken van een slechte internetverbinding*.

    De boel is dan te traag om de site helemaal compleet binnen te trekken, dus alle afbeeldingen en juiste indelingen komen dan niet door.

    * Dat kan ook aan de kant van de server (de aanbieder van de site dus) zo zijn; bijvoorbeeld bij overbelasting door drukte e.d.


    Moderator
    Mac Daddy

    Wat er technisch misgaat is dat het CSS (Cascading Style sheet) niet of niet goed laadt. In het stylesheet bestaand staan meestal alle opmaak codes. Dus waar zich iets moet bevinden en wat voor kleurtje of lettertype het moet hebben. Als die niet laadt, wordt alle inhoud wel geladen, maar zonder opmaak, dus gewoon alles onder elkaar.
    Een refresh van de pagina zou dit moeten verhelpen, tenzij er iemand (die voor de website werkt) aan de website heeft lopen klooien.


    Bijdrager
    KarelWillem

    Wat er technisch misgaat is dat het CSS (Cascading Style sheet) niet of niet goed laadt.

    Ja, en in de praktijk gebeurt dit vooral regelmatig als de boel bijna aan het vastlopen is (lees: traag als dikke poep is).


    Bijdrager
    Rethep

    Ok, dank voor jullie reacties!

    Ik zal het hier eens nagaan, wat de internetverbinding betreft. Ik heb al langer het vermoeden dat die te traag is namelijk.


    Bijdrager
    Rethep

    Ook het ‘terugbladeren’ in webpagina’s op dezelfde websites gaat vaak traag. Is dat nog een verdere indicatie van het probleem ?


    Bijdrager
    KarelWillem

    Het is een indicatie dat de boel te traag is ja. .;)

    Je eigen verbinding kun je simpel controleren: http://www.speedtest.net/nl

    Maar heb je het met andere websites ook, of alleen op deze specifieke?


    Bijdrager
    Rethep

    Dan krijg ik dit:


    Bijdrager
    KarelWillem

    Dan ligt het zeker niet aan jouw Internetverbinding. Die snelheid is hoog zat namelijk.


    Bijdrager
    Shmoo

    Dit is gewoon een kwestie van te veel rommel op de computer + mogelijk een oudere Mac en te veel willen tegelijk willen doen. Als ik zie dat er 10 tabbladen in de browser open staan.

    Elk tabblad dat je opent is eigenlijk gewoon een venster en vraagt meer power van je browser (app) zet ook nog eens in ÊÊn zo’n tabblad een online radiostation of zoiets en je vraagt voor nog veel meer power.

    Dit zal eerder een oplossing zijn.
    https://etrecheck.com


    Moderator
    Mac Daddy

    Etrecheck kan je voor elk probleem gebruiken. Maar wellicht dat de cache legen van de browser ook al veel helpt.
    En over de tabs. Hoe meer tabs je open wilt hebben, hoe mee RAM je nodig hebt. Ik heb bijna altijd wel 25 tabs open denk ik. Dat vraagt soms ook wel 2GB aan ram. Maar met 32GB aan boord, kan je dat missen. Met 4GB bijvoorbeeld is dat een heel ander verhaal.


    Bijdrager
    Rethep

    Dit is de uitslag van de Etrecheck. Lijkt juist heel goed. Alleen bij ‘Launch Agents’ en ‘User Launch Agents’, staat een ‘failed’.

    EtreCheck version: 3.1.3 (337)
    Report generated 2016-12-03 15:05:04
    Download EtreCheck from https://etrecheck.com
    Runtime 2:02
    Performance: Excellent

    Click the [Support] links for help with non-Apple products.
    Click the [Details] links for more information about that line.

    Problem: Computer is too slow
    Description:
    Especially when browsing the internet my computer seems too slow

    Hardware Information: ⓘ
    iMac (21.5-inch, Late 2013)
    [Technical Specifications] – [User Guide] – [Warranty & Service]
    iMac – model: iMac14,1
    1 2,7 GHz Intel Core i5 (i5-4570R) CPU: 4-core
    8 GB RAM Upgradeable – [Instructions]
    BANK 0/DIMM0
    4 GB DDR3 1600 MHz ok
    BANK 1/DIMM0
    4 GB DDR3 1600 MHz ok
    Bluetooth: Good – Handoff/Airdrop2 supported
    Wireless: en1: 802.11 a/b/g/n/ac

    Video Information: ⓘ
    Intel Iris Pro
    iMac 1920 x 1080

    System Software: ⓘ
    macOS Sierra 10.12.1 (16B2555) – Time since boot: about 2 hours

    Disk Information: ⓘ
    APPLE HDD HTS541010A9E662 disk1 : (1 TB) (Rotational)
    [Show SMART report]
    EFI (disk1s1) <not mounted> : 210 MB
    Recovery HD (disk1s3) <not mounted> [Recovery]: 650 MB
    BOOTCAMP (disk1s4) /Volumes/BOOTCAMP : 149.82 GB (121.30 GB free)
    Macintosh HD (disk2) / [Startup]: 962.00 GB (647.90 GB free)
    Core Storage: disk0s2 120.99 GB Online
    Core Storage: disk1s2 849.52 GB Online

    APPLE SSD SM0128G disk0 : (121,33 GB) (Solid State – TRIM: Yes)
    [Show SMART report]
    EFI (disk0s1) <not mounted> : 210 MB
    Boot OS X (disk0s3) <not mounted> : 134 MB
    Macintosh HD (disk2) / [Startup]: 962.00 GB (647.90 GB free)
    Core Storage: disk0s2 120.99 GB Online
    Core Storage: disk1s2 849.52 GB Online

    USB Information: ⓘ
    Apple Inc. BRCM20702 Hub
    Apple Inc. Bluetooth USB Host Controller
    Apple Inc. FaceTime HD Camera (Built-in)

    Thunderbolt Information: ⓘ
    Apple Inc. thunderbolt_bus

    Gatekeeper: ⓘ
    Mac App Store and identified developers

    Kernel Extensions: ⓘ
    /Applications/Parallels Access.app
    [loaded] com.parallels.virtualhid (1.0.3 – SDK 10.9 – 2016-10-04) [Support]
    [loaded] com.parallels.virtualsound (1.0.36 – SDK 10.6 – 2016-10-04) [Support]

    /Applications/Parallels Desktop.app
    [not loaded] com.parallels.kext.hypervisor (10.4.0 29337 – SDK 10.7 – 2016-04-27) [Support]
    [not loaded] com.parallels.kext.netbridge (10.4.0 29337 – SDK 10.7 – 2016-04-27) [Support]
    [not loaded] com.parallels.kext.usbconnect (10.4.0 29337 – SDK 10.7 – 2016-04-27) [Support]
    [not loaded] com.parallels.kext.vnic (10.4.0 29337 – SDK 10.7 – 2016-04-27) [Support]

    System Launch Agents: ⓘ
    [not loaded] 7 Apple tasks
    [loaded] 165 Apple tasks
    [running] 99 Apple tasks

    System Launch Daemons: ⓘ
    [not loaded] 38 Apple tasks
    [loaded] 162 Apple tasks
    [running] 103 Apple tasks

    Launch Agents: ⓘ
    [failed] com.adobe.ARMDCHelper.cc24aef4a1b90ed56a725c38014c95072f92651fb65e1bf9c8e43c37a23d420d.plist (2016-10-12) [Support]
    [loaded] com.oracle.java.Java-Updater.plist (2016-10-28) [Support]
    [running] com.parallels.mobile.prl_deskctl_agent.launchagent.plist (2016-10-04) [Support]

    Launch Daemons: ⓘ
    [loaded] com.adobe.ARMDC.Communicator.plist (2016-10-12) [Support]
    [loaded] com.adobe.ARMDC.SMJobBlessHelper.plist (2016-10-12) [Support]
    [loaded] com.adobe.fpsaud.plist (2016-10-26) [Support]
    [running] com.memeo.WDMemeod.plist (2008-01-28) [Support]
    [loaded] com.oracle.java.Helper-Tool.plist (2016-09-23) [Support]
    [running] com.parallels.mobile.dispatcher.launchdaemon.plist (2016-10-04) [Support]
    [loaded] com.parallels.mobile.kextloader.launchdaemon.plist (2016-10-19)

    User Launch Agents: ⓘ
    [failed] com.adobe.ARM.[…].plist (2013-10-08) [Support] – /Applications/Adobe Reader.app/Contents/MacOS/Updater/Adobe Reader Updater Helper.app/Contents/MacOS/Adobe Reader Updater Helper: Executable not found!
    [loaded] com.facebook.videochat.[redacted].plist (2016-10-05)
    [running] com.parallels.mobile.startgui.launchagent.plist (2016-12-03) [Support]

    User Login Items: ⓘ
    Flux Programma
    (~/Applications/Flux.app)

    Internet Plug-ins: ⓘ
    AdobePDFViewerNPAPI: 15.020.20042 – SDK 10.11 (2016-11-03) [Support]
    FlashPlayer-10.6: 23.0.0.207 – SDK 10.9 (2016-11-09) [Support]
    QuickTime Plugin: 7.7.3 (2016-10-24)
    AdobePDFViewer: 15.020.20042 – SDK 10.11 (2016-11-03) [Support]
    Flash Player: 23.0.0.207 – SDK 10.9 (2016-11-09) [Support]
    JavaAppletPlugin: Java 8 Update 111 build 14 (2016-10-28) Check version

    User internet Plug-ins: ⓘ
    WebEx64: 1.0 – SDK 10.6 (2014-08-29) [Support]

    Safari Extensions: ⓘ
    Open in Internet Explorer – Parallels – http://www.parallels.com (2016-04-27)

    3rd Party Preference Panes: ⓘ
    Flash Player (2016-10-26) [Support]
    Flip4Mac WMV (2015-08-28) [Support]
    Java (2016-10-28) [Support]
    Perian (2009-12-17) [Support]

    Time Machine: ⓘ
    Skip System Files: NO
    Mobile backups: OFF
    Auto backup: YES
    Volumes being backed up:
    Macintosh HD: Disk size: 962.00 GB Disk used: 314.10 GB
    Destinations:
    Time Capsule van Peter Thon [Network]
    Total size: 997.71 GB
    Total number of backups: 51
    Oldest backup: 25-08-16 10:59
    Last backup: 03-12-16 14:56
    Size of backup disk: Adequate
    Backup size 997.71 GB > (Disk used 314.10 GB X 3)

    Top Processes by CPU: ⓘ
    3% WindowServer
    3% fontd
    2% kernel_task
    0% com.apple.AmbientDisplayAgent
    0% logd

    Top Processes by Memory: ⓘ
    909 MB com.apple.WebKit.WebContent(7)
    708 MB kernel_task
    319 MB com.apple.WeatherKitService(2)
    295 MB Safari
    229 MB iTunes

    Virtual Memory Information: ⓘ
    3.33 GB Available RAM
    802 MB Free RAM
    4.67 GB Used RAM
    2.55 GB Cached files
    0 B Swap Used

    Diagnostics Information: ⓘ
    Dec 3, 2016, 12:38:07 PM Self test – passed


    Bijdrager
    Rethep

    Nu krijg ik alweer zo’n vreemd scherm, op de volgende link:

    https://www.discogs.com/seller/IkEcht/profile

    Vraagtekens op de plaats van afbeeldingen, verkeerde opmaak enz.. Is er soms iets mis met mijn JAVA (script) o.i.d. ? Het gaat dus fout bij bepaalde sites en lijkt te maken te hebben met een ‘vertaalprobleem’.


    Bijdrager
    Rethep

    Of mis ik een of andere plug-in ?

16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.