11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:
    Bijdrager
    bare_nature

    Verdacht splash screen bij opstarten Word en crash van apps

    Hallo,

    Sinds enkele dagen duikt er een verdacht splash screen op als ik Word start. Het gebruikelijke Word splash screen wordt niet meer getoond maar het volgende:

    Ook kan ik nu Photoshop, flash, fireworks en Dreamweaver niet meer opstarten. Ze weigeren simpelweg dienst.

    Alle recente updates zijn geïnstalleerd en ik heb Quicktime al verwijderd mocht het daaraan gelegen hebben (wat niet het geval blijkt te zijn).

    Alle suggesties zijn welkom!

    BN

    Bijdrager
    sedikit

    Ik doe ook maar een gooi; dat Quicktime-screen doet mij denken aan iets uit OS 9, misschien zelfs uit nog eerdere versies. Ik denk dat je het in die richting moet zoeken. Heb je OS 9 er ook nog op staan b.v.? Wellicht dat anderen meer weten.

    Bijdrager
    Mac-Freak
    ”sedikit”

    Ik doe ook maar een gooi; dat Quicktime-screen doet mij denken aan iets uit OS 9, misschien zelfs uit nog eerdere versies. Ik denk dat je het in die richting moet zoeken. Heb je OS 9 er ook nog op staan b.v.? Wellicht dat anderen meer weten.

    Wel ik zou ook in die richting zoeken.

    1. Verwijder OS 9 (alles loopt toch onder OS X)
    2. Bij systeemvoorkeuren kijken dat OS 9 uitgeschakeld is en verwijdert.
    3. Oude app’s die onder OS 9 lopen, zoals die Quicktime, verwijderen.

    Ik doe mijn best om nog iets te vinden op het net voor u. :)

    Moderator
    unSOUND
    ”Mac-Freak”

    1. Verwijder OS 9 (alles loopt toch onder OS X)

    Niet te hard van stapel lopen… Je weet nog helemaal niet OF hij/zij OS 9 heeft, en je weet ook niet welke software hij/zij gebruikt, er zijn een aantal dingen waar je echt OS 9 voor nodig hebt… dus zomaar roepen dat alles onder OS X werkt is niet waar.

    Geblokkeerd
    Anoniem

    Zie ook hier: http://support.microsoft.com/kb/198204

    Schijnbaar verschijnt dat plaatje als MS Office een bepaalde graphic niet kan vinden, wat in dit geval de graphic van je splash screen kan zijn. Zulke graphics raken echter niet zomaar vermist.

    Daar naast zeg je dat je applicaties ook crashen.

    Lijkt er voor mij op alsof iets of iemand willekeurige files van je applicaties heeft lopen verwijderen. Een herinstallatie van de applicatie(s) lijkt me aan de orde.

    EDIT

    Je weet nog helemaal niet OF hij/zij OS 9 heeft, en je weet ook niet welke software hij/zij gebruikt, er zijn een aantal dingen waar je echt OS 9 voor nodig hebt…

    Sowieso hoeft het feit dat dat plaatje zo lelijk en zwart/wit is helemaal niet te betekenen dat het met het OS 9 tijdperk te maken heeft. Kan net zo goed een mooi, maar resolutie-afhankelijk plaatje zijn dat tot enorme proporties is opgeblazen:)

    Bijdrager
    sedikit

    Het is wel degelijk een classic-venstertje. Het profiel van het mannetje links, met die teksballon, is afgeleid van een , volgens mij, classic-installatie programmaatje. Ik had een tijd geleden het venstertje waar dit vanaf geleid is, plotseling een tijd voor me staan. Alleen stond het Quicktime-symbool er niet in, en was het gekleurd, o.a. geel. helaas heb ik het screenshot al verwijderd. Maar hier staat de bewuste tekst daarover:
    http://forum.macosx.nl/viewtopic.php?p=1303940&sid=69300475f14603b22995d78827aa0a61

    Bijdrager
    justi

    Wat als je nu eerst eens je Permissions via de Disk Utility laat repareren vervolgens opnieuw opstart en kijk dan eens wat er gebeurd.

    Bijdrager
    bare_nature

    Hallo,

    Ik werk op een MacBook en heb nooit met OS9 gewerkt dus daar zou ik het probleem niet zoeken. Zonet heb ik op aanraden van justi met Disk Utility Repair Disk Permissions laten lopen en na een restart verschijnt het QuickTime PICT logo niet meer (één probleem opgelost) maar de genoemde applicaties weigeren nog steeds op te starten.

    Zeer vreemd. Ik heb geen idee wat de oorzaak zou kunnen zijn aangezien ik niet met bronbestanden van die applicaties heb gerotzooid.

    Iemand een idee? Ik heb namelijk geen zin om een clean install uit te voeren.

    Alvast bedankt voor jullie reacties!

    BN

    Bijdrager
    bare_nature

    Als ik Verify Disk laat lopen krijg ik de volgende melding:

    Verifying volume “Lotus”
    Checking HFS Plus volume.
    Checking Extents Overflow file.
    Checking Catalog file.
    Checking multi-linked files.
    Checking Catalog hierarchy.
    %)
    Checking Extended Attributes file.
    Checking volume bitmap.
    Checking volume information.
    Volume Header needs minor repair
    d.”,1)
    Lotus
    Error: The underlying task reported failure on exit

    1 HFS volume checked
    Volume needs repair

    BN

    Bijdrager
    sedikit

    Dan zou ik toch dit eens proberen. Het is bedoeld om het systeem te hersellen:
    -stop de installatie-CD/DVD in de computer
    -zet computer uit
    -start met de c-toets ingedrukt houden
    -kies “nederlands”
    -in menubalk: installer/open schijfhulpprogramma
    -selecteer de HD( niet die waar je totale GB’s op staan)
    -kies beide herstelmogelijkheden
    -blijkt er een fout te zijn: herhaal dan je actie
    -ga naar schijfhulpprogramma
    -houd vanaf nu de alt-toets ingedrukt
    -stop schijfhulpprogramma
    -ga naar installer/ stop installer
    -bevestig met “stop”
    -je hoort de boing van het opstarten, er verschijnt een gaulloise-blauw venster
    -als klokje stopt; click op rechter pijl
    -opstartvenster verschijnt
    -klaar

    Bijdrager
    bare_nature

    Bedankt voor de tip maar het heeft geen resultaat opgeleverd. Er zit volgens mij niets anders op dan een clean install uit te voeren. Ik kijk er nu al naar uit :|.

    BN

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.