13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:

    Bijdrager
    Kapla

    Verbinding Wifi iMac verbreekt steeds. (iMac late 2012)

    Na de 10.10.1 update heb ik last van mijn wifi die echt constant de verbinding verbreekt ik moet ook steeds manueel opnieuw verbinding maken.
    Ik kom er echt zot van.

    ik heb mijn Router al opnieuw opgestart en gereset.

    Was die 10.10.1 update nu niet juist om dit problem te verhelpen?
    Daarvoor had ik er helemaal geen last van.


    Bijdrager
    T-sec

    Heb je het forum misschien al eens doorzocht op dit probleem…


    Bijdrager
    Hermanko

    Ja, hier ook zo ! die verbinding met de iPhone is de schuldige.
    IK wacht tot  eindelijk er iets op heeft gevonden …


    Bijdrager
    IndoMac

    Ik heb dat irritante gedoe ook steeds. Op het forum alleen maar klagende mensen gezien en geen oplossingen. Dus moet het echt van Apple komen.
    Steeds maar weer via Netwerk de Probleemoplossing inschakelen helpt wel voor even.


    Bijdrager
    IndoMac

    Ik heb bovenstaande link gelezen, maar ik zou niet weten waar ik een “terminal” kan vinden waar ik dan een commando zou moeten toevoegen.
    Het zal vast aan mijn onkundigheid liggen. Ik zou heel blij zijn met een aanwijzing c.q. handleiding.


    Bijdrager
    Brombeer

    De terminal vind je in ~/Applications/Utilities/Terminal.app (~/programma’s/hulpprogramma’s/terminal.app)


    Bijdrager
    Kapla

    Ik heb even geprobeerd wat erin de link staat van San402.
    Ik laat nog weten of dit het probleem heeft verholpen.
    Bedankt in ieder geval.


    Bijdrager
    Kapla

    Het probleem doet zich nog steeds voor.


    Bijdrager
    IndoMac

    Hoewel ik na het invoeren van de tekst een andere, mij heel vreemd voorkomende, tekst te zien kreeg en mijn hart vasthield voor de gevolgen ervan, lijkt het erop alsof het wel geholpen heeft. De Wifi is sinds de vorige week niet weggevallen.
    Dank voor jullie hulp!!
    Dit forum heeft me trouwens al heel vaak uit de brand geholpen.


    Bijdrager
    Kapla

    @indomac dat is vreemd toen ik die tekst ingaf in de terminal vroeg hij wel voor het paswoord maar kreeg ik geen tekst terug.
    Het probleem voordoet zich nog steeds jammer genoeg, ik word er een beetje gek van. Soms word de verbinding wel 3 keer na elkaar verbroken, heel soms is het zelfs onmogelijk om opnieuw verbinding te maken.
    Ik hoop dat Apple hier snel iets aan doet..


    Bijdrager
    IndoMac

    Sn0w0nS Helaas ben ik niet de techneut die je kan helpen. Misschien opnieuw proberen? Ik herinner me inderdaad nog wel dat ie om een wachtwoord vroeg, maar hoe het verder is gegaan heb ik niet meer voor ogen.
    Met jou hoop ik dat Apple inderdaad hier wat aan doet, maar helaas zie ik nog zelfs geen aanstalten.
    Succes.


    Bijdrager
    fred44nl

    als je in Terminal een commando ingeeft, eventueel voorafgegaan door “sudo” (=wachtwoord ingeven),
    en het commando kan zonder problemen uitgevoerd worden, dan krijg je geen reactie of commentaar,
    in de vorm van een mededeling dat het commando is uitgevoerd.
    d.w.z. de prompt verschijnt weer.

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.