13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Bijdrager
    leopard

    Veiligheid van Flash Player

    Ik bezit de allerlaatste versie van Flash Player, is daar soms een ander programma voor? De laatste tijd is Flash Player een zeef met gaten geworden, zo te lezen op het netwerk. Of gewoon Flash Player blijven gebruiken?

    Bijdrager
    1984

    Zet er een oudere versie op, bijvoorbeeld versie 10,2,152,33 http://kb2.adobe.com/cps/142/tn_14266.html

    Bijdrager
    leopard

    Ik dacht dat de laatste versie steeds beter is dan de oudere versie !!

    Bijdrager
    1984

    Over het algemeen is dat ook zo, echter Safari en Adobe Flash dat levert geregeld problemen op, soms helpt het om Flash helemaal te verwijderen en dan de nieuwe versie erop te zetten, of een andere browser te gebruiken.

    Bijdrager
    leopard

    zijn er ook nog andere alternatieven buiten een andere browser te gebruiken, namelijk wil ik Safari blijven gebruiken.

    Bijdrager
    1984

    Persoonlijk heb ik gekozen Firefox te gebruiken om probleemloos te werken , maar de keuze is aan jouw Safari /Adobe Flash

    Bijdrager
    Joffry

    Flash verwijderen met de “Adobe Flash Player Install Manager” en dan opnieuw installeren. Daarna geen problemen meer (althans bij mij).

    Bijdrager
    Macosxachist

    Dit draadje gaat niet over problemen met Flash of Safari, maar over het veiligheidsaspect van Flash Player. En dan helpt het geen donder om een andere browser te gebruiken (vooral dat verschrikkelijke Firefox niet) of Flash Player opnieuw te installeren. Lek is lek. Zo min mogelijk gebruiken is de enige oplossing.

    Bijdrager
    leopard

    Net gedaan, verwijderd en terug erop en alles is terug OK. Blijf liever bij mijn vertrouwde Safari browser. Maar inderdaad daarbij is de beveiliging nog niet op verbeterd !!

    Bijdrager
    Hansi2124

    Je kan ook de FlashToHTML5-extensie in Safari installeren.

    Bijdrager
    1984

    Voor gebruikers die Flash vanwege beveiligingsredenen willen verwijderen, maar toch YouTube video’s willen bekijken, biedt VLC uitkomst…… Maar of dit nu zo prettig werkt…?

    En dan deze melding terwijl het probleem zich alleen voordoet indien je Mac OsX 10.6. + Safari 5 + Flash 10.1 gebruikt. Tja…

    Flashplayer 10.6 bestaat helemaal niet (10.3 wel), maar ze bedoelen waarschijnlijk snow leopard 10.6 maar laten bewust MacOsX/snow leopard 10.6 maar weg.Waardoor het merendeel denkt dat het probleem bij Adobe flash ligt, Dit is de manier waarop Apple HTML5 erdoorheen wil drukken
    [/quote]

    Bijdrager
    leopard
    Hansi2124 op 20 juni 2011

    Je kan ook de FlashToHTML5-extensie in Safari installeren.

    Flash Player verwijderd met de unistal van Adobe zelf, en FlashToHTML5-extensie erop. Maar kan geen filmpjes zien met deze FlashToHTML5-extensie en laat zien dat er een plugin ontbreekt, namelijk Adobe Flash Player, wel raar. Met FlashToHTML5-extensie zou ik toch filmpjes moeten kunnen zien in YouTube veronderstel ik. Of ben ik volledig mis?

    Bijdrager
    leopard

    Gewoon Flash Player, de laatste versie erop en klaar is kees, kan weer filmpjes zien.

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.