30 berichten aan het bekijken - 1 tot 30 (van in totaal 32)
  • Q:
    Bijdrager
    Hermanh

    Systeem ineens van Nederlands naar Engels

    Hallo allemaal,

    Vandaag systeem opgestart, en wil wat opzoeken op Google chrome. Wat blijkt! is deze ineens engelstalig geworden!!!
    Terwijl deze vanmorgen tijdens het opstarten nog gewoon in het nederlands was!
    Tevens is ook het programma: Transmission engelstalig geworden.

    Geprobeerd via Timemachine het oude systeem van gisteren terg te zetten, maar nog steeds engelstalig!!

    Is hier een verklaring voor???

    Bijdrager
    KarelWillem

    Je systeem is nog wel Nederlandstalig?
    En de rest van de programma’s (kijk naar iPhoto, Mail, Safari e.d.) ook?

    Dan zou ik eerst maar eens simpel de voorkeuren van die twee programma’s weggooien.

    Bijdrager
    KarelWillem

    Je kunt trouwens ook probleemloos je taalbestanden even opnieuw installeren.

    Op de installatie dvd staat een mapje Optional Installs en daar kan je o.a. kiezen om een taal te installeren.

    Of is hier de volgorde van talen misschien per ongeluk gewijzigd?

    Bijdrager
    Hermanh

    KarelWillem,

    Ook Mail, Safari, (Iphoto gebruik ik niet) zijn engelstalig geworden!!!

    Vroeger op mijn oude mac kon je inderdaad de vookeuren weggooien, maar op het nieuwe SnowLeopard werkt dit volgens mij niet!!

    Bijdrager
    KarelWillem

    Dan heb je dus ergens je taalinstelling gewijzigd.
    Had je de voorkeuren van hierboven al bekeken?

    Bijdrager
    Hermanh

    Kan mij niet voorstellen, dat ik iets gewijzigd heb, terwijl ik niet in dat menu gezeten heb!
    Ik heb inderdaad de voorkeuren welke je aangaf bekeken, maar Nederlands staat bovenaan de lijst!

    Ik heb ook via Timemachine, het systeem terug gezet van 2 juli. Maar dat mocht niet baten!!
    Mijn systeem is net een maand oud, vindt het dus wel vreemd!!

    Dit is inmiddels al mijn 7e Mac, maar dit heb ik nog nooit meegemaakt!!

    Bijdrager
    KarelWillem

    Nee, maar dat heb ik ook wel eens. Een leuke toetscombi kan vaak al ‘wonderen’ doen.:lol:

    Het eenvoudigst is dus even die installatieschijf er in, en de taal opnieuw installeren.
    Kost je een paar minuten.

    Maar ik had nog geen antwoord op de vraag of je systeem nu ook Engels was.

    Bijdrager
    Yaris

    Verander je taal even naar Frans en dan terug naar Nederlands. Misschien komt het dan vanzelf goed.

    Bijdrager
    Hermanh

    KarelWillem,

    Heb nu via de Optional installs opnieuw de nederlandse taal geïnstalleerd, en wat denk je?
    Alles netjes in het duits hoor!!!

    Bijdrager
    Yaris

    Dat gaat al in de goede richting. Duits is meer verwant met Nederlands dan Engels.

    Bijdrager
    Yaris

    Nu kun je vol trots zeggen: “Ich bin ein Berliner”.

    Bijdrager
    Pieterr

    En als je het aandurft zou je nog Chinees aan het lijstje talen kunnen toevoegen.:lol:

    Bijdrager
    Yaris

    Spaans heb je liever niet vermoed ik. :evil:

    Moderator
    unSOUND

    Toevallig niet onlangs opruiming gehouden op de harde schijf door middel van opruim-tools ?

    Bijdrager
    Hermanh

    Hoi Unsound,
    Sorry voor de wat late reactie, had even een fotografie klusje!!
    Heb wel toevallig vanmorgen een nieuwe update gedaan van CleanMyMac! En het klopt…….
    Na de cleaning, merkte ik het op!!

    Is daar nog iets aan te doen, denk je?

    Bijdrager
    Hansi2124

    Tsja, weer een slachtoffer erbij.

    Bijdrager
    Hansi2124
    Hermanh op 12 juli 2010

    Mijn systeem is net een maand oud!

    En dan al met die meuk lopen rotzooien……

    Je kan het beste in dit geval SL schoon installeren (aangezien je niet precies weet welk onderdeel er ontbreekt) en alleen je documenten, foto’s e.d. terugzetten met je TM back up. Dus niet je bibliotheken!
    De programma’s gewoon vanaf cd installeren en opnieuw instellen en registratienummers invoeren als dat nodig mocht zijn.

    Moderator
    unSOUND

    Een archive & install zou ook moeten werken, dan hoef je niks terug te zetten. En probeer die derderangs tooltjes niet meer te gebruiken, de topics met problemen achteraf zijn eindeloos, en je hebt ze helemaal niet nodig…

    Bijdrager
    Hermanh

    Ok, zal het meteen verwijderen!!

    Thanx voor de weer goeie info allemaal

    Topi gesloten!!

    Bijdrager
    KarelWillem
    Hermanh op 12 juli 2010

    KarelWillem,
    Heb nu via de Optional installs opnieuw de nederlandse taal geïnstalleerd, en wat denk je?
    Alles netjes in het duits hoor!!!

    Hahahahahahahaha. Ik ben blij dat het is opgelost. Maar het is wel grappig.

    Dit is trouwens mijn eerste iPad bericht vanaf volle zee.
    Nou ja, vlak voor de kust van Engeland dan.

    Bijdrager
    hendrik ijzerbroot
    unSOUND op 12 juli 2010

    Een archive & install zou ook moeten werken, dan hoef je niks terug te zetten. En probeer die derderangs tooltjes niet meer te gebruiken, de topics met problemen achteraf zijn eindeloos, en je hebt ze helemaal niet nodig…

    Je moet wel toegeven: “CleanMyMac” is in ieder geval géén misleidende naam.:wink:

    Het is alleen zo jammer dat veel mensen bij het zien van het woord “tool” gelijk denken dat je daarmee meer uit je computer haalt of dat hij er sneller van wordt etc.etc, terwijl “tool” in het Nederlands gereedschap betekent (en in het Duits werkzeug) en die dingen gebruik je alleen maar als er iets stuk is. Dus geldt: als het werkt, hoef je het niet te maken! (En als je het moet maken, moet je weten hoe die “tool” werkt.)

    Moderator
    unSOUND
    hendrik op 12 juli 2010

    Je moet wel toegeven: “CleanMyMac” is in ieder geval géén misleidende naam.:wink:

    Ze hadden het beter CleanInstallMyMac kunnen noemen… :crazy:

    Bijdrager
    Hermanh

    Hallo Unsound en andere

    Ik heb geprobeerd om met de installatie dvd een archive& install uit te voeren. Waarbij ik van de installatie dvd moet opstarten. Maar nu mét de installatie dvd in mijn systeem, blijft mijn scherm wit. En wil niet meer opstarten. Heb nu mijn oude Mac even neergezet om te kijken of ik met dit systeem contact kan maken met met mijn nieuwe systeem. Door middel van de T in te drukken tijdens het opstarten van het nieuwe systeem.

    Maar dat doet momenteel niets….

    Is er een andere mogelijkheid om mijn systeem toch te laten opstarten??

    Bijdrager
    Hermanh

    Hallo allemaal,

    Fout inmiddels opgelost!
    Heb een PRAM opstart gedaan, en alles werkt nú weer naar behoren!
    Alleen heb ik nog steeds engelstalige mail en Google Chrome ed.

    Ik ben bang als ik de install dvd erin stop dat ie weer blijft hangen.

    Bijdrager
    Tisse

    Hallo Hermanh,

    Ik heb een gelijkaardig probleem met Iphoto. Ineens een andere taal op iphoto de rest werkt allemaal perfect !
    Tot nu toe heb ik alleen de taal proberen te veranderen maar dat lukt niet. De taal veranderd wel maar niet die van Iphoto.
    Wat zou ik doen ?

    Bijdrager
    Hansi2124

    iPhoto afsluiten. Voorkeuren van iPhoto even op het bureaublad parkeren en iPhoto weer opstarten. Mocht dit niet geholpen hebben, kunnen de voorkeuren weer terug geplaatst worden.

    Bijdrager
    Tisse

    hoe doe ik dat ?

    Bijdrager
    Hansi2124

    Voorkeuren vind je in Thuismap / Bibliotheek / Preferences / com.apple.iPhoto.plist

    Bijdrager
    Tisse

    Beste mensen

    Ondertussen heb ik alles der afgegooid, volledig terug opnieuw begonnen en met migratie assistent terug de oude dingen erop gezet en terug da taalprobleem daar seg…pffft

    Ik heb in thuismap/bibliotheek/prefrences/com.apple.iphote.plist op bureelblad gezet, dan iphoto geopend en het was nog steeds in het Zweeds ofzo… Doe ik hier mss iets fout ?

    Kan ik Iphoto der ni afgooien en het er opnieuw opzetten met installatie schijf ?

    Ik ben ten einde raad en bij Switsch Antwerpen weten ze het ook ni meer …

    Jullie nog wel ?

    Bijdrager
    michelvdb

    volledig terug opnieuw begonnen en met migratie assistent terug de oude dingen erop gezet en terug da taalprobleem daar seg…pffft

    Normaal toch? Je zet bestanden terug van een systeem dat in een knoop ligt. En je bent verbaasd dat het nieuwe systeem dan anarchistisch doet? Zet énkel data over, geen /Bibliotheek en ~/Bibliotheek want daarin zitten de ettertjes die je systeem verprutsen. Je zult wat tipwerk hebben om allerlei licenties en gebruikersgegevens in te geven, maar die (kleine) moeite neem je er graag bij.

30 berichten aan het bekijken - 1 tot 30 (van in totaal 32)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.