6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager

    van mobileme naar icloud maar wil niet naar Lion

    Aangezien ik vanaf het begin van mobileme een betaalde account heb, dit nu verloopt en de overstap naar het ”gratis” iCloud verplicht is om mijn email te behouden, vindt ik het echt belachelijk dat ik nu verplicht ben om naar 10.7 te moeten upgraden. Behalve dat ik het financieel heel krom vindt(heb begin van dit jaar weer 79 euro betaald), wil ik liever niet naar 10.7. Ik vindt 10.6 veel prettiger (had niet eens de upgrade naar 10.7 gedaan als het gratis was) met dingen als spaces, mail en kleine details als het gebruik van kleuren in de navigatiekolom. Wat mij betreft zeer klantontvriendelijk van Apple jegens haar trouwe betaalde me abonnees. Heeft iemand een idee of er echt niet een andere oplossing voor is?

    Bijdrager
    SjorsSnoeren

    Ik weet dat het vervelend is, ben zelf ook meer fan van 10.6 – Apple laat je geen keus, ik vind dit ook krom. Ook iets simpels als de nieuwste versie van XCODE kan je alleen op Lion krijgen, wat je ook al dwingt, ook bij iCloud is dit het probleem, enige optie: ik weet niet of je een iDevice hebt? Maar anders zul je daar icloud op moeten gaan gebruiken en die voor je mac vaarwel zeggen. Ik weet niet waar je mobileMe nu voor gebruikt?

    Bijdrager
    LeonDekkers

    Je kan je mail, agenda en contacten allemaal gewoon gebruiken zonder Lion maar met iCloud. Het kost iets meer instellen maar het is goed mogelijk. Ook iPhoto werkt met photostream gewoon van vanaf OS X 10.6.

    Het lijkt me dat je dan een heel eind bent.

    Bijdrager
    MichMich

    Dingen worden een stuk minder vervelend als je je er niet zo ontzettend tegen verzet. No offence.

    Moderator
    unSOUND
    MichMich op 05 mei 2012

    Dingen worden een stuk minder vervelend als je je er niet zo ontzettend tegen verzet.

    Dat kun je ook zeggen als je een meisje betast… Dat maakt de daad ( dat men iets tegen iemands zin opdringt ) blijft echter een feit.

    Dingen worden dus minder vervelend als Apple niet elke strohalm zou aangrijpen om je te dwingen naar de laatste versie van alles. Dat gepest van Apple begint me meer en meer de keel uit te hangen.

    Bijdrager
    MichMich

    Unsound, ik vind het een behoorlijk misplaatste opmerking van je. Zeker van een MOD.
    Jammer.

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.