3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:
    Bijdrager
    Rokit

    van high sierra naar catalina

    Hallo,

    Graag had ik van mijn 32bit OS High Sierra 10.13.6 naar een 64 bit OS gegaan: voor bepaalde apps heb ik Catalina 10.15 nodig.
    Zou dit draaien op mijn macbookpro model ‘mid 2012’?

    Als ik zoek in de App Store vind ik nergens Catalina, maar wel macOS Big Sur.
    Wat op zich raar is want normaal zou Big Sur, als ik het al zou willen, niet draaien op mijn macbookpro: het is enkel compatibel met MacBook Pro-modellen die eind 2013 of later zijn geïntroduceerd.
    (https://support.apple.com/nl-be/HT201475)

    Weet iemand raad?
    Alvast bedankt!

    Bijdrager
    TheBigZ

    MBP Mid 2012: Maximum OS: 10.15.x. Dus het antwoord is: ja.

     

    macOS Catalina downloaden:

    https://apps.apple.com/fr/app/macos-catalina/id1466841314?mt=12

    Bijdrager
    Rokit

    Van harte bedankt!!

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.