17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)
  • Q:
    Geblokkeerd
    Anoniem

    Vage weergave

    Hallo!

    Op mij

    Bijdrager
    BJVR

    Lees dat even door!

    A List Apart.com

    Bijdrager
    stavos

    De fout zit toch echt in je site. Hier namelijk exact hetzelfde:

    Dus even contact opnemen met de maker van de theme om de bug te melden. Misschien is er een oplossing. En anders je geld terug vragen..

    Geblokkeerd
    Anoniem

    de achtergronden heb ik er zelf ingebouwd/gecustumized dus daar kan ik mijn geld niet voor terug vragen.
    welke safari versie gebruik je?

    Bijdrager
    Yggdrasil


    Ik gebruik Safari 5.1.1

    Geblokkeerd
    Anoniem

    ja kijk zo hoort het, in de applestore zag het er ook zo uit..

    Bijdrager
    stavos

    Hier ook 5.1.1

    Geblokkeerd
    Anoniem

    ik ook 5.1.1, fucking vaag..

    Bijdrager
    stavos

    Haal je site eens langs de W3 checks.. Wellicht dat daar een fout naar voren komt.

    Bijdrager
    KarelWillem

    In Google Chrome ziet het er ook prima uit.
    Een net schalende full-screen achtergrond.

    Bijdrager
    stavos

    @Wout – die ja. 5 fouten en 1 waarschuwing. Toevallig in het deel waar jij aanpassingen hebt gemaakt? (theme design zal zelf ook niet foutloos zijn gok ik)

    Geblokkeerd
    Anoniem

    nope daar heb ik geen aanpassingen aan gedaan.

    Inactief
    Anoniem

    Die W3 pagina geeft aan hoe je het mogelijk kunt oplossen:

    The frameborder attribute on the iframe element is obsolete. Use CSS instead.

    Geblokkeerd
    Anoniem

    Nee want dat gaat over een ge-embed youtube playertje.

    Inactief
    Anoniem

    Aan alle mensen die liggen zagen over W3 fouten, W3 is een standaard, dat wil niet zeggen dat wanneer je site foutloos is dat deze gaat werken op elke browser.
    Wanneer een site fout weergegeven word ligt dit meestal aan de CSS, niet aan de HTML …

    Dat gezegd zijne, het enige wat ik mij kan bedenken is dat de functie dat je slideshow moet positioneren niet getriggerd word.
    Ik had ditzelfde probleem ook een tijdje geleden, ik gok dat er ergens geluisterd word naar het ‘resize’ event die de image moet scalen?
    Probeer eens om deze functie direct uit te voeren nadat alles geladen is.

    Bijdrager
    jesper211232

    heb ik ook gehad, ik was een site aaan het bouwen in zo progammetje.
    en je kon ook HTML codes toevoegen, je moet de HTML code van de Site pictogram en de site titel.
    weghalen

17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.