6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    Nanno

    vage beelden bij versnellen HD materiaal in FCP

    Bij HD videomateriaal zie je, als je het beeld versneld of vertraagd, in FCP (en ook als de film is weggeschreven) een soort interlaced probleem: het lijkt erop dat het programma de berekening niet goed aan kan. De beeldjes worden vaag en onscherp, alsof ie de beeldjes over elkaar heen zet. Dat was niet het geval met dv materiaal.
    Kan iemand mij vertellen waar dat aan ligt?

    Thnx

    Bijdrager
    Heedless

    Kijk even of frame blending aan staat. Dan laat hij ze in elkaar over faden.
    Staat ergens in of rond dat menu waar je ook kan versnellen/vertragen

    Bijdrager
    Nanno

    Heedless, frameblending staat aan.
    Ik heb net nog eens gekeken en moet mijn verhaal iets nuanceren: de ‘echo’ van de beelden als ik versnel komt pas als ik de beelden heb weggeschreven naar quicktimefilm.
    NIET dus in FCP. Als ik hem daar in afspeel ziet het er strak uit.
    Het lijkt er dus op dat bij het wegschrijven iets raars gebeurd. Enig idee?

    Bijdrager
    acb

    welke sluitertijd heb je gebruikt tijdens filmen?

    Bijdrager
    Nanno

    het bronmateriaal is goed. Als ik de beelden bewerk in FCP is het nog steeds goed. Pas als ik het wegschrijf naar een quicktimefilm krijg je de ‘echo’ in de beelden…

    Bijdrager
    Nanno

    Ik heb de beelden nu weggeschreven naar verschillende codecs. Uncompressed 10 bit rekt het beeld uit en de graphics zien er niet uit, maar de beelden lopen nu niet in zo’n echo.
    Dus ik ben er nog steeds niet uit.

    Wie kan mij nog helpen?

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.