7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    jkazius

    Vaag probleem bij WordPress login…

    Heel vaag dit… Als ik op een wp omgeving wil inloggen krijg ik dit… Iemand enig idee?

    Ik gebruik de laatste versie Safari en de laatste versie MacOSX…

    HELP!?

    Bijdrager
    JoopJoopJoop

    Zo zou ik ook reageren, als ik iemand met zo’n rode bril zag, maar dan wel met een paar uitroeptekens er achter!!!

    Gebeurt het als je in wil loggen? dus als WP zelf de gebruikersnaam toont? of als je het intypt?

    Character set/codering/font probleempje…

    Bijdrager
    Shmoo

    Open eens in Safari het Ontwikkel venster ( CMD + Option + I ) , als dat niet werkt moet je deze optie eerst even activeren vanuit de Safari settings. ( CMD + Komma ) –> laatste tab en dan helemaal onderaan de checkbox aanvinken met Toon Ontwikkel-menu in de menubalk.

    Daarna klik je met je muis op het INFO icoontje ( blauw en ongeveer in het midden van mijn screenshot ) en wijs je met je muis het venstertje aan waar je gebruikersnaam in moet staan – klik erop en kijk rechts onderaan in het lijstje of de font-family: ‘Open-Sans’ … gebruikt wordt.

    View post on imgur.com

    Waarschijnlijk is er een probleem met het includen van het font Open Sans.

    Bijdrager
    Gates

    Waarschijnlijk is er iets mis met een systeemfont. Daar wordt volgens mij Helvetica Neue Light gebruikt in WordPress. Probeer dat eens in Pages of een ander programma te gebruiken.

    Bijdrager
    Shmoo

    WordPress gebruikt nu ( sinds 3.8 ) standaard overal Open Sans via Google webfonts.

    Bijdrager
    Gates

    Maar aan zijn screenshot te zien, is dat zeker geen 3.8. PS: Zie je ook tekst in het Result-vak op http://jsfiddle.net/4d55D/ of dezelfde tekens als in je screenshot?

    Bijdrager
    Shmoo

    Goed gespot!(y)

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.