9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:

    Bijdrager
    Julian.eijl

    USB Poorten Mac Pro 1.1

    Beste mensen,

    Ik heb sinds een tijdje een Mac Pro 1.1 die op Mavericks draait. Echter wat mij opvalt is dat ik de usb poorten helemaal niet kan gebruiken. De muis en het toetsenboord doen het goed, maar zodra ik een flash drive of een usb apparaat er op aansluit is er geen data overdracht (stroom wel want ik zie lampjes branden).

    Het rare is dat als ik overschakel naar SL (staat er ook nog op) ik wel data overdracht heb door de poorten. Dit zou dus betekenen dat er een fout in de software zit bij Mavericks zit. Ik heb al een paar keer geprobeerd te herinstalleren maar dat verhelpt het probleem niet.

    Kennen jullie dit probleem? en zo ja weten jullie een oplossing?


    Bijdrager
    LighScan

    De Mac Pro 1,1 (2006) wordt niet officieel door Mavericks ondersteunt. Dit is pas vanaf een Mac Pro 3,1 (2008). Mogelijk is het probleem daar aan te wijten.


    Bijdrager
    FloorvN

    hier heb ik die problemen nooit ondervonden..
    heb in het verleden mavericks server erop gehad, en momenteel yosemite server..

    welke installatie methode heb je gebruikt ??


    Bijdrager
    GoeieDag

    LighScan, scherp. Dat ding draait maximaal 10.6.8, dus het lijkt me wel logisch dat je tegen dit soort problemen aanloopt.


    Bijdrager
    FloorvN

    als je het goed wilt zeggen, klopt dit niet !
    MacPro 1,1 en 2,1 draaien maximaal OSX Lion 10.7.5 !

    Maar eenvoudig is er via een kleine omweg, OSX 10.8-9-10 en 11 te draaien op deze modellen..
    Dit draait zeer stabiel, en heeft enkel een kleine EFI aanpassing, wat niet onderdoet aan goede en correcte werking van nieuwere OSX versies op deze modellen..

    om een voorbeeld te geven, ik draai nu bijna 2 jaar 24/7 een MacPro 1,1 met Yosemite Server..
    Draait rete stabiel, en nooit kuren of klachten gehad..


    Bijdrager
    Julian.eijl

    @floorvn: Thanks voor de reactie. De methode die ik heb gebruikt staat op deze website.

    Ik heb wel eens eerder gelezen dat het door een airport card kan komen (deze heb ik uit een oudere MB getrokken). Is dat een mogelijkheid?


    Bijdrager
    FloorvN

    @ Julian,

    Kijk eens naar een andere manier, pak de Piker Alpha bootloader, icm met Yosemite !

    Kijk eens naar dit topic :
    http://forums.macrumors.com/threads/2006-2007-mac-pro-1-1-2-1-and-os-x-yosemite.1740775/

    En deze link voor de nieuweste bootloaders :
    https://github.com/Piker-Alpha/macosxbootloader

    je kan het eens proberen zonder die Airport card, maar verwacht niet dat daar het probleem zit..
    maar wie weet..

    Draai anders ook eens een schijf EHBO en schijfpermissies herstellen via diskutility !


    Bijdrager
    Julian.eijl

    @floorvn. Thanks ik ga daar eens naar kijken. En de schijf ehbo werkt helaas niet dat ook al eens geprobeerd;-)


    Bijdrager
    Julian.eijl

    Opgelost!! het was inderdaad de airport card…… mega weird….

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.