11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:
    Bijdrager
    Lexie

    Uploaden afbeelding Drupal 6

    Op mijn drupal site kan ik geen afbeeldingen uploaden. Ik gebruik de FCKeditor/IMCEmodule. Na het uploaden verschijnt er meteen een afbeelding met een blauw vakje met daarin een vraagteken (ook in het uploadprogramma).

    Ik heb het met meerder uploadmodules geprobeerd maar zonder resultaat. Ik vroeg mij af of ik ergens een instelling over het hoofd zie of dat iemand weet waar dit aan kan liggen? Alvast erg bedankt!

    p.s: ik gebruik drupal 6

    Bijdrager
    cogito

    Gebruik je flash of html als interface als je uploadt? Er schijnt een probleem te zijn met de laatste flash versie waardoor uploaden via flash niet goed gaat. Probeer eens of het wel lukt met html.

    Bijdrager
    Lexie

    Ik heb FullHTML als invoerformaat of bedoel je dit niet?

    Als ik de link van de afbeelding kopieer in een nieuw tabblad krijg ik de volgende melding:

    The page cannot be displayed
    There is a problem with the page youare trying to reach and it cannot be displayed. It is most likely that configuration files for this url are corrupted.

    Bijdrager
    cogito

    Hmm, dan is het in ieder geval niet het bekende flashprobleem. De foutmelding komt me ook niet bekend voor. Ik zal eens even op onderzoek uitgaan, kijken of ik erachter kan komen.

    Bijdrager
    WouterReyntjens

    Wil je de afbeelding gebruiken om een fotoalbum te maken of om gewoon een afbeelding op je site te toveren?

    Bijdrager
    Lexie
    ”WouterReyntjens”

    Wil je de afbeelding gebruiken om een fotoalbum te maken of om gewoon een afbeelding op je site te toveren?

    Eigenlijk allebei… Het uploaden zelf gaat wel goed (zie het bestand staan op de FTP-server), en de locatie van de afbeelding klopt ook als ik de link bekijk. Maar ook op andere computers wordt de afbeelding niet weergegeven…

    ”Cogito”

    Hmm, dan is het in ieder geval niet het bekende flashprobleem. De foutmelding komt me ook niet bekend voor. Ik zal eens even op onderzoek uitgaan, kijken of ik erachter kan komen.

    Bedankt, ik hoor het graag als je iets te weten bent gekomen!

    Bijdrager
    WouterReyntjens

    Als je een fotoalbum wil gebruiken
    kan je deze plugin gebruiken

    Bijdrager
    Lexie
    ”WouterReyntjens”

    Als je een fotoalbum wil gebruiken
    kan je deze plugin gebruiken

    Ook bij deze plugin krijg ik het plaatje niet zichtbaar. Er verschijnt wel een zwarte omlijning alleen ontbreekt de foto.. In ieder geval bedankt!

    Bijdrager
    WouterReyntjens

    gebruik je php5?

    Bijdrager
    Lexie
    ”WouterReyntjens”

    gebruik je php5?

    Hoe kan ik dit achterhalen?

    Misschien ook wel handig om te vermelden: de bannerafbeeldingen worden wel zonder problemen weergegeven.. Alleen afbeeldingen plaatsen in een rotor, in een page of iets dergelijks lukt niet..

    Bijdrager
    WouterReyntjens

    maak best eens een php file aan met volgende code
    [code:1:36e4e74a25]
    <?php
    phpinfo();
    ?>[/code:1:36e4e74a25]

    Daar zie je dan de versie van php die je hebt

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.