8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:

    Bijdrager
    lengerke

    Upgrade van 10.9.5 naar 10.11.6 lukt niet..

    Ik heb een oude iMac (20″ / mid 2007) gekregen die probeer ik te upgraden van 10.9.5 naar 10.11.6, maar dat lukt niet.

    Alle updates via de App Store zijn uitgevoerd, hij geeft daar aan dat er geen nieuwe updates meer zijn. Ik heb de combo-update 10.11.6 gedownload, maar als ik die start, dan geeft hij aan: “Voor deze update is OS X versie 10.11 vereist.”

    Wanneer ik op het draadloze Apple keyboard na het opstartgeluid alt+cmd+r ingedrukt houd, dan kom ik in de recovery, maar bij de optie Installeer OS X opnieuw, dan kiest hij weer Mavericks, terwijl hij volgens mij dan de hoogste os-versie zou moeten kiezen die compatibel is met de hardware.

    Het zou mij niet verbazen wanneer een van jullie daar een oplossing voor heeft, hopelijk!

    Alvast dank!

    • Dit onderwerp is gewijzigd 3 weken, 1 dag geleden door  lengerke.

    Bijdrager
    McPim

    Probeer deze App Store link eens: Get El Capitan

    (bron)


    Bijdrager
    MacFan55

    Je moet inderdaad eerst de gewone upgrader installeren van El Capitan (via de link van McPim)  Pas daarna kun je zien of je nog verdere updates nodig hebt. Dus die combo-installer kun je niet rechtstreeks op 10.9 installeren.

    Instrucies:

    https://support.apple.com/en-us/HT206886

     


    Bijdrager
    lengerke

    McPim & MacFan55:

    Jullie zijn geweldig, het lukt!

    Grote dank!


    Bijdrager
    McPim

    Mooi!

     

    En dit:

    lengerke op 28 augustus 2019 om 07:56
    Wanneer ik op het draadloze Apple keyboard na het opstartgeluid alt+cmd+r ingedrukt houd, dan kom ik in de recovery, maar bij de optie Installeer OS X opnieuw, dan kiest hij weer Mavericks, terwijl hij volgens mij dan de hoogste os-versie zou moeten kiezen die compatibel is met de hardware.

    ..dat zou moeten ja zoals Apple het zelf ook zegt. Ik heb dat ook eerder gezien op een oudere iMac, die ging toen niet naar de laatste officieel ondersteunde versie met ‘Option-⌘-R’. Nooit achter gekomen waarom niet.


    Bijdrager
    Q-collective

    <p class=”cite”>McPim op 28 augustus 2019 om 09:38</p>
    Mooi!

     

    En dit:

    lengerke op 28 augustus 2019 om 07:56
    Wanneer ik op het draadloze Apple keyboard na het opstartgeluid alt+cmd+r ingedrukt houd, dan kom ik in de recovery, maar bij de optie Installeer OS X opnieuw, dan kiest hij weer Mavericks, terwijl hij volgens mij dan de hoogste os-versie zou moeten kiezen die compatibel is met de hardware.

    ..dat zou moeten ja zoals Apple het zelf ook zegt. Ik heb dat ook eerder gezien op een oudere iMac, die ging toen niet naar de laatste officieel ondersteunde versie met ‘Option-⌘-R’. Nooit achter gekomen waarom niet.

    Staat ook letterlijk uitgelegd op de pagina waar je naar linkt:

    Als u macOS Sierra 10.12.4 nooit eerder hebt geïnstalleerd
    Als macOS Sierra 10.12.4 of hoger nooit eerder is geïnstalleerd op de Mac, werkt macOS Recovery anders:

    Command-R is nog steeds de aanbevolen manier om op te starten via macOS Recovery. Deze toetscombinatie zorgt ervoor dat de installatie niet wordt gekoppeld aan uw Apple ID. Dit is belangrijk als u de Mac wilt verkopen of weggeven.

    Met Option-Command-R installeert u de versie van macOS die bij de Mac is geleverd, of de versie die er het dichtste bij zit en die nog beschikbaar is.
    Shift-Option-Command-R is niet beschikbaar.


    Bijdrager
    McPim

    Juist 🤐😀! Nooit dat stukje tot me door laten dringen, thanks.


    Bijdrager
    lengerke

    Dank!

    We leren van elkaar, mooi!

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.