6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    Serge

    Upgrade I-movie incompatibel

    ik installeerde net het i-life O6 pakket op mijn i-mac 1.25 g die op 10.3.9 draait. Na installatie (programma’s nog niet gebruikt) kreeg ik een update melding van zowat alle onderdelen van i-life. Ik heb dit gedaan maar nu blijkt bij opening van I-movie dat ik geen thema’s meer ter beschikking heb omdat daar plots OSX 10.4 voor vereist is. Hoe geraak ik hier weer vanaf ?

    Bijdrager
    marloez

    systeem upgraden naar 10.4.5. :?

    Bijdrager
    MacBeer

    Of het onderdeel iMovie opnieuw installeren en niet updaten. De andere ‘oude’ iMovie zou je gewoon in de prullenmand kunnen kieperen.

    Bijdrager
    Serge

    Probleem blijkt nog iets verregaander te zijn. Ik gooide mijn 6.0.1 (update) weg en installeerde terug 6.0.0. Dat lukte MAAR: hij meldt nog steeds dat ik OS10.4 nodig heb en dat blijkt zeker niet uit de installatievoorwaarden. Niks aan te doen ?

    Bijdrager
    wjgmspeedy

    Vreemd, volgens de eisen zou 10.3.9 voldoende moeten zijn.
    http://www.apple.com/nl/ilife/systemrequirements.html

    Bijdrager
    Serge

    Ondertussen achterhaald dat tijdens de installatie er in kleine lettertjes staat dat voor de thema’s en nog iets uit de garageband-stal er geen ondersteuning is VOOR os 10.4.4; ik durf wedden dat daar bijna iedereen zal overlezen. Vooral unfair aangezien je dus een produkt koopt dat er uiteindelijk anders blijkt uit te zien. Stimuleert natuurlijk de aanschaf van OS 10.4….. . Business dus.

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.