27 berichten aan het bekijken - 1 tot 27 (van in totaal 27)
  • Q:
    Bijdrager
    pinklady

    Upgrade van Tiger naar ?

    Ik heb een macbook Mac os x 10.4.11 en deze heeft dringend een upgrade nodig!
    Wat is de slimste en beste manier?
    vriendelijke groet

    Bijdrager
    stavos

    Welke Macbook heb je? Want afhankelijk van je hardware is er pas iets te zeggen over de upgrade mogelijkheden..

    Moderator
    unSOUND

    WAAROM heb je dringend een upgrade nodig ? Is er iets wat je nu niet kunt met de machine ?

    Bijdrager
    Haike

    Je kan niet nog verder upgraden als je al 10.4.11 er op hebt staan. Zoals hier al vermeld is; afhankelijk van hoe oud je MB is kun je er misschien nog 10.5 op zetten, die zal je dan ergens 2ehands te pakken moeten krijgen. Of bij chipmunk in Eindhoven die heeft nog ongebruikte exemplaren liggen kwam ik laatst achter

    Moderator
    unSOUND

    Voorlopig weten we niet eens WAT hij wil upgraden… Ram, harde schijf, software… alles…

    Bijdrager
    TheBigZ
    unSOUND op 03 januari 2012

    Voorlopig weten we niet eens WAT hij wil upgraden…

    Of zij…:lol:

    Bijdrager
    mowat

    @Haike
    Waarom zou hij/zij een macbook waar 10.4.11 opstaat niet verder kunnen upgraden (als hij/zij tenminste het systeem bedoeld)?
    Ik heb hier ook een Macbook 2007 , waar origineel 10.4.x opstond , daarna geupgraded naar 10.6. en nu enige tijd geleden geupgraded van 10.6.8.v1.1 naar 10.7.0 – 10.7.1 naar 10.7.2.

    Bijdrager
    jgmkoster

    Nieuwe Mac kopen:money:

    Bijdrager
    Haike

    O nee? TS heeft een MB, en DEZE heeft dringend een upgrade nodig… meer kan ik er niet van maken, minder ook niet.

    Moderator
    unSOUND

    Maar dan kun je dus ook niet concluderen dat 10.5 de max. voor die machine is…

    Moderator
    unSOUND
    TheBigZ op 03 januari 2012
    unSOUND op 03 januari 2012

    Voorlopig weten we niet eens WAT hij wil upgraden…

    Of zij…:lol:

    True…

    Bijdrager
    Haike
    mowat op 03 januari 2012

    @Haike

    Waarom zou hij/zij een macbook waar 10.4.11 opstaat niet verder kunnen upgraden (als hij/zij tenminste het systeem bedoeld)?

    Ik heb hier ook een Macbook 2007 , waar origineel 10.4.x opstond , daarna geupgraded naar 10.6. en nu enige tijd geleden geupgraded van 10.6.8.v1.1 naar 10.7.0 – 10.7.1 naar 10.7.2.

    Omdat de eerste Macbook van 2006 is, en origineel geleverd werd met 10.4 en als max 10.6 kan draaien. Daar ben ik vanuit gegaan maar ik besef nu ook dat het wellicht een verkeerde aanname is. Blijkbaar kan het met jouw machine wel, dat heeft volgens mij te maken dat daar alweer een andere intel processor in zit, waardoor je er nu blijkbaar nog 10.7 op kunt zetten.

    Net zo goed als mijn oude G4; als max kon die 10.5 draaien, en geen 10.6 heeft wederom met de hardware te maken.:lol:

    Bijdrager
    Haike
    unSOUND op 03 januari 2012

    Maar dan kun je dus ook niet concluderen dat 10.5 de max. voor die machine is…

    Ik lees ook nergens in mijn eigen teksten dat ik dat schrijf…..:lol:

    Moderator
    unSOUND

    Je zei eerder: “Je kunt er misschien nog 10.5 op zetten”… Dat had dus net zo goed 10.7 kunnen zijn, dus trek jij blijkbaar bij 10.5 de streep…

    Bijdrager
    pinklady

    Bedankt voor alle snelle reacties!
    Ik ben echt een nitwit qua computers
    mijn gegevens van mijn macbook:

    Modelnaam: MacBook
    Modelaanduiding: MacBook2,1
    Processornaam: Intel Core 2 Duo
    Processorsnelheid: 2 GHz
    Aantal processors: 1
    Totaal aantal cores: 2
    L2-cache (per processor): 4 MB
    Geheugen: 1 GB
    Bussnelheid: 667 MHz
    Opstart-ROM-versie: MB21.00A5.B07
    SMC-versie: 1.17f0
    Serienummer: W8727A88YA2
    Sudden Motion Sensor:
    Status: Ingeschakeld
    Ik wil graag mijn iPhone kunnen synchroniseren(lukt niet ivm de oude versie v mijn macbook tiger 10.4.11)…..
    Graag “jip en janneke” uitleg (haha)
    Thanks
    ps(pinklady=vrouw LOL)

    Bijdrager
    Hansi2124

    Topictitel aangepast en topic in het juiste subforum geplaatst.
    Het subforum One More Thing (wat heel vaak ten onrechte wordt gekozen) is alleen bedoeld inzake het forum zelf, OMT podcast e.d.

    Moderator
    unSOUND

    Je kunt in ieder geval upgraden tot aan de meest recente versie van OS X, Lion. Je zult dan alleen meer Ram-geheugen moeten kopen, want die vereist 2 GB, terwijl jij maar 1 GB hebt. Andere optie is om te upgraden naar een eerdere versie van OS X zoals Leopard of Snow Leopard.

    Om welke iPhone gaat het ? iPhone 4 of iPhone 4S ?

    Bijdrager
    CedricH

    Ik kan je uit eigen ervaring vertellen dat deze MacBook Lion kan draaien (ik vond dat persoonlijk zelfs iets beter lopen op die MacBook dan Snow Leopard :sealed:). Zoals unSOUND al zegt moet je inderdaad wel meer RAM kopen.

    Bijdrager
    Haike
    unSOUND op 03 januari 2012

    Je zei eerder: “Je kunt er misschien nog 10.5 op zetten”… Dat had dus net zo goed 10.7 kunnen zijn, dus trek jij blijkbaar bij 10.5 de streep…

    Helemaal verkeerd geïnterpreteerd dat “misschien” sloeg op het feit dat 10.5 allang uit de handel is, en dat je het “misschien” nog in het tweedehands circuit kan vinden… dat geldt ook voor chipmunk want dat is geen Appledealer of wat dan ook. Maar hij heeft van alles op het gebied van de Mac. Mocht je daar aan de deur komen, de winkel van malle pietje is er niks bij. Ik wist op het moment van schrijven net als jij, nog helemaal niet wat voor een machine het was, dus valt er dan ook nog nergens een streep te trekken.

    Sleutelbeheerder
    Night

    Dan heb ik een aansluitend vraagje: ”Waarom is de installer van Lion grayed out op een 10.5 machine en niet op een Snow Leopard Mac?”

    Bijdrager
    1984
    Night op 03 januari 2012

    Dan heb ik een aansluitend vraagje: ”Waarom is de installer van Lion grayed out op een 10.5 machine en niet op een Snow Leopard Mac?”

    Only In It For The Money

    Bijdrager
    Renko

    Ik denk omdat Lion Snow Leopard vereist.

    Bijdrager
    SunKeeper
    Haike op 03 januari 2012

    Net zo goed als mijn oude G4; als max kon die 10.5 draaien, en geen 10.6 heeft wederom met de hardware te maken.:lol:

    Helemaal niet. Dat komt omdat Snow Leopard geen PPC code heeft voor de PPC-achitectuur.

    Software-beperking dus.

    Night op 03 januari 2012

    Dan heb ik een aansluitend vraagje: ”Waarom is de installer van Lion grayed out op een 10.5 machine en niet op een Snow Leopard Mac?”

    Omdat je officieel gezien helemaal geen installer van Lion op Leopard kunt krijgen, omdat dat alleen via de Mac App Store kan. (OS X 10.6.6)

    Apple heeft ook nooit gezegd dat je met DMG’s moet gaan zitten rommelen. Je bent in feite illegaal bezig, want volgens de licentieovereenkomst moet je Lion via de Mac App Store installeren, en niet op een andere manier. Punt.

    Bijdrager
    Haike
    SunKeeper op 03 januari 2012

    Helemaal niet. Dat komt omdat Snow Leopard geen PPC code heeft voor de PPC-achitectuur.Software-beperking dus.

    Ja of een hardware, tis maar van welke kant je het bekijkt. Het past in ieder geval niet op elkaar.

    Bijdrager
    1984
    SunKeeper op 03 januari 2012

    omdat dat alleen via de Mac App Store kan. (OS X 10.6.6)
    Je bent in feite illegaal bezig, want volgens de licentieovereenkomst moet je Lion via de Mac App Store installeren, en niet op een andere manier. Punt.

    Hoezo…. en waar vind jij 10.6 in de de Mac App Store , dat vind je o.a wel in de Apple store en andere sites, daar vind je Mac OS X 10.6 Snow Leopard en de OS X Lion USB Thumb Drive. en deze stick werkt overigens ook met Leopard. zoals 10.6 Snow Leopard probleemloos op 10.4 Tiger geinstarleed kon worden

    Sleutelbeheerder
    Night

    precies;) kwestie van kopieren voor de snelheid.

    Bijdrager
    marijvoets

    al met al zit ik met hetzelfde probleem om mijn macbook versie 10.4.11 te verbeteren dat ik in bepaalde programma’s in kan loggen zoals de verbruikergers manager van essent kan niet inloggen ligt aan deze macbook en hierboven is mijn niet duidelijk wat je nu het beste kunt doen omdat de meningen te verschillend zijn,heeft iemand een duidelijke en goede oplossing voor mij
    bij voorbaat mijn grote dank want ik zie het niet zo zitten met dit systeem

27 berichten aan het bekijken - 1 tot 27 (van in totaal 27)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.