8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    leon dijkstra

    Update van 10.1 naar 10.1.1

    Ik heb op het moment 10.1 draaien op mijn mac en heb nu een 10.1.1 update gedownload. Die update starten gaat prima, maar naar een paar keer akkoord en next te klikken kom je uit bij het selecteren van je hardeschijf. Nu zie ik ‘m wel in het installatie programma, maar de afbeelding van de hardeschijf is licht (dat betekent dat ik ‘m niet kan selecteren).
    Wat moet ik doen?

    Bijdrager
    SvS

    helpt het ook niet als je 10.1.5 combo install gebruikt? Dat lijkt me beter dan dat je 10.1 updater gebruikt.

    http://www.apple.com/downloads/macosx/apple/macosxcomboupdate_10_1_5.html

    Bijdrager
    leon dijkstra

    Die combo houdt in dat alle vorige versies hierbij in zitten? Bijvoorbeeld 10.1.1. etc?

    Het liefst werk ik ‘m gelijk bij naar 10.2 of nog hoger.

    Bijdrager
    iGeysir

    Bijwerken naar 10.2 betekent dat je panther (=10.2) moet kopen

    Bijdrager
    awesomemac

    Of ff wachten tot 24 oktober wanneer 10.3 uitkomt

    Bijdrager
    Zodiack
    ”iGeysir”

    Bijwerken naar 10.2 betekent dat je panther (=10.2) moet kopen

    Kleinigheidje: 10.2 = Jaguar
    10.3 = Panther
    Koop die laatste dan gelijk maar als je toch wilt upgraden

    Bijdrager
    Missundaztood
    ”leon

    Die combo houdt in dat alle vorige versies hierbij in zitten? Bijvoorbeeld 10.1.1. etc?

    yep, doet alle voorgaande updates in 1 keer, en de security update die er tussentijds waren. Er zijn dan nog 2 security updates te downloaden. maar maakt het werk wel korter.:wink:

    Bijdrager
    SvS
    ”Missundaztood”
    ”leon

    Die combo houdt in dat alle vorige versies hierbij in zitten? Bijvoorbeeld 10.1.1. etc?

    yep, doet alle voorgaande updates in 1 keer, en de security update die er tussentijds waren. Er zijn dan nog 2 security updates te downloaden. maar maakt het werk wel korter.:wink:

    Inderdaad. Je kan zien in ‘read me’ document bij download-pagina wat de vereisten zijn, en 10.1 zit er wel bij. Maar, als ik je was zou ik gewoon minimaal 10.2 opzetten. Of nog beter zelfs, over 2 wkn, 10.3, dan ben je voorlopig klaar mee. (is STUKKEN stabieler dan 10.1, die eigenlijk nog beta was)

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.