5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:

    Bijdrager
    AntondeBrede

    up date van besturingssysteem

    Ik heb nu op mijn Imac uit 2008 een besturingssysteem OS 10.6.8. Nu heb ik wel eens gehoord dat je met een oudere iMAC niet steeds mee moet gaan met up date van het besturingssysteem omdat mijn oude iMAC dat nieuwe besturingssysteem niet meer bij “benen”.
    Wie kan mij adviseren?
    Groet, Anton


    Moderator
    Night

    Een Engels spreekwoord:

    “if it ain’t broken, don’t fix it”

    Oftwel: voldoet het systeem op dit moment aan je eisen (software draait allemaal goed en “lekker” en je hebt niet persé versie(s) nodig die alleen onder een hoger OS draaien) dan moet je er lekker vanaf blijven en houden wat je hebt. Je hebt alleen maar kans dat je er dan op achteruit gaat (dingen die ineens niet meer naar wens werken, trager systeem, bugs, compatibiliteitsproblemen, etc.)


    Bijdrager
    makasa

    Mijn 2007 iMac draait Yosemite. 4Gb en SSD. Maar als je naar tevredenheid nu met je systeem kan werken zonder dat je de nieuwigheden mist dan zo laten.
    Het levert dacht ik ook geen probleem op voor internet bankieren. Je draait de laatste versie van Snow Leopard.


    Bijdrager
    Willemien

    Ik heb het laatst aan de SNS bank gevraagd en ik mag met OS X 10.6.8 en bijbehorende Safari 5 internetbankieren als ik de laatste updates installeer.
    De Rabobank vindt OS X 10.7 en Safari 6 en 7 veilig genoeg.
    ABN AMRO zegt dat je minimaal OS X 10.8 en Safari 6 kunt gebruiken.
    ING beveelt OS X 10.9 aan omdat ze daar de website mee hebben getest, andere versies zouden ook kunnen werken of veilig genoeg kunnen zijn.

    Vroeg of laat zal je toch naar iets nieuwers moeten maar als je geen goede reden hebt om over te stappen dan zou ik het niet doen.
    Ik vond 10.9 op mijn iMac uit 2007 te traag.


    Bijdrager
    McJohn

    Als het op browsers aankomt dan zijn er voor Safari genoeg alternatieven. Firefox bv.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.