19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)
  • Q:
    Bijdrager
    JBG

    Uitgaande mail Ziggo werkt plots niet meer

    ….

    Bijdrager
    Ian83

    Volgens mij moet je uitgaande server nu mail.ziggo.nl zijn. Verder zou ik je email adres in je plaatje even verbergen, anders heb je kans dat iemand er misbruik van maakt (zijn in het verleden nare dingen mee gebeurt).

    Bijdrager
    DutchMac

    probeer eens

    stmp.casema.nl

    als uitgaande server

    Bijdrager
    Sbojevets

    Probeer deze varianten eens voor je smtp server:

    – smtp.ziggo.nl
    – mail.ziggo.nl
    – smtp.casema.nl
    – smtp.multikabel.nl

    Wie weet… maar ik denk dat dit toch het beste werkt:

    Inkomend: pop.home.nl
    Uitgaand: mail.home.nl

    SSL uitzetten.

    Bijdrager
    Sbojevets
    ”Ian83″

    Volgens mij moet je uitgaande server nu mail.ziggo.nl zijn. Verder zou ik je email adres in je plaatje even verbergen, anders heb je kans dat iemand er misbruik van maakt (zijn in het verleden nare dingen mee gebeurt).

    Oude @Home, Quicknet, Multikabel en Casema gebruikers van vóór de Ziggo tijd gebruiken gewoon hun oude instellingen.
    Bij mij is dat nog steeds smtp.quicknet.nl en pop.quicknet.nl.

    Bijdrager
    Ian83

    I stand corrected. :)

    Bijdrager
    Sbojevets

    En toch zet ik het zelf ook als oplossing neer… i stand embarrassed :sealed:

    Bijdrager
    JJmac

    Firewall zit nu bij beveiliging onder systeem voorkeuren.

    Bij mij staat inkomende op mail.home.nl
    en uitgaande op smtp.home.nl

    Al jaren trouwens.

    Bijdrager
    Ian83

    No worries, mate; the only real mistakes is the one from which we learn nothing (John Powell)

    Bijdrager
    Sbojevets
    ”JJmac”

    Bij mij staat inkomende op mail.home.nl
    en uitgaande op smtp.home.nl

    Klinkt logisch!

    Bijdrager
    Sbojevets
    ”Ian83″

    No worries, mate; the only real mistakes is the one from which we learn nothing (John Powell)

    Ah, dan is de enige fout in mijn leven die ik nog steeds maak: teveel drinken en dan denken dat ik de volgende dag fluitend kan doorkomen. :wink:

    Bijdrager
    JBG

    ….

    Bijdrager
    Ian83

    Dit is geen oplossing voor je huidige probleem, maar ik hoor en heb niets dan slechts ervaren met Ziggo. Misschien van provider wisselen? KPN en xs4all zijn erg goed.

    Bijdrager
    nilmedia
    ”Ian83″

    KPN en xs4all zijn erg goed.

    *kuch*… KPN :evil:

    Bijdrager
    wopper
    ”dreamlab”

    Probeer deze varianten eens voor je smtp server:

    – smtp.ziggo.nl
    – mail.ziggo.nl
    – smtp.casema.nl
    – smtp.multikabel.nl

    Wie weet… maar ik denk dat dit toch het beste werkt:

    Inkomend: pop.home.nl
    Uitgaand: mail.home.nl

    SSL uitzetten.

    Kan zijn dat ze die servers *.home.nl aan het verwijderen zijn maar dan zou je op zijn minst een bericht van Ziggo verwachten. Ik zou even testen zonder SSL/TLS meuk en gewoon SMTP op port 25 met smtp.ziggo.nl. Ik ben oud Casema klant en ik gebruik nog smtp.casema.nl

    Bijdrager
    DutchMac
    ”Ian83″

    Dit is geen oplossing voor je huidige probleem, maar ik hoor en heb niets dan slechts ervaren met Ziggo. Misschien van provider wisselen? KPN en xs4all zijn erg goed.

    Onzin, nooit problemen gehad en ze hebben altijd kunnen helpen indien nodig. Maar ja, als je zo groot aan het worden bent als Ziggo is er altijd wat te vinden…. De positieve dingen lees je tenslotte nooit op internet….

    Maar ja, nog geen oplossing voor TS.

    Bijdrager
    wopper
    ”Svonsk”

    Iemand enig idee? Alvast heel erg bedankt!!

    Hmmm ja ik heb wel een idee want uitgaande mail connect op port 25 en ik zie hier alleen maar testen op port 110 en dat is inkomende mail POP.

    Bijdrager
    Star65

    Ik heb ook Ziggo, voorheen @home. Gebruk als uitgaande server “mail”
    Dus niks “mail.home.nl” of iets dergelijks, maar gewoon “mail”. Dit werkt goed. Als poort gewoon de standaard poorten.

    Bijdrager
    JJmac

    IK denk dat je de modem en eventueel de router en de mac even uit moet zetten, haal voor de zekerheid even de kabel er ook uit.
    Na enkele minuten alles weer aanzetten.

19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.