18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)
  • Q:

    Bijdrager
    Beech

    u moet de digid app te updaten, alvorens u deze weer kunt gebruiken 1.3.2

    Digid-appu moet de digid app te updaten, alvorens u deze weer kunt gebruiken 1.3.2

    Dit krijg ik in de Digid-app te zien op mijn iPhone en mijn iPad. Met een groot rood kruis. Wat is er aan de hand ?


    Bijdrager
    McPim

    Dat je hem moet updaten…? Dus: wat gebeurt er als je op ‘update’ klikt?

     

    EDIT: Ah, ik zie nu bij mij hetzelfde, en er is blijkbaar (nog) geen update. Handig om dat er even bij te vermelden 😉. Niks aan te doen dan, ik gok dat dit zich heel snel vanzelf oplost.


    Bijdrager
    Beech

    Bij Updates staat de app niet. Alles is bijgewerkt.


    Bijdrager
    McPim

    Zie mijn aanvulling. Ik denk dat er iemand op de verkeerde knopjes heeft gedrukt bij DigID BV.


    Bijdrager
    McPim

    <p class=”cite”>McPim op 7 januari 2019 om 14:40</p>
    .. ik gok dat dit zich heel snel vanzelf oplost.

    Kijk eens aan, binnen 5 minuten! Ik zie nu wel een update.


    Moderator
    Night

    Android loopt wat dat betreft weer eens voorop, al regent het daar ook klachten over de app. Daar heeft de app op 4 januari j.l. een update gekregen naar versie 1.4.0.

     

    Kennelijk is de app voor iOS nog niet door de keuring gekomen bij Apple (of ze hebben hem gewoon nog niet af bij DigID).


    Bijdrager
    Beech

    Ik heb de app verwijderd en weer gedownload, maar het activeren durf ik (nog) niet, want afgelopen week had ik een paar keer dat de scan niet werkte. En ik moet er iets bij vertellen: een paar weken geleden kreeg ik een mailtje van Mijnoverheid op mijn iPad, daar zat een link in waarop ik heb geklikt, Safari gaf aan dat er geen verbinding kon worden gemaakt, en toen was ik natuurlijk weer klaar wakker, stom, stom, stom. Kan dat nog van invloed zijn op mijn ervaring hier ? Dus als iemand even de app wil gebruiken ?


    Bijdrager
    McPim

    De app is geüpdatet hier naar versie 1.4 en werkt gewoon. Dat je net dat kruis zag heeft niks met je link-klik te maken, de update stond gewoon nog niet in de App Store. Volgens mij stuurt mijnoverheid nooit emails met een link, maar alhoewel stom is alleen klikken niet het eind van de wereld. Als je daarna maar niks hebt gedaan, ingevuld of geïnstalleerd. Op een iPad zal dit niet snel tot drama’s leiden.


    Moderator
    Night

    Zolang je geen inlog-informatie of andere persoonlijke gegevens hebt doorgegeven, zou ik me daar verder niet al te druk over maken.


    Bijdrager
    Beech

    OK, bedankt. Ik maakte mij ook geen zorgen, maar nu ben ik extra alert. Mijn rijbewijs is vandaag verlopen en afgelopen donderdag kreeg ik bericht van het CBR dat ze mijn gezondheidsverklaring nog niet hadden ontvangen, terwijl ik die op 12 december met 2 postzegels op de bus heb gedaan.


    Bijdrager
    Beech

    Overigens: waarom dat foute nederlands ? “u moet de digid app te updaten, alvorens u deze weer kunt gebruiken 1.3.2”


    Moderator
    Night

    Ik denk dat de ontwikkelaars van de Mac app teveel hier op OMT rondhangen 😈


    Bijdrager
    GoeieDag

    Beech op 7 januari 2019 om 15:12
    …en afgelopen donderdag kreeg ik bericht van het CBR dat ze mijn gezondheidsverklaring nog niet hadden ontvangen, terwijl ik die op 12 december met 2 postzegels op de bus heb gedaan.

    Het is één grote klere-zooi bij het CBR, met die gezondheidsverklaringen, dus maak je borst maar nat… 🙈


    Bijdrager
    fred44nl

    <p class=”cite”>Beech op 7 januari 2019 om 15:12</p>
    Mijn rijbewijs is vandaag verlopen

    Hou je er wel rekening mee dat je nu geen auto meer mag rijden ??

    Zonder geldig rijbewijs is de auto ook al niet verzekerd.

     


    Bijdrager
    TheBigZ

    fred44nl op 7 januari 2019 om 22:12

    Hou je er wel rekening mee dat je nu geen auto meer mag rijden ??

    Zonder geldig rijbewijs is de auto ook al niet verzekerd.

     

    Dat hangt van je verzekering af.

     

    Bij OHRA ben je alleen verzekerd als je rijdt met een geldig rijbewijs. Maar is je rijbewijs alleen niet meer geldig omdat het is verlopen en ben je nog geen 76 jaar? Dan ben je ook verzekerd.

     

    https://www.ohra.nl/autoverzekering/zonder-rijbewijs.jsp


    Bijdrager
    Wimusia

    <p class=”cite”>Night op 7 januari 2019 om 19:06</p>
    Ik denk dat de ontwikkelaars van de Mac app teveel hier op OMT rondhangen 😈

    😂😂😂


    Bijdrager
    Beech

    <p class=”cite”>TheBigZ op 8 januari 2019 om 06:53</p>

    fred44nl op 7 januari 2019 om 22:12

    Hou je er wel rekening mee dat je nu geen auto meer mag rijden ??

    Zonder geldig rijbewijs is de auto ook al niet verzekerd.

     

    Dat hangt van je verzekering af.

     

    Bij OHRA ben je alleen verzekerd als je rijdt met een geldig rijbewijs. Maar is je rijbewijs alleen niet meer geldig omdat het is verlopen en ben je nog geen 76 jaar? Dan ben je ook verzekerd.

     

    https://www.ohra.nl/autoverzekering/zonder-rijbewijs.jsp

    Bij OHRA ben je alleen verzekerd als je rijdt met een geldig rijbewijs. Maar is je rijbewijs alleen niet meer geldig omdat het is verlopen en ben je nog geen 76 jaar? Dan ben je ook verzekerd.


    Bijdrager
    Shmoo

    Dat zal wel die paarse krokodil zijn die jou dan in je bil bijt.

     

    Ik ben geen taalunie maar dat stukje tekst slaat toch nergens op. Dat schept alleen maar meer verwarring. Plus, volgens mij mag je een nieuwe zin niet beginnen met MAAR.

     

    Bij OHRA hebben ze ook die irritante reclames met dat seksloze koppeltje dat gaat skiën terwijl iedereen thuis al ziet dat die twee eerst moeten gaan neuken.

     

18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.