16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)
  • Q:
    Bijdrager
    bebitoes

    Two finger scroll werkt vanuit Safari niet over YouTube filmpje

    Op een webpagina zoals van tuaw.com waarin web en youtube filmpjes staan kon ik tot voor kort altijd gewoon met de twee fingers scrollen op mijn macbook pro late 2008.
    Sinds kort, waarschijnlijk na de laatste osx update of na een handmatige flash update, werkt dit niet meer en blijf je hangen in de brouwser met je twee fingertjes en moet je met de cursor toets naar beneden buiten het youtube object en dan kun je weer verder scrollen. Ben ik de enige met dit probleem? weet iemand een oplossing? Ik snap dat de twee finger gesture zijn commandos doorgeeft aan het youtube object, maar voorheen had ik geen last.

    bedankt

    gerard

    Bijdrager
    Retyro

    Nee je bent niet de enige, ik heb er ook last van.
    Ik heb al eens gezocht en het blijkt dat meer mensen er last van hebben maar niemand lijkt te weten hoe het komt of hoe het op te lossen.

    Edit: Ik kom er nu ineens achter dat ik over gewone youtube filmpjes op de youtube site wel kan scrollen maar alleen niet op embedded youtube fimpjes op andere sites.

    Bijdrager
    Hansi2124

    Mij lukte het ook niet zoals bebitoes beschrijft. Ik had dit in ieder geval met 10.6.3 en Safari 4. Nu met 10.6.4 en Safari 5 is het geen probleem meer.

    Bijdrager
    Vinhelper

    Nu er toch een topic over verschijnt: ik heb daar ook last van, volgens mij idd alleen bij embedded filmpjes, maar ik zit nu niet achter een Mac, dus ik ga vanavond nog even daar naar kijken.
    Op een winddoos-bak geen probleem, dus het zit in Mac OS X.:wink:

    Bijdrager
    Road

    Hier ook een Apple gebruik met het zelfde probleem. Laten we hopen dat apple bij een volgende update dit probleem wil verhelpen. Het begint erg vervelend te worden.

    Gr Road

    Bijdrager
    Hessel89

    ja dat is ook nieuw in 10.6.4 volgens mij… viel me gister ook op :S

    Bijdrager
    iCreatedTech

    Ik heb er ook last van maar ook op de YouTube pagina :S
    Hoop dat ze snel met een fix komen!

    Bijdrager
    jasper050

    is hier nog steeds geen oplossing voor?

    Bijdrager
    bebitoes

    Ik heb nog niks gevonden. heb ook op andere forums wat gezet, maar nog geen resultaat.

    Bijdrager
    bebitoes

    met de laatste flash update is het probleem opgelost. ben erg blij!!!!!!!!!!!

    Bijdrager
    Hansi2124

    :thumbsup:

    Bijdrager
    jasper050

    Bij mij is het nog steeds het zelfde na de update?

    Moderator
    unSOUND

    Ik heb het niet alleen bij het scrollen met het touchpad, maar ook bij scrollen met de muis…

    Bijdrager
    bebitoes

    Ik heb even beter getest en bij veel youtube filmpjes gaat het nu goed, bij anderen niet. weet even niet de reden. zie bijvoorbeeld http://www.9to5mac.com/ en dan het filmpje iphone Google maps.. gaat het scrollen niet goed, maar het filmpje er onder over nokia en microsoft gaat wel goed.

    wat is het verschil?

    http://www.9to5mac.com/51640/iphone-google-maps-getting-turn-by-turn-voice-navigation-with-jailbreak
    http://www.9to5mac.com/51611/nokia-jumps-off-the-platform-and-ends-up-in-microsofts-arms

    Moderator
    unSOUND

    De code waarmee de film in de broncode geplaatst is verschilt wel bij de films:

    <p style="text-align: center;"><object width="640" height="390"></p>
    <param name="allowFullScreen" value="true" />
    <param name="allowscriptaccess" value="always" />
    <param name="src" value="http://www.youtube.com/v/LlhkUUFWA6E?fs=1&hl=en_US" />
    <param name="allowfullscreen" value="true" /><embed type="application/x-shockwave-flash" width="640" height="390" src="http://www.youtube.com/v/LlhkUUFWA6E?fs=1&hl=en_US" allowscriptaccess="always" /></object></p>
    <p style="text-align: center;"><object width="100" height="100"></p>
    <param name="allowFullScreen" value="true" />
    <param name="allowScriptAccess" value="always" />
    <param name="src" value="http://www.youtube.com/v/xe3ksR8zgXg?version=3" />
    <param name="allowfullscreen" value="true" /><embed type="application/x-shockwave-flash" width="100" height="100" src="http://www.youtube.com/v/xe3ksR8zgXg?version=3" allowscriptaccess="always" /></object></p>

    Hmmm, hij laat gek genoeg niet alle code zien in de post na het plaatsen…

    Bijdrager
    Vinhelper

    Het forum loopt vaker tegen allerlei maxima aan als het om het aantal tekens in een bericht gaat. Zo hebben sommige wiki-posts ook een maximum, zo ook de handleiding van OMT.

    En ontopic: erg vervelend dat dit niet eenvoudig standaard is op te lossen in de broncode van de video. Ook al kan het wel, het wordt maar weinig gedaan.

16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.