30 berichten aan het bekijken - 1 tot 30 (van in totaal 30)
  • Q:
    Bijdrager
    Blue helmet

    Twitter laadt niet [OPGELOST]

    Sinds kort laad Twitter via Safari niet meer volledig.

    Onderaan de pagina staat de melding

    Suggesties?

    Bijdrager
    Yggdrasil

    Ik heb een suggestie: schrijf ‘laadt’ met -dt in je titel! :sarcastic:

    OT:

    Welke provider heb je? Heb je het ook in bv. Chrome of Firefox? Heb je met andere websites problemen?

    Bijdrager
    JohnLokerse

    Wat is de Twitter-status?

    Bijdrager
    Blue helmet

    Ik heb als provider, UPC.

    Nee, ik heb geen andere browsers actief en nee, ik heb geen problemen met andere websites. Al moet ik wel zeggen dat sinds update naar Mountain Lion, Safari wel een stuk trager is geworden.

    De vraag of Twitter status begrijp ik niet maar hierbij een volledig voorbeeld.

    Bijdrager
    Yggdrasil

    Heb je Safari al eens opnieuw ingesteld? Dat kan ook wel eens wonderen doen (caches leegmaken,…)

    <br />
    Safari > Stel Safari opnieuw in...<br />
     
    Bijdrager
    JohnLokerse

    Bij je eerste plaatje staat “of bekijk de Twitter-status voor meer informatie”

    Als Twitter offline/langzaam is kan dat daar staan.

    Bijdrager
    Yggdrasil

    Maar Twitter is niet offline en ook niet langzaam. Het ligt wel degelijk aan de TS zijn internet/instellingen. Hier bij mij draait het als een tierelier.

    Bijdrager
    Blue helmet

    @Nick, suggestie uitgevoerd, helaas geen verbetering!

    Bijdrager
    JohnLokerse

    Heb je al een andere browser geprobeerd?

    Bijdrager
    Blue helmet

    @John, nee, ik zou een oplossing op prijs stellen maar om nu een andere browser te installeren. Ik begrijp waarom maar hoop nog op een andere suggestie voordat ik overweeg een andere browser te installeren. Zeker bedankt voor het helpen zoeken naar een oplossing :slant:

    Bijdrager
    Yggdrasil

    Dan zie je toch meteen of het aan Safari ligt?:wink:

    Bijdrager
    Blue helmet

    @Nick, ja, jullie hebben uiteraard een punt maar ik ben al blij als ik de iMac gewoon kan bedienen. Dus een andere browser installeren en na de test weer de-installeren is een actie die wel zal lukken maar ik liever nog even uitstel .

    Bijdrager
    Yggdrasil

    De-installeren is slepen naar de prullenbak. Het downloaden, installeren en de-installeren kost je hoogstens 3 minuten.

    Bijdrager
    Blue helmet

    Oke, ik sluit nu af. Morgen zal ik de actie uitvoeren. To be continued:lol:

    Bijdrager
    Blue helmet

    De uitdaging van 3 minuten durfde ik toch aan:grin:

    Google Chrome geinstalleerd en helaas hetzelfde resultaat. Chrome weer verwijderd. 3 minuten actie:smile:

    Bijdrager
    Yggdrasil

    Nu weet je zeker dat het niet aan Safari ligt maar aan je internetverbinding. Heb je je Mac al eens herstart? Ik weet het, klinkt gek én het kost je weer een paar minuten tijd maar soms durft dat wel eens te helpen!

    Bijdrager
    Blue helmet

    Ja, dit speelt al enige tijd. De Mac is reeds meerdere malen aan/uit geweest. UPC modem is ook een aantal malen aan/uit gezet geweest.

    Bijdrager
    Yggdrasil

    En nog steeds niks na al die acties? Heb je andere apparaten waarmee je de website kunt testen? (iPhone/iPod touch/iPad/Mac)

    Bijdrager
    Blue helmet

    Ja, een iPad en iPhone. Zojuist met de iPhone via WiFi getest en geen probleem!!

    Bijdrager
    Yggdrasil

    Dan ligt het aan je Mac.

    Systeemvoorkeuren > Netwerk > …

    Verwijder daar eens je Wi-Fi en voeg het daarna weer toe. Geef je WPA2-sleutel terug in en kijk dan of je probleem is opgelost. Dat heeft in het verleden ook geholpen bij mij.

    Wat je ook kunt doen is de .plist van je Airport op je Mac eens verwijderen.

    Bijdrager
    Blue helmet

    Mijn iMac is bedraad verbonden met de Time Capsule. Kan ik deze actie op de TC uitvoeren?

    Bijdrager
    Yggdrasil

    Nee, vanaf de Mac. Dan verwijder je i.p.v. Wi-Fi gewoon ‘Ethernet’ uit je netwerkvoorkeuren OP DE MAC.

    Met een Time Capsule heb ik geen ervaring dus geen idee of daar iets fout zou kunnen zitten.

    Bijdrager
    Blue helmet

    Ik heb ‘Ethernet’ uit mijn netwerkvoorkeuren op de Mac verwijderd en toegepast en daarna weer toegevoegd, maar helaas heeft deze actie geen succes gehad.

    Bijdrager
    Yggdrasil

    Hmm, dan weet ik verder niet wat het zou kunnen zijn. Bij mij gaat Twitter wel gewoon… Misschien dat iemand anders je verder kan helpen…

    Bijdrager
    Blue helmet

    @Nick, in ieder geval bedankt voor de ondersteuning en geduld!

    Hopelijk heeft iemand nog een suggestie…..

    Bijdrager
    Nickf
    Blue op 23 augustus 2012

    Ik heb als provider, UPC.

    Nee, ik heb geen andere browsers actief en nee, ik heb geen problemen met andere websites. Al moet ik wel zeggen dat sinds update naar Mountain Lion, Safari wel een stuk trager is geworden.

    De vraag of Twitter status begrijp ik niet maar hierbij een volledig voorbeeld.


    Heb je dit ook bij andere twitter accounts, zoals https://twitter.com/MinPres

    Want bij Mark Rutte staan maar 2 tweets (is ook een nep account volgens mij)

    Bijdrager
    JohnLokerse

    Het je dit trouwens ook bij de Twitter for Mac applicatie?

    Bijdrager
    rosbaas

    Ik heb hetzelfde probleem op mijn MBA 13′ onder Firefox.
    Het werkt allemaal wel onder Chrome, maar daar slaat m’n machine steeds van vast.
    Pfffff

    Bijdrager
    Blue helmet

    Maak je een Twitter account aan en kijk je dan via Safari naar iemand’s Twitter dan laden wel alle Tweets, dus een Twitter issue!

    Bijdrager
    Nickf

    Hmm ik heb het zelfs op windhoos…

30 berichten aan het bekijken - 1 tot 30 (van in totaal 30)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.