6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    Gothenburg

    Twee gekke probleempjes OSX

    Hoi allen,

    Ik heb twee gekke probleempjes met OSX (10.5) op mijn Mac Mini. Ten eerste: als ik de finder heb open staan dan heb ik rechtsboven gewoon mijn pictogrammen (airport, klok, bluetooth, timemachine, etc) Open ik nu de iTunes of een ander programma dan blijft alleen spotlight staan. Op de een of andere manier verdwijnen de pictogrammen.

    Tweede probleem: vaak als ik in mijn systeemvoorkeuren ga en dan naar een specifiek deel ga (bv beeldschermen) dan wordt de grijze balk waar ook de pijltjes in staan, de zoekfunctie en “toon alles” helemaal grijs.

    Alles duidt op een software probleem. Mijn oplossing was een time-machine kopie maken, clean install en terugzetten. Dit heeft helaas nog niet geholpen. Iemand nog suggesties? Ik vind het raar dat ik hier niet uit kom. Normaal zou ik een clean install doen zonder time-machine omdat ik het idee heb dat ik dan software problemen meeneem maar aangezien ik net 25,5 GB handmatig aan muziek heb geimporteerd is dit een beetje een last resort.

    Alvast bedankt,

    Gothenburg

    Bijdrager
    iJoost

    Kijk eens of het in een nieuw account ook zo is.

    Bijdrager
    Toinef

    Hoe groot is je beeldscherm? er kan een overlapping in zitten.

    Bijdrager
    stijn23

    De menu-onderdelen kunnen inderdaad de icoontjes van geluid en dergelijke verdringen. Een programma met veel menu’s kan dus op kleinere schermen zorgen dat die icoontjes er niet meer staan.
    Anders zal het inderdaad om een of andere softwarematige fout zijn. Je zou kunnen proberen een nieuw account aan te maken zoals iJoost al zei.
    Time machine reservekopiën nemen echt alles letterlijk over tot in het kleinste detail, zodat je echt achter je computer zat zoals je hem laatst hebt gebackupt. Op zich zeer handig, maar vrij nutteloos om op deze manier problemen te proberen oplossen.
    Ik zou een nieuw account aanmaken en als er dan nog niets opgelost is misschien een vers systeem op installeren.

    Bijdrager
    Oppie

    Vraag één: lijkt een probleem met de SystemUIServer; misschien even de betreffende .plist (voorkeursbestand) weggooien uit ~/Bibliotheek/Preferences en uit-/inloggen (of de SysteemUIServer herstarten).

    Voor het tweede probleem: gooi even de com.apple.preferencepanes.cache weg uit je Bibliotheek/Caches en herstart Systeemvoorkeuren.

    Maar het checken in een andere gebruiker -zoals iJoost voorstelt- zou jou, of anders ons, veel duidelijk kunnen maken…

    Bijdrager
    Gothenburg

    Thanks ik ga het morgen proberen. Ik zal dan laten weten wat het was. Ik heb mijn Mac Mini trouwens aangesloten op een gare tv. De overlap zou het dus kunnen zijn maar ik het morgen proberen. Nogmaals bedankt voor jullie reacties:)

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.