4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    steene

    Transmit 3.5.4

    Ik heb transmit 3.5.4 geinstalleerd,
    daarvoor gebruikte ik al transmit een oudere versie.
    Nu is mijn licentie niet meer geldig en als ik op purchase of ok wil klikken.
    Dan valt het programma uit en krijg ik een error.

    ik gebruik mac os X 10.3.9

    Bovendien vallen wel meer programma’s uit zoals safari van zodra iets niet perfect loopt…

    Iemand? hulp !?!
    Dank!

    Inactief
    Anoniem

    Heb je al een mailtje gestuurd naar Panic?

    Bijdrager
    steene

    ik heb rapporten gestuurd naar apple naar de makers van transmit zelf nie omdat het probleem nie enkel met transmit is (maar dat prog heb ik NU wel nodig daarmee)

    Inactief
    Anoniem

    Misschien heb je meer succes om het probleem op te lossen wanneer je de foutmelding hier post.

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.