10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Bijdrager
    jebman

    trage wifi op 1 apparaat

    Hi,

    vanuit het niets lijkt het wifi op 1 apparaat erg traag te zijn. de plaats van de imac is fysiek niet veranderd, wifi is niet gewijzigd. Van de standaard 60Mbps blijft nu maar een heel zwabberige snelheid over tussen de 2 en 40.
    Het wifi signaal zelf lijkt gewoon goed, de laptop en iOS apparaten halen prachtige stabiele snelheden ook naast de imac.
    Ik heb al nieuwe netwerk locaties aangemaakt op de imac in kwestie etc, heen en terug wisselen. Allemaal geen effect. Via thethering haal ik mooie snelheid en stabiel, hardware is dus ook ok.

    ook de repearters (AE express) en basisstation (Airport Extreme) herstart.

    Enige wat ik niet heb gedaan is hele wifi opnieuw opbouwen maar gezien de goede verbinding op de andere apparaten lijkt het een probleem van de imac. Bovendien heb ik een paar maanden geleden ook al het netwerk opnieuw opgebouwd nav problemen op alle apparaten.

    Moderator
    Mac Daddy

    Wat bedoel je met tethering? Is dat je iMac met een netwerkkabel direct op het bedrade netwerk aansluiten?

    Is er iets verandert in de huissituatie? Een voorwerp dat eventueel een wifi signaal kan blokkeren tussen de iMac en de Wifi stations?
    De snelheden die je aangeeft zijn gemeten met speedtest.net? Een wifi verbinding is uiteraard nooit net zo optimaal als een bedrade verbinding, maar zo’n verschil in snelheden is wel extreem.

    Hoe werkt het met een andere browser?

    Bijdrager
    jebman

    ik test met speedof.me
    Er is niets veranderd in de thuissituatie.
    Eerder had ik op de wifi gewoo n50-60Mbps continue op het 5Ghz signaal
    Tethering is via de iphone, zit dicht bij een KPN mast, met 4G haal ik 45Mbps
    Op hetzelfde bureau haal ik met een MacBook Pro altijd 40Mbps via het 5Ghz wifi netwerk
    Het zit niet in de browser, de hele dataverbinding is ruk

    Bijdrager
    jebman

    Moderator
    Mac Daddy

    Dan lijkt het mij een iMac probleempje ja, maar bij wifi is dat soms lastig precies te bepalen.
    Maar laten we daarvan uit gaan. Je zou uiteraard nog met een kabel kunnen testen om uit te sluiten of het niet de gehele netwerkmodule is.
    Een simpele handeling die je kan doen, is je opgeslagen netwerk informatie te verwijderen en eens opnieuw te verbinden. Soms helpt dat.
    Daarnaast zou het een probleem met netwerkkanalen kunnen zijn. Dus stel eens een AirPort op een ander kanaal en kijken wat er dan gebeurd.

    Bijdrager
    jebman

    kanalen staan op automatisch
    wat bedoel je met netwerk info verwijderen, gewoon vergeet netwerk of dieper in het systeem?

    Moderator
    Mac Daddy

    Ja, vergeet netwerk ja.:)
    Dan adviseer ik je om de kanalen niet op automatisch te zetten, maar op een handmatig kanaal. En als je hebt meerder Airport stations, dus dan is het handig als die allemaal op hetzelfde kanaal te zetten.
    Een handmatig ingesteld kanaal heeft meer kans op een stabiele verbinding. De automatische instelling zou eigenlijk om de zoveel tijd moeten zoeken naar het meest vrije kanaal, maarrr… omdat er tegenwoordig zoveel wifi verbinding zijn, is dat voor die apparaten niet bij te houden. Een handmatig ingesteld kanaal heeft meer kans om een stabiele verbinding te geven.
    Nu weet ik dat de Xs4all geleverde modems een functie hebben waarmee je de kanaalbezetting in de buurt kan zien, maar er bestaat ook software voor.
    Kwestie van zoeken op wifi scanner of wifi channel scanner.
    Je kan het ook zelf testen. Dan stel je het netwerk op een kanaal in en kijk je of het dan beter is of niet. Zo niet, ander kanaal testen.

    Moderator
    Mac Daddy

    Maar de mogelijkheid blijft dat het een specifiek iMac probleem is, dan zou ik sterk aanraden om met een kabel te testen.

    Bijdrager
    jebman

    Bedankt voor je adviezen.
    Ik ga er mee aan de slag.
    Een kabel gaat lastig worden

    Moderator
    Mac Daddy

    Vanaf je bureau waar ie nu staat, kan ik dat begrijpen, maar het is puur als test. Dus de iMac iets dichterbij een airport station neerzetten en een kabel aansluiten en kijken of het dan goed werkt. Ik vermoed van wel, maar mocht dat ook niet goed zijn, lijkt het mij een hardware probleem.

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.