6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    Jeroen

    Trage verbinding (Wi-Fi) met Macbook Pro

    Hallo,

    Na een tijd toch maar besloten om hier een topic te openen betreft mijn volgend probleem.

    Eind 2011 is hier een glasvezel verbinding aangelegd en hebben we een abonnement van KPN 100/100Mbps. De PC’s die op de kabel zijn aangesloten hebben gewoon een stabiele en snelle verbinding maar mijn Macbook Pro (2010) wil hier niet echt aan meedoen.
    Ik zit vaak boven met mijn Mac en moet hier verbinding maken via Wi-Fi. Nu weet ik dat ik de 100Mbps nooit zal halen via Wi-Fi alleen uit verschillende resultaten van een speedtest haal ik soms maar 1-50% van deze snelheid.

    Ik heb al een aantal keren gebeld met KPN maar het probleem is nog niet verholpen. Ze hebben de lijn getest en deze blijkt goed te zijn. Ook hebben ze aangeraden om de KPN Experia Box een aantal keren te resetten, zonder succes.
    Eergisteren er nog een keer heen gebeld dat eigenlijk alles, behalve de draadloze verbinding hier in huis, het goed doet. KPN heeft een nieuwe Experia Box opgestuurd en heb deze geplaatst. Nogmaals zonder succes.

    Ik heb vandaag de verbinding nog eens getest met mijn Mac maar haal ‘maar’ 7Mbps:

    —————————————-

    —————————————-

    Het vervangen van de Experia Box heeft dus niet veel zin gehad..
    Het gekke is dat wanneer ik met de Speedtest App op mijn iPad (vanaf zelfde plek als Mac) een test doe de resultaten beter zijn:

    —————————————-
    Test Date: jan. 11, 2012 15:38
    Connection Type: Wifi
    Server: Amsterdam
    Download: 27.58 Mbps
    Upload: 16.28 Mbps
    Ping: 15 ms
    —————————————-

    Nu heb ik ook een tijdje al de Diagnostische Wi-Fi App op mijn Mac draaien en die geeft het volgende weer:

    http://tinyurl.com/7sz5cq4

    Ik heb dus al verschillende dingen geprobeerd en na het vervangen van de Experia Box kan ik misschien ook al wel uitsluiten dat het niet aan het apparatuur van KPN ligt maar misschien aan mijn Mac? of zou het toch de locatie zijn? maar waarom haalt de iPad wel een snellere verbinding?

    Heeft iemand idee├źn hierover?

    B.v.d.

    Jeroen

    Bijdrager
    stavos

    Heb je al eens heel simpel gekeken naar het wifi kanaal waar je gebruik van maakt? Je geeft namelijk zelf al aan dat alleen het draadloze signaal problemen geeft en dat jij op boven zit (met dus een aardige afstand en een aantal beton lagen tussen je router en Mac).
    Wordt het signaal niet gewoon verstoord (door je buren bijv.)? Probeer eens met de instellingen van de Experia Box te spelen om te zien of dat je snelheid verbetert. Met iStumbler kun je de signalen controleren. Op OMT is voldoende te vinden over het instellen van je wifi kanaal.

    Bijdrager
    Jeroen

    Bedankt voor de snelle reactie!

    Ik heb inderdaad ook een aantal keer het kanaal veranderd! Ik heb een aantal keer gewisseld tussen 1,6 en 11. Het verschil was niet echt groot maar merk wel dat 1 en 11 goed werken.

    Het programma iStumbler kende ik nog niet en heb het nu even geïnstalleerd. Ik zie dat het signaal erg loopt te schommelen tussen de 32% en 38% op een goed kanaal dus dat is niet erg hoog..

    Je zegt in je tekst dat het signaal door een aantal betonlagen heen moet maar dat valt nog wel mee. Voorheen kwam het signaal van de bovenverdieping en moet toen 2 vloeren door. Het signaal was toen zelfs nog beter dan nu. Nu hoeft die eigenlijk alleen maar de trap af, dat is plusminus een 3-4meter.

    Ik zal morgen nog eens even kijken of ik aan de hand van het programma iStumbler een goede instelling kan vinden. Ook zal ik nog even verder zoeken op OMT!

    Jeroen

    Bijdrager
    stavos

    Is er geen mogelijkheid om een draad naar boven te trekken voor een betere verbinding?
    Wellicht dat je ook kunt nadenken over de aanschaf van een versterker voor je wifi signaal. Dat kan bijvoorbeeld met een Airport Express. Als je iemand in je omgeving hebt met zo\’n apparaat, kun je het misschien een keertje testen voordat je het zelf aanschaft.

    Bijdrager
    Jeroen

    Voorheen heb ik bedraad gehad. De kabels liggen er ook nog wel.
    Nu de TV ook is aangesloten op de Experia Box hebben we geen aansluitingen meer vrij voor de boven verdieping. Heb er wel aan gedacht om een kleine switch aan te schaffen en weer te zorgen dat ik bedraad krijg boven. Signaalversterker heb ik nog niet aan gedacht maar dat kan eventueel nog wel.

    Het gaat er gewoon om dat mijn iPad op precies dezelfde locatie een 30Mbp/s kan halen terwijl mijn Mac duidelijk minder haalt. Ik denk wel dat mijn Mac meer moet kunnen halen zonder het signaal te versterken aangezien de afstand best meevalt.

    Misschien is het wel de ontvanger in mijn Mac?

    Ik zal vanmiddag nog eens even testen met iStumbler maar blijft een rare situatie.
    In ieder geval alvast bedankt voor de reacties

    Jeroen

    Bijdrager
    Jeroen

    Ik heb vandaag nog even zitten spelen met het programma iStumbler en eigenlijk wordt het allemaal steeds vreemder..

    Toen ik uit school kwam heb ik nog even door het huis gelopen met de Macbook in de handen om te kijken of er inderdaad een verschil is tussen signaal sterkte op verschillende plekken. Dit viel nog best mee.

    Een aantal speedtest gaven allemaal aan dat de downloadsnelheid tussen de 30-50Mbp/s ligt. Hier ben ik tevreden mee.
    Misschien makkelijk om even te vermelden, ik gebruik mijn Macbook thuis wel als desktop. Ik sluit muis, toetsenbord en beeldscherm erop aan.

    Toen weer een aantal keer een speedtest uitgevoerd en nu was de downloadsnelheid weer 7Mbp/s…
    Vervolgens weer opengeklapt en weer getest, weer rond de 30Mbp/s.
    Weer dichtgedaan en getest. Weer rond de 7Mbp/s (dit keer 10Mbps/)

    Dit een aantal keren herhaald om te kijken of het geen toeval was maar het blijkt van niet..

    Ik snap er nu helemaal niks meer van?

    Lijkt er dus op dat wanneer de Macbook in clamshell mode zit (dus als desktop gebruikt wordt) de Wi-Fi verbinding drastisch langzamer wordt. Even op Google gezocht en kom gelijk al een aantal forums tegen (oa MacRumors en de Apple Support Community) waar mensen hetzelfde probleem ondervinden..

    Ik zal eens kijken of ik er nog meer over kan vinden.. Het probleem is dus nog niet opgelost alleen heb zo’n idee dat dit wel de oorzaak is..

    *net weer een aantal speedtests gedaan en het verschil tussen Macbook open en dicht is een groot verschil..

    Jeroen

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.