6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    ronald

    traag ziggo wifi opgelost door AE 2013 basistation formidabele snelheid

    Zoals velen met draadloos en Ziggo UBEE modem veel snelheidsverlies.
    150 mb bekabeld naar max 31 mb

    nu de AE aangeschaft en aan de ubee gezet.

    Nieuw netwerk laten aanmaken , werkelijk de eenvoud zelve – klik en klaar.

    Vervolgens testen gedraaid omdat het bijna niet kan…

    Maar met testen via ziggo speedtest, bbned, upc etc haal ik nu zonder moeite draadloos 147 mb!!

    En mijn UBEE staat niet in bridge mode.
    Die heeft nog steeds eigen wifi

    Is het raadzaam om dit uit te laten zetten ?

    Bijdrager
    Gezalfde

    Als je dat andere netwerk toch niet gebruikt kan je hem beter uitzetten. Twee redenen:
    – Stoort minder met het huidige netwerk dat je gebruikt
    – Minder straling (niet erg gezond natuurlijk)

    Bijdrager
    ronald

    Bedankt voor je antwoord.

    Bijdrager
    makasa

    Wordt door het uitzetten de hotspot functie ook om zeep geholpen????

    Bijdrager
    ronald

    Als het goed is wel, ik had die sowieso uitstaan

    Bijdrager
    Rickje

    Ik heb zelf 1 a 2 weken geleden Ziggo aangesloten met het bijgeleverde Cisco modem/router. Deze heeft 2.4 en 5 Ghz wifi tegelijk. Ik haal via de 5Ghz snelheden van 145mbit down en 14.5 up. Verbaast me dat er blijkbaar zo een verschil zit tussen de routers…

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.