29 berichten aan het bekijken - 1 tot 29 (van in totaal 29)
  • Q:

    Bijdrager
    OMT-fan

    traag OS of internet?

    Regelmatig heb ik, als ik een tijdje bezig ben op het web dat ineens het paginaladen heel lang duurt.
    Of ik dat nou met Safari of met Firefox doe maakt niet uit.

    In het begin gaat het goed snel maar na 10-15 min. duurt het maar en duurt het maar.
    Nou heb ik wel eens iets gehoord over cache of zo iets.

    Moet ik ergens meer geheugen geven of iets dergelijks???

    Zie hieronder voor mijn specs


    Bijdrager
    imathijs

    Ik kan me niet voorstellen dat het aan de mac ligt. Ik weet niet welke internetprovider u heeft, maar ik dat geval zou u eens 1 minuut de internetmodem van het stroom kunnen halen. Na 1 minuut stroom er weer op, en nog eens proberen of het internet het sneller doet. Ik heb hier namelijk vaker last van.


    Bijdrager
    Electr0n
    ”Hans

    Regelmatig heb ik, als ik een tijdje bezig ben op het web dat ineens het paginaladen heel lang duurt.
    Of ik dat nou met Safari of met Firefox doe maakt niet uit.

    In het begin gaat het goed snel maar na 10-15 min. duurt het maar en duurt het maar.
    Nou heb ik wel eens iets gehoord over cache of zo iets.

    Moet ik ergens meer geheugen geven of iets dergelijks???

    Zie hieronder voor mijn specs

    Nee, meestal ligt het puur aan je internet of netwerk. Hangt er toevallig een router aan je netwerk?
    Kan het ook vaak aanliggen. Het ligt in ieder geval niet aan je iMac!


    Bijdrager
    OMT-fan

    Ik werk met Internetplusbellen van KPN planet.

    Weet eigenlijk niet of het “vroeger” (4 mnd terug) ook al was met Euronet (Wanadoo).
    Heb wel mijn Intelmac en een G4 aan “elkaar geknoopt” en allebei op de experiabox aangesloten, verder niets bijzonders


    Bijdrager
    imathijs

    heb je dan draadloos internet met de box (modem) van KPN? of heb je een internetkabeltje lopen naar je imac? Ik raad je alsnog aan om eens je modem te resetten.


    Bijdrager
    Turbanus

    Internetplusbellen van de KPN heeft (nog) geen goeie reputatie. Verder kunnen er ook poorten van een e.v. router zijn gesloten.


    Bijdrager
    OMT-fan

    Heb alles “gewoon” met kabeltjes….. extra poorten open??? …. welke en waarom?

    Resetten van modem ook al vorige week gedaan, vanwege een KPN probleem…


    Bijdrager
    Werner K.

    Ik heb internet plus bellen van planet (hetzelfde dus als KPN) en ik heb er de laatste tijd ook last van.

    Bij mij blijft de blauwe balk in het adresveld steeds hangen net achter de “www” van het adres waar ik naartoe wil surfen. Het is dan ook niet bij alle sites, want als ik dan naar een andere ga doet die het weer wel, maar dan weer naar de eerste en die doet het dan weer niet.

    Soms na een tijdje wachten wel, maar meestal krijg je dan de opmerking dat safari geen verbinding kan maken met de server. ??????


    Bijdrager
    OMT-fan

    Exact hetzelde probleem als hier dus, Werner…..


    Bijdrager
    Turbanus

    Dat lijkt op iets met domeinen bij de provider…..:?


    Bijdrager
    Werner K.

    KPN, we have a problem!!!
    :(


    Bijdrager
    imathijs

    tja, dat wordt bellen naar KPN :) En daarmee wens ik je veel succes :sealed:


    Bijdrager
    Turbanus

    Fijn bedrijf dat KPN….. sturen je een faktuur die je op 28 dec. ontvangt, met als faktuurdatum 22 dec. en met de mededeling dat het bedrag op 1 jan. van je rek. wordt afgeschreven. De “oude” ambtelijke bureaucratische dominantie hangt er nog veel te veel in. Het is dus een leverancier die bij mij op de rode lijst staat.


    Bijdrager
    TonE

    Controleer even of er geen foutieve DNS servers in je netwerkinstellingen staan ingevuld.


    Moderator
    Night

    probeer eens de MTU van de standaard 1500 naar 375 te zetten en kijk eens of het dan opgelost is…
    Je vindit dit in je syteempreferences in de tab network -> buid-in ethernet en dan de ethernet tab


    Bijdrager
    Werner K.

    He Night, ik heb het idee dat het wel werkt wat je voorstelde! Moet no even wat meer surfen om het zeker te weten, maar tot nu toe is er geen probleem.

    Wat wil dat getal eigenlijk zeggen???


    Bijdrager
    jha

    In aanvulling op de eerdere berichten over traag internet laat ik weten dat ik er hier ook last van heb. Ik maak ook gebruik van IPB van KPN, al ruim een jaar. Het eerste jaar tot volle tevredenheid, maar de laatste dagen heb ik ook problemen met de internet verbinding. Aan mijn Macs (en het verdere thuisnetwerk) is niets veranderd, het moet dus een andere oorzaak hebben. Dus toch KPN? Volgens mij zijn ze daar niet zo goed (meer) bezig…


    Moderator
    Night

    Ik heb geen KPN maar Chello, en dat werkt ook sneller met een lagere MTU

    MTU staat voor ‘Maximal Transmittable Unit’ en geeft de maximale datablokgrootte, die voor up- en download wordt gebruikt, weer. Als die iets kleiner gemaakt word (375 is voor mij een proefondervindelijk optimum) gaat de doorvoer van data sneller zonder de buffers teveel op te vullen en zodoende de datastroom minder vertraagt wanneer er obstakels aan de serverzijde (KPN/Chello) optreden.

    Overigens heb ik ook de indruk dat de laatste ( 10.4.8 ) OSX update de downloadsnelheden geen goed heeft gedaan:-(


    Bijdrager
    MacHer

    Misschien heb je hier wat aan.
    Ik had de laatste dagen ook vreselijk traag internet (110 kbps, volgens speedtest.bbned.nl), en daarbij slechte verbinding met airport expres.
    Zojuist de airport configuratie assistent maar eens gestart en gekozen voor de optie ‘bestaande configuratie wijzigen’. Die begon automatisch nieuwe firmware te installeren. Zit nu op 3200 kbps!


    Bijdrager
    MacHer

    O nee. Hier heb je niets aan. Ik lees net dat je alles met draadjes hebt. Maar misschien nuttig voor anderen…


    Bijdrager
    OMT-fan

    Night….. gedaan, 375 ingesteld, benieuwd of het werkt. Volgens Werner kennelijk wel.

    TonE, bij de DNS server staat niets ingevuld.

    Bedankt voor alle hulp, ik ga weer eens testen.


    Bijdrager
    TonE

    TonE, bij de DNS server staat niets ingevuld.

    Ook goed, zolang er maar geen verkeerd DNS is ingevuld.


    Bijdrager
    OMT-fan

    Het wordt er allemaal niet beter op, sinds vandaag is het nog slechter/trager dan het al was, ondanks alle hulp totnutoe.


    Bijdrager
    Turbanus

    En de KPN?


    Bijdrager
    OMT-fan

    KPN geeft weer eens “niet thuis”

    Ik heb 2 weken geleden een klacht doorgebeld en gemaild. Toezegging was dat er binnen 2 dagen teruggebeld zou worden, om een nieuwe experiabox te regelen…. niets dus!!!

    Heb na 1 week weer gebeld, “er zou extra prioriteit aan worden gegeven” ….. niets dus.

    Vandaag weer gebeld….. er zal een briefje naar de betreffende afdeling worden gestuurd….. “meneer u wordt binnen 2 dagen gebeld”

    Na 2 weken nog steeds dezelfde….. niets zeggende antwoorden en geen enkele verbetering!

    NB ZELFS HET POSTEN VAN DIT BERICHT DUURT 1 MINUUT!!!!


    Bijdrager
    Turbanus

    Tering….. ik hoorde een paar weken geleden de comm. dir. van de KPN allerlei verontschuldigingen uitten op de radio…. Er lopen gevallen met kosten en claims, dat wil je niet weten!


    Bijdrager
    lunapics

    Volgens mij ligt het aan de laatste security update, sindsdien heb ik ook die problemen en ik zit (sta, hang?) bij Tiscali en had nooit problemen.


    Bijdrager
    OMT-fan

    Dus toch het OS?


    Bijdrager
    lunapics

    En waarschijnlijk ook de intel en compability met de modums. Ik reset het modum regelmatig (1 minuut) en dan gaat het weer goed). Ik denk dat het een combinatie is van de security update en het Intel verhaal. Ik geef toe dat het wat vaag is. Het is wel zo dat sinds die update de problemen groter zijn. Overigens is er een update voor Intel Core 2 Macbooks en iMacs bij Apple te vinden maar dat werkt niet zo, sinds die security update dus. 8)

29 berichten aan het bekijken - 1 tot 29 (van in totaal 29)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.