27 berichten aan het bekijken - 1 tot 27 (van in totaal 27)
  • Q:
    Bijdrager
    macnibbit

    traag opstarten Imac G5 ?!? (5 minuten) – OPGELOST !

    Ik heb sinds enige tijd een opstartprobleem met mijn Imac G5 (2e generatie)
    Hij opstarten begint wel, maar op gegeven moment tijdens het opstarten word het scherm lichtblauw en dan duurt het ca. 5 minuten voor die verder gaat.
    Er is wel een muis pijl zichtbaar, die is ook te bewegen, maar er valt niets te klikken ofzo.
    Na die 5 minuten start hij gewoon door en werkt hij verder probleemloos.

    Ik heb al 2 keer geformateerd en opnieuw geinstalleerd, dus lijkt me geen software probleem.
    Er staat alleen maar de orginele meegeleverde OSX software op, + Ilife 06 en de meest recente updates. (25Gb van de 160Gb is slechts in gebruik)

    De hardware test geeft ook geen fouten weer.
    (de G5 is nog in orginele staat, niets gewijzigd aan de hardware)

    Heeft iemand zoiets ook wel eens gehad ?
    Voordat ik hem ga wegbrengen wil ik zeker weten dat het geen kleinigheidje is.
    (heb nog 1 of 2 maanden garantie)

    Wat ik trouwens zelf nog proberen kan is van een externe HD op te starten met een verse installatie.

    Bijdrager
    benj1989

    ik zou dat laatste eens proberen, echt gewoon de mac os x installatie en niets anders erop, zien of het dan goed werkt

    Bijdrager
    iDuck
    ”benj1989″

    ik zou dat laatste eens proberen, echt gewoon de mac os x installatie en niets anders erop, zien of het dan goed werkt

    … heeft hij dat al niet een paar keer geprobeerd?

    Lijkt erop dat de iMac op zoek is naar een opstartschijf, en daar een ‘kink in de kabel’ vindt. Extern prima plan, in systeem voorkeuren kijken of de opstartschijf correct is en/of owrdt gevonden.

    Een netwerk kan ook wel eens voor problemen zorgen dat de mac hier naar een opstart-root zoekt.

    Dat je scherm blauw is met alleen een cursor lijkt me niet meteen een kleinigheidje als je bovenstaande hebt uitgezoekt.

    succes

    Bijdrager
    Maurits

    Ik ben benieuwd of er iets speciaals in de log files staan.
    Als je met Console (in /Apps/Utilities) kijkt, klik dan links boven op Logs, dan komt er links een lijstje met veelgebruikte logs.
    Kijk eens in (/var/log/) system.log, en vooral de eerste 50 regels na de opstartmelding als deze:
    [code:1:a39a0d9227]Apr 7 07:32:59 localhost kernel[0]: standard timeslicing quantum is 10000 us
    Apr 7 07:32:59 localhost kernel[0]: vm_page_bootstrap: 252103 free pages[/code:1:a39a0d9227]
    In de laten we zeggen 50 regels erna (let op de tijd, dus voor jou de eerste 5 minuten) zullen er vele meldingen staan. Bekijk degene met ‘timeout’ ‘error’ enzo eens.

    Dat zou je op het goede spoor van de fout moeten zetten.
    Indien nodig, post ze hier eens, dan kunnen anderen het vergelijken met hun eigen log.

    Bijdrager
    benj1989

    @johie, ik bedoelde op de externe

    Bijdrager
    macnibbit
    ”mjsanders”

    Ik ben benieuwd of er iets speciaals in de log files staan.

    – knip –
    Dat zou je op het goede spoor van de fout moeten zetten.
    Indien nodig, post ze hier eens, dan kunnen anderen het vergelijken met hun eigen log.

    ik heb even gekeken, je bedoelt dus zoiets:


    Apr 7 15:10:47 localhost launchd: Server 3117 in bootstrap 1103 uid 0: “/usr/sbin/lookupd”[41]: exited abnormally: Hangup

    en dit:

    Apr 7 15:11:05 imac-g5-van-chris mDNSResponder: NOTE: Wide-Area Service Discovery disabled to avoid crashing defective DNS relay 192.168.1.1.
    Apr 7 15:13:36 imac-g5-van-chris kernel[0]: disk0s3: I/O timeout.
    Apr 7 15:16:11 imac-g5-van-chris kernel[0]: disk0s3: I/O timeout

    meer zie ik zo gauw niet staan, en dit zegt me niets…?!

    Bijdrager
    benj1989

    heb je nu al geprobeerd vanop een externe?
    volgens mij gaat ie het wel goed doen..

    Bijdrager
    macnibbit
    ”benj1989″

    heb je nu al geprobeerd vanop een externe?
    volgens mij gaat ie het wel goed doen..

    nee, nog niet extern geprobeerd, maar kan je van een externe USB HD trouwens opstarten ?
    Of moet dat firewire zijn ?

    Bijdrager
    benj1989

    moet firewire zijn

    Bijdrager
    benj1989

    opstarten vanop een andere mac in target mode?
    probeer de hd eens te herstellen (in disk utility) (eventueel vanaf install disk opstarten om dat te kunnend doen)

    Bijdrager
    iDuck

    Ik denk dat als je opstart met de netwerkpoort disabled (bij syst. voorkeuren – netwerk) hij meteen doorstart.

    Bijdrager
    macnibbit
    ”johie”

    Ik denk dat als je opstart met de netwerkpoort disabled (bij syst. voorkeuren – netwerk) hij meteen doorstart.

    ik heb bluetooth en ethernet uitgeschakeld, airport niet, want dan heb ik geen internet meer, dat is wat je bedoelt ? (het maakt in ieder geval niets uit)

    Bijdrager
    Mac Hammer Fan

    Ik vermoed dat Johie dacht dat het samengebruik aanstond.
    Als je Airport uitschakelde en het maakt niets uit, dan is dat in elk geval niet het probleem.
    .

    Bijdrager
    Maurits
    ”macnibbit”

    Apr 7 15:13:36 imac-g5-van-chris kernel[0]: disk0s3: I/O timeout.
    Apr 7 15:16:11 imac-g5-van-chris kernel[0]: disk0s3: I/O timeout

    Dit duidt op een harde schijf probleem, (disk0s3 is standaard de boot partitiie)
    Kan misschien op te lossen zijn met Disk Utility, misschien herformatteren, misschien zelfs disk vervangen lijkt me zo.
    Het feit dat ze 3 minuten na elkaar komen is opvallend, vaak komen ze vlak na elkaar, wat zou kunnen verklaren waarom sommige testen goed uitvallen.

    aangepast:
    je had al drie keer geformatteerd en geinstalleerd, dus ik gok er op dat je de disk moet vervangen. Probeer eens van FireWire disk en/of DVD.
    Die eerste error van launchd is ‘normaal’; hij probeert te vroeg te starten.
    Die van de mDNSresponder ken ik niet, maar een netwerk probleem zou opstarten niet in de weg moeten staan. (mDNSresponder is deel van Bonjour)

    Bijdrager
    macnibbit
    ”benj1989″

    heb je nu al geprobeerd vanop een externe?
    volgens mij gaat ie het wel goed doen..

    ik heb de externe HD eraan gehangen via firewire, dat werkt wel, kan er bestanden op lezen en schrijven, maar kan OSX niet installeren hierop met de orginele install DVD.
    (uitroepteken dat de drive niet geschikt is ? Hij is als HFS + schijf geformateerd.)

    Wat is nu de truuk om OSX op een firewire drive te kunnen installeren ?

    Bijdrager
    vogel

    Ik heb dat met Silverkeeper gedaan, een progje dat je meekrijgt bij de aanschaf van een LaCie schijf, maar ik weet niet wat voor schijf jij gebruikt. Silverkeeper heeft gewoon een systeem backup gemaakt van mijn interne HD.
    Hmmm, zou je dan niet het probleem kopieren naar je externe HD?
    Kijk eerst eens in de Console in je logbestanden. Daar kan je vinden wat er allemaal bij het opstarten gebeurt. Pak een klokje dat goed loopt, noteer de tijd van opstarten en ga na de opstart in Console, om uit te zoeken wat daar gebeurt.

    Bijdrager
    macnibbit
    ”vogel”

    Ik heb dat met Silverkeeper gedaan, een progje dat je meekrijgt bij de aanschaf van een LaCie schijf, maar ik weet niet wat voor schijf jij gebruikt. Silverkeeper heeft gewoon een systeem backup gemaakt van mijn interne HD.
    .

    ik heb hier zelf een losse USB / Firewire behuizing gekocht en er zelf een Harddisk ingezet, volgens mij een maxtor (200gb).

    Ik wilde eigenlijk een geheel schone install maken,, maar als proef heb ik nu superduper draaien die bezig is een bootable backup te maken, kijken of dat ook zo is als die klaar is.
    (zal wel even duren)

    UPDATE:
    intussen is het programma superduper na ruim 1 uur vast gelopen:

    | 06:50:34 PM | Info | WARNING: Caught I/O exception(22): Invalid argument
    | 06:50:34 PM | Info | WARNING: Source: /private/var/log/lastlog, lstat(): 0
    | 06:50:34 PM | Info | WARNING: Target: /Volumes/MAC DISC/private/var/log/lastlog, lstat(): 0
    | 06:50:34 PM | Info | Attempting to copy file using copyfile().
    | 06:55:37 PM | Info | Attempting to copy file using ditto.
    | 06:58:08 PM | Error | ditto: /private/var/log/./lastlog: Operation timed out

    Dus nog niets wijzer geworden;-)

    UPDATE 2:

    ook Silverkeeper loopt op het eind vast..nu word het alleen maar zekerder dat het iets is met de harddisk lijkt me zo.

    Bijdrager
    macnibbit
    ”macnibbit”

    UPDATE:
    intussen is het programma superduper na ruim 1 uur vast gelopen:

    | 06:50:34 PM | Info | WARNING: Caught I/O exception(22): Invalid argument
    | 06:50:34 PM | Info | WARNING: Source: /private/var/log/lastlog, lstat(): 0
    | 06:50:34 PM | Info | WARNING: Target: /Volumes/MAC DISC/private/var/log/lastlog, lstat(): 0
    | 06:50:34 PM | Info | Attempting to copy file using copyfile().
    | 06:55:37 PM | Info | Attempting to copy file using ditto.
    | 06:58:08 PM | Error | ditto: /private/var/log/./lastlog: Operation timed out

    Dus nog niets wijzer geworden;-)

    UPDATE 2:

    ook Silverkeeper loopt op het eind vast..nu word het alleen maar zekerder dat het iets is met de harddisk lijkt me zo.

    Het volgende report krijg bij controle van de HD:

    Surface Scan
    The Surface Scan test reads data from every block on the drive to check the integrity of the drive surface.
    8 Bad blocks found

    This test checks your hard drive for bad blocks. Blocks are sections of your drive which hold data. It is not unusual for a drive block to eventually fail. All drives employ a mapping scheme which allows bad blocks to be “mapped out” so that they are no longer recognized by the file system. ATA drives should do this automatically unless their bad block table is full or the bad block is in a critical area of the drive.

    If bad blocks are reported the only cure is to reinitialize the drive with the option to zero all data. First back up any data since this will erase the drive. Use Apple’s Disk Utility or another disk formatter with all checking and mapping options enabled.

    vervalt de garantie als je de MAC zelf openmaakt ?
    Ik vraag dit omdat ik dan even een andere harddisk erin bouw om te checken of dit hetprobleem / de oplossing is, maar lijkt er wel op met de bad blocks op de HD.

    Bijdrager
    JeePee

    Ik denk dat dat inderdaad het probleem is en ik zou de iMac G5 niet gaan openmaken. Ik weet niet precies welke versie je hebt, maar het is wat anders dan een PowerMac, daar kun je een heleboel zelf, bij een apparaat als de iMac vervalt (denk ik) je garantie.

    Het is balen dat je geen backup kunt maken. Heb je de beschikking over een programma dat ‘bit by bit’ kan backuppen, zoals CopCatX of Drive Genius? Ik heb even naar beide programma’s gekeken en denk dat je het probleem dan ook naar een andere schijf backupt/kloont, dus dan zit je nog met het probleem, lijkt mij…

    Je zou kunnen proberen om in ieder geval je Users te klonen met SuperDuper!, misschien zitten de fouten niet in het Users-gedeelte…:?
    Anders alles apart backuppen, datgene waar de fouten inzit, zal dan mislukken, maar de rest heb je dan in ieder geval. En misschien heeft Dave Nanian van SuperDuper! nog tips, hij levert goede support en is vaak zeer snel! 8)

    Misschien is het mogelijk om de fouten met een programma als TechTool Pro 4.1.1 te herstellen, maar de data op die specifieke plaatsen zijn sowieso beschadigd. Geen idee overigens of TechTool het kan zonder verdere schade aan je data. Maar goed, ook in dat geval zou ik een backup aanraden, iets wat nu niet zo makkelijk is… Succes!:?

    Bijdrager
    macnibbit
    ”JeePee”

    Misschien is het mogelijk om de fouten met een programma als TechTool Pro 4.1.1 te herstellen, maar de data op die specifieke plaatsen zijn sowieso beschadigd. Geen idee overigens of TechTool het kan zonder verdere schade aan je data. Maar goed, ook in dat geval zou ik een backup aanraden, iets wat nu niet zo makkelijk is… Succes!:?

    de data die er nog op stond is op zich niet heel belangrijk..die heb ik de eerste keer al op een extern disk gesaved.
    (niet bit bij bit, dat ging niet, maar gewoon bepaalde folders/bestanden)

    Intussen heb ik nogmaals opnieuw geinstalleerd (clean install) , en de fout (traag opstarten) is nu even foetsie, al heb ik nog niet getest of de bad blocks er nog op zitten, dat zal ik dit weekend nog eens uitgebreid testen.

    Maar duidelijk dat de harddisk de oorzaak is.

    Bedankt iedereen voor het mee denken.

    Bijdrager
    JeePee

    Heb je ook alles in nullen omgezet, zoals aangeraden werd in je eigen bericht?

    If bad blocks are reported the only cure is to reinitialize the drive with the option to zero all data. First back up any data since this will erase the drive. Use Apple’s Disk Utility or another disk formatter with all checking and mapping options enabled.

    :|

    Bijdrager
    macnibbit
    ”JeePee”

    Heb je ook alles in nullen omgezet, zoals aangeraden werd in je eigen bericht?

    If bad blocks are reported the only cure is to reinitialize the drive with the option to zero all data. First back up any data since this will erase the drive. Use Apple’s Disk Utility or another disk formatter with all checking and mapping options enabled.

    :|

    Ik heb ”compleet wissen” aangegeven mbv. Tiger DVD, ik weet niet of die nullen wegschrijft ?

    Hoe kan je op een externe firewire HD een bootable OS krijgen ?
    Want als dat lukt dan kan ik de interne HD formateren met nullen.
    Ik zal dit weekend weer een poging ondernemen.

    Bijdrager
    JeePee

    Gewoon tijdens het installeren de externe FireWire-Schijf selecteren.

    In nullen omzetten doe je door voor Schijfhulpprogramma te kiezen, dan Wissen en Beveiligingsopties, daar kun je echt kiezen voor meer dan alleen de directory verwijderen en dus de data ‘vergeten’, terwijl het er wel staat.:D

    Bijdrager
    macnibbit
    ”JeePee”

    Heb je ook alles in nullen omgezet, zoals aangeraden werd in je eigen bericht?

    Intussen heb ik het een en ander uitgeprobeerd, eerst gewoon (zonder nullen) ”gewist” en opnieuw geinstalleerd, maar nog steeds bad blocks.

    Daarna na wissen met ”nullen schrijven” nog een keer geinstalleerd, en voila, geen bad blocks meer. Toekomst zal leren of het probleem nog terug komt, maar op dit moment start alles weer als vanouds.


    ===============================
    Surface Scan
    The Surface Scan test reads data from every block on the drive to check the integrity of the drive surface.

    Surface Scan <Passed>

    Tests Completed
    Passed
    ================================

    Tevens is het me nu ook gelukt om de disk te partitioneren, dus ik heb nu eindelijk het systeem zoals ik het hebben wil;-)

    Iedereen bedankt voor het meedenken, weer heel wat MAC ervaring opgedaan.
    (ben nog net geen jaar MACcer, ben dus nog een ”jonkie”;-)

    Bijdrager
    JeePee

    Gefeliciteerd en geniet ervan! 8)

    Bijdrager
    CMD-Z

    Yo nog een jonkie hier, die surface scan, hoe voer je die uit?

    Bijdrager
    JeePee

    Dat kun je bijvoorbeeld doen met TechTool Pro 4.1.1 van Micromat, TechTool Deluxe 3.0.4 van Micromat, Drive 10.1.5 (!!Alleen 10.3.9 en lager!!) van Micromat, Drive Genius van Prosoft Engineering en SpeedTools Utilities van Intech Software. Misschien kan de hardware test CD/DVD het ook, maar daar heb ik niet naar gekeken.:|

27 berichten aan het bekijken - 1 tot 27 (van in totaal 27)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.