30 berichten aan het bekijken - 1 tot 30 (van in totaal 31)
  • Q:
    Bijdrager
    Nikita

    Traag internet met 2 Mac mini’s

    Een merkwaardig probleem wat ik totaal niet snap…

    De situatie is als volgt:

    Zowel ik als mijn vader hebben een Intel Mac mini (1,83 GHz versie uit 2007). Afgezien van dat ik de mijne heb uitgebreid met HD en RAM zijn ze identiek (zelfde OS X versie – 10.5.5 – etc.).

    Als de ene Mac mini uitstaat is er geen probleem, maar als zodra ze allebei tegelijk aan staan en verbonden zijn met het draadloze netwerk, is het niet vooruit te branden.

    Mijn vermoeden is dat ze elkaar qua IP-adres in de weg zitten (tenslotte, als en maar één aanstaat is er dus niets aan de hand). Daarom heb ik ze al een vast IP-adres gegeven (bij Systeemvoorkeuren > Vast IP Adres met DHCP). An sich gaat dat prima; ik heb IP adres 192.168.0.110 en die van m’n pa heeft .105.

    Het vreemde is dat ik met m’n EeePC, die op Win XP draait, geen probleem heb, ook als beide Mini’s aanstaan.

    Wat nog vreemder is, is dat de ene website wel direct laadt, en de andere weer totaal geen sjoege geeft (blijft hangen op ‘Zoeken van server… ‘ ).

    Ook had ik hiervoor een PowerBook G4 en mijn vader dus zijn Mac mini; toen hadden we nergens last van…

    Ondertussen zit ik aan de grens van mijn (beperkte) kennis van netwerken, dus heeft iemand hier enig idee wat er aan de hand zou kunnen zijn…?

    Bijdrager
    double-D

    je kan safari proberen op nieuw in te stellen. misschien dat dat helpt.

    Bijdrager
    Pieterr

    Welke optie heb je precies gekozen voor dat statische IP adres?
    [code:1:b524590b71][ ] Using DHCP
    [ ] Using DHCP with manual address
    [ ] Using BOOTP
    [ ] Manually[/code:1:b524590b71]
    Heb je “Manually” al geprobeerd (dus zonder DHCP)?

    Bijdrager
    Nikita
    ”double-D”

    je kan safari proberen op nieuw in te stellen. misschien dat dat helpt.

    Denk niet dat dat helpt; m’n Mac mini is gloednieuw…

    ”Pieterr”

    Welke optie heb je precies gekozen voor dat statische IP adres?
    [code:1:bca542632e][ ] Using DHCP
    [ ] Using DHCP with manual address
    [ ] Using BOOTP
    [ ] Manually[/code:1:bca542632e]
    Heb je “Manually” al geprobeerd (dus zonder DHCP)?

    De 2e optie, dus DHCP met handmatig adres. Als ik volledig handmatig kies, dan heb ik helemaal geen verbinding meer (ondanks dat Systeemvoorkeuren anders beweert).

    Overigens is het internet nu helemaal traag, ookal staat de andere Mac mini nu uit…

    Bijdrager
    sven-

    Weet je zeker dat het niet ligt aan de router?

    Bijdrager
    Pieterr
    ”Nikita”

    De 2e optie, dus DHCP met handmatig adres. Als ik volledig handmatig kies, dan heb ik helemaal geen verbinding meer (ondanks dat Systeemvoorkeuren anders beweert).

    Dat wijzigen van de settings, doe je dat als je Mac Mini met een ethernet kabel verbonden is aan je router, of als je draadloos verbonden bent?
    Die “manual” (zonder DHCP) moet gewoon werken om een statisch IP adres toe te kennen aan een netwerk device.

    Bijdrager
    Nikita

    Goed, ik heb inmiddels zelfs een Archiveer & Installeer gedaan (dan zit ik nu op 10.5.4) om te kijken of het een bug in OS X zou zijn. Maar helaas… Ik typ nu maar op m’n EeePC omdat het internet op de Mac mini nu echt zo traag is als stront door een trechter…

    Het betreft overigens een draadloos netwerk. Aan de router lijkt het mij niet te liggen, omdat ik dus op m’n EeePC (met Windows XP) wél prima internet heb!! Dit is toch te gek voor woorden…?

    En het volledig handmatig proberen toe te kennen van een IP adres werkt dus compleet niet, helaas… Ik weet het niet meer.

    Oja, ik heb ook al een x aantal keer de router gereset (zowel softwarematig – via de browser – als fysiek) maar dat biedt dus geen soelaas.

    Het lijkt een beetje als het effect (voor die het weten) dat ‘ie een proxy-server zoekt, die er niet is (en dus eigenlijk op een time-out staat te wachten om vervolgens direct te verbinden). Maar nogmaals, ik heb helemaal niks veranderd aan de instellingen voordat het probleem zich voordeed… :moe:

    Bijdrager
    feek

    mssn ligt het toch aan je router.
    kan me herinneren dat ik met mijn oude wifi router 10 mbit en een ouder protocol ook problemen had met snelheid en contacten met het netwerk (terwijl de windows pc dat niet had). Steeds werd er een nieuwe verbinding gemaakt. Volgens mij waren er ook buffer problemen.

    Na vervanging van de router door een nieuwer exemplaar (54 mbit) nooit meer problemen gehad.

    Bijdrager
    Nikita

    Maar waarom heeft XP op m’n EeePC dan nergens last van? De router is ook nog niet zo oud, anderhalf jaar hooguit.

    Trouwens, ik zie bij de Systeemvoorkeuren bij Netwerk > DNS, de server 192.168.0.1 staan. Maar dat is het adres van m’n router, en ik kan ‘m ook niet verwijderen… Zou dat iets kunnen zijn?

    Bijdrager
    Hansi2124

    Het is dus alleen jouw Mac die langzaam internet heeft. Als je die van je vader eerst aanzet en dan die EeePC gaat alles goed… Zijn de instellingen van jouw Mac en die van je vader identiek que draadloos internet? Kan je bijv. ook ziet in Systeemvoorkeuren/Netwerk en dan de tabjes aflopen. Ik weet niet of je hier iets uit kan halen; het is maar een gokje.

    Bijdrager
    Nikita

    Nee, die van m’n vader is ook zo traag als de mijne. Met volgorde van aanzetten heeft het niks te maken. Op mijn Mac mini heb ik inmiddels een compleet schone versie van OS X 10.5.4 draaien en bij de tabjes bij Systeemvoorkeuren > Netwerk kan ik niks bijzonders vinden…

    Blech, ik word hier gestoord van; die EeePC is veel te klein en zonder internet heb ik een stuk minder aan de Mac, net als m’n pa… :x

    De verbinding naar de router toe is trouwens prima; althans, als ik in Firefox naar 192.168.0.1 ga, dan heb ik direct verbinding daarmee.

    Bijdrager
    Hansi2124

    Ik heb bij mijn netwerk de optie Configureer IPv4 Via DHCP gekozen en bij IPv6 staat Automatisch.

    Bijdrager
    Pieterr
    ”Nikita”

    De router is ook nog niet zo oud, anderhalf jaar hooguit.

    Wat heb je precies voor router als ik vragen mag?

    Bijdrager
    themacs

    Wat zijn de settings onder Netwerk / Airport – Advanced – tab TCP/IP?

    Bijdrager
    Pieterr
    ”themacs”

    Wat zijn de settings onder Netwerk / Airport – Advanced – tab TCP/IP?

    Dat heeft ie al verteld: Configure IPv4 Using DHCP with manual address.
    IPv4 Address: 192.168.0.110

    Bijdrager
    Nikita

    De router is een Sitecom “Wireless Network Broadband Router MiMo XR”.

    De instellingen heb ik inmiddels weer teruggezet op volledig automatisch via DHCP…

    Bijdrager
    Pieterr

    Misschien kun je van de buren (of vrienden) even een andere wireless router lenen om te kijken of het probleem nog steeds optreedt. Dan kun je uitsluitsel krijgen of het al dan niet aan de router (in combinatie met jullie Macs) ligt.

    Bijdrager
    Nikita

    Ik denk niet dat dat ‘m gaat worden… De buren kennen we eigelijk niet echt (we zeggen ‘hoi’ en dat is het) en de familie heeft geen draadloos internet… Kan wel bij de Mediamarkt een router ‘lenen’ (kopen en daarna weer eventueel terugbrengen, doen ze niet moeilijk over :P ).

    Wat ik wel het meest vreemde vind, is dat het probleem zich eigelijk pas voordoet sinds ik mijn Mac mini heb staan hier, afgelopen zondag. Mijn vader heeft de zijne als sinds half mei en er geen probleem mee gehad. Ik had tot voor kort dus een PowerBook G4 (ook met Airport) en toen was er dus helemaal niks aan de hand. Vreemd, vreemd.

    Computers… :?

    Oja, downloaden gaan prima – ook op volle snelheid.

    Bijdrager
    Pieterr

    Dan blijven dus alleen je vrienden (bij de MM) over…;-)

    Ik neem aan dat jij als gepokt- en gemazeld forumlid het sticky van Zerk al aan een bestudering hebt onderworpen, en dat je de obvious problemen (buren op hetzelfde kanaal etc.) al hebt uitgesloten.

    Bijdrager
    denniswe

    Het lijkt inderdaad wel op een probleem met je kanaal. Tenminste wat je beschrijft heb ik ook gehad en na het veranderen van kanaal 11 naar 7, was het probleem over.

    Bijdrager
    LEXY
    ”Nikita”

    Maar waarom heeft XP op m’n EeePC dan nergens last van? De router is ook nog niet zo oud, anderhalf jaar hooguit.

    Trouwens, ik zie bij de Systeemvoorkeuren bij Netwerk > DNS, de server 192.168.0.1 staan. Maar dat is het adres van m’n router, en ik kan ‘m ook niet verwijderen… Zou dat iets kunnen zijn?

    Dat klopt inderdaad niet. Maar als ie grijs is afgedrukt en niet zwart is hij niet in werking en kun je hem niet weghalen.
    Welk nummer staat er in het zwart?

    Bijdrager
    Hansi2124
    ”LEXY”
    ”Nikita”

    Maar waarom heeft XP op m’n EeePC dan nergens last van? De router is ook nog niet zo oud, anderhalf jaar hooguit.

    Trouwens, ik zie bij de Systeemvoorkeuren bij Netwerk > DNS, de server 192.168.0.1 staan. Maar dat is het adres van m’n router, en ik kan ‘m ook niet verwijderen… Zou dat iets kunnen zijn?

    Dat klopt inderdaad niet. Maar als ie grijs is afgedrukt en niet zwart is hij niet in werking en kun je hem niet weghalen.
    Welk nummer staat er in het zwart?

    Ik heb bij mijzelf ook Router 192.168.1.1 in het zwart staan staan bij TCP/IP en Configureer IPv4 via DHCP. Bij DNS-Servers staat het zelfde in grijs met hieronder 0.0.0.0., ook in grijs. Mijn Airport heeft het IP-adres 192.168.1.11

    Bijdrager
    Nikita
    ”LEXY”
    ”Nikita”

    Maar waarom heeft XP op m’n EeePC dan nergens last van? De router is ook nog niet zo oud, anderhalf jaar hooguit.

    Trouwens, ik zie bij de Systeemvoorkeuren bij Netwerk > DNS, de server 192.168.0.1 staan. Maar dat is het adres van m’n router, en ik kan ‘m ook niet verwijderen… Zou dat iets kunnen zijn?

    Dat klopt inderdaad niet. Maar als ie grijs is afgedrukt en niet zwart is hij niet in werking en kun je hem niet weghalen.
    Welk nummer staat er in het zwart?

    Die 192.168.0.1 is inderdaad grijs en kan ik ook niet weghalen. Maar als ‘ie ‘m niet gebruikt, is er dus ook niks aan de hand.

    In elk geval; gisteravond het modem (niet de router) gereset en vanochtend (toen er helemaal geen verbinding meer was) de router ook nog maar een keer op z’n lazer gegeven, en het internet werkt nu weer (fingers crossed)…

    Bijdrager
    feek

    ik doe nog even een gooi…..

    zou het kunnen zijn dat je op je netwerk twee dhcp servers hebt? Eén is logisch, dat is je router, maar mogelijk ook 1 van je mac’s? Want dan kan het ook flink fout gaan.

    Verder heb je setup al eens bedraad geprobeerd. Want dan kan je uitsluiten of het aan je wifi deel of aan je router/dhcp deel ligt…..

    Het in grijs staan van je TCP/IP blijft vreemd…..

    succes!!!

    Bijdrager
    Nikita

    Ik ga vanavond kijken hoe het zit als ik ‘m bedraad verbind. Het forum hier is op dit moment prima en vlot te bereiken overigens, maar een hoop andere pagina’s heeft ‘ie enorme moeite mee (moet een x aantal keer herladen voordat ‘ie ‘m wil pakken). Vreemd, he? :sealed:

    Bijdrager
    Pieterr

    Misschien omdat iedereen Firefox 3.0.2 aan het downloaden is…;-)

    Bijdrager
    Nikita

    Oh dat zal het zijn :P

    Nou, ik ga zo na het eten de kabels maar weer ’s uit de kast trekken. Met een vaste desktop is dat toch geen punt…

    Bijdrager
    Nikita

    Nou, met kabel of via Wifi, het maakt geen bal uit. Het internet is en blijft zo traag als dikke stront door een trechter… Overigens heb ik de site van Ziggo even geraadpleegd (onze provider hier) en er *schijnt* een storing te zijn. Sinds de 16e september al. Alleen waarom heb ik daar dan pas sinds zondag last van…? Anyway, er zit nu schijnbaar niks anders op dan het een tijdje aan te kijken om te zien of er nog verandering optreedt…

    Bijdrager
    Tammestein

    Same problem hier.

    Op m’n macbook pro is internet lekker snel en op m’n alu imac is het traag in het zelfde netwerk met airport express

    Downloaden gaat prima, maar hij blijft steeds bij pagina’s openen heel lang hangen voordat hij de pagina gaat laden.

    Ben een beetje opzoek gegaan en wanneer ik bij Netwerk -> TCP/IP op de “Vernieuw DHCP-lease” button klik terwijl de internetpagina hangt springt hij direct open.

    Voor het probleem heb ik niks veranderd in de netwerk setup, het is mij een groot raadsel.

    Snik.

    Bijdrager
    Nikita

    Bij mij maakt het helaas niks uit, ook het downloaden is inmiddels vaker zo traag (of trager) dan over een telefoonlijn (d.w.z. met zo’n 1 – 5 KB/s). Voor de lol / test even Linux op de EeePC gezet, maar dat maakt ook niet uit; oftewel daar is het nog gewoon vlot.

    Ik dacht er aan om via Boot Camp te proberen om Windows op de Mac mini te krijgen om te kijken of het aan de software ligt of de hardware, maar bij de installatie geeft die aan ‘schrijffout – druk op toets om opnieuw op te starten’. Schiet niet op dus…

    In elk geval; Ziggo heeft hier a.s. woensdagnacht weer ‘onderhoud’, dus we zullen zien of dat iets helpt… Hopelijk wel, ik word hier zo onderhand goed chagrijnig van… :sealed:

30 berichten aan het bekijken - 1 tot 30 (van in totaal 31)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.