7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    Duvin01

    Torrent Clients lopen vast

    Hallo,

    Op mijn MB pro (laat 2011) met OSX 10.7.5 crashed sinds een maand alle Torrent clients die ik probeer. Ik heb altijd zonder problemen
    uTorrent gebruikt op mijn mac, maar na dat deze bleef vastlopen heb ik ook Bitlord en Transmission geprobeerd. Helaas zonder verbetering.

    Applicaties starten wel op, maar lopen na enkele seconden helemaal vast. Moet ze dan dus geforceerd afsluiten.

    Ik heb diverse viruscheckers laten scannen, uTorrent opnieuw geinstalleerd en ook geprobeerd onder een schoon account. Ook de HD opgeruimd (nu >80gb vrij). Alles zonder enige verbetering.

    Ik hoop dat iemand mij kan helpen dit op te lossen! Ik hoor graag jullie evt oplossingen!

    Inactief
    Anoniem

    Heb je het zelfde probleem in een andere gebruiker?

    Sleutelbeheerder
    Night

    … of met andere programma’s dan torrent downloaders?

    Ook al eens gekeken of de poorten die gebruikt worden toegankelijk zijn?

    Bijdrager
    johnkeates

    Wat staat er in de logs?

    Daarnaast kan het zijn dat al die programma’s automatisch bepaalde mappen scannen, zoals je Downloads map. Als die erg vol zit kan het programma ook blijven hangen.

    Inactief
    Anoniem

    Problemen met de downloads map, bijvoorbeeld, zouden geisoleerd worden als een andere gebruiker getest werd; terwijl problemen met netwerkconfiguratie blijven bestaan. Het is een essentiele eerste stap waarvan we het resultaat moeten weten voor we verder kunnen.

    Bijdrager
    Duvin01

    Eerst, excuses voor mijn late reactie. Ik dacht dat ik email-meldingen bij comments aan had staan. Niet dus.


    @allen
    :

    Ik heb het ook onder een andere (lege) account/gebruiker geprobeerd. Loopt ook vast.

    Ik heb geen last van crashes bij andere programma’s. Het gaat echt alleen om Torrent clients. Ik kan dus in het programma niet zien welke poort gebruikt wordt. Ik heb het al een paar keer opnieuw geinstalleerd, dus het uTorrent zal de standaard poort gebruiken. Ik kan de poort Ook niet aanpassen. Het loopt direct vast na opstarten. (krijg wel UI van client te zien, maar kan niet meer klikken)

    wbt de logs, MIjn kennis hierover gaat niet zover dat ik daar een oorzaak in ontdek. Het lijk me een beetje veel dit allemaal hier te posten, of is dat wel gebruikelijk?

    Bijdrager
    Duvin01

    Oorzaak bleek Little Snitch te zijn. Heeft maanden gedraaid zonder problemen te geven. Nu bleek dat dus ineens te storen. Dus nu verwijderd, nog niet geprobeerd opnieuw te installeren. Blijkbaar had deze zich ook in het lege account geinstalleerd waarin ik de torrentclients ook probeerde (account bestond al wel, maar nooit gebruikt)

    Wellicht kan deze post in de toekomst nog een oplossing bieden voor anderen.

    In ieder geval bedankt voor jullie bereidheid mee te denken!

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.