5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    macses

    Tomtom carkit iPhone static

    ik heb vorig weekend een nieuwe autoradio geinstalleerd zodat ik mn iPhone 4 icm de tom tom carkit (die ik heb aangepast met 2 viltjes) naar mn muziek kan luisteren.
    Gezien ik voorheen geen aux in had op mn oude radio heb ik de aux uit van de tom tom nooit kunnen beoordelen met mn iPhone 2G.

    Blijkbaar is mijn probleem een veel voorkomend/bijna altijd voorkomend probleem.

    als de motor niet gestart is werkt alles perfect, zodra de motor gestart wordt en tijdens het rijden hoor je op de achtergrond een irriterend static noise. als je de iPhone pauzeert hoor je dit zeer duidelijk (gezien je het volume van de radio reeds luid moet zetten om een acceptabel geluidsniveau op de autosnelweg te krijgen)

    Na wat zoekwerk blijkt dit het gevolg te zijn van de “invertor” van de wagen. gezien de TT niet werkt als hij niet op de sigarettenaansteker is aangesloten heb je hier dusaltijd last van.

    Er zouden 2 mogelijkheden zijn:
    -iets in de wagen laten veranderen aan de bedrading (heb ik zelf geen kaas van gegeten en ook geen zin in dit te laten doen)
    -een kabeltje van griffin te kopen: [URL=”http://www.griffintechnology.com/products/noise-reducing-audio-cable”%5Dlinkje%5B/URL%5D

    op de site van griffin is deze discontinued, ik heb hem nog via amazon kunnen bestellen, maar moet nog enkele weken wachten voor hij op de deurmat ligt.
    De reviews op amazon zijn lovend, maar ik vroeg me af of hier niemand problemen heeft en wat zijn/haar oplossing is. Als ik de 3,5mm kabel aansluit op de iPhone zelf heb ik geen problemen, maar dan werkt de handsfree functie niet meer, dus wil hem echt aansluiten op de TT zelf.

    [IMG]http://grab.by/61iO[/IMG]
    [IMG]http://grab.by/61iP[/IMG]

    * kabeltjes moeten nog proper weggewerkt worden. de witte kabel is de huidige 3,5mm kabel en wordt dus vervangen door de kabel van griffin
    [IMG]http://grab.by/61iQ[/IMG]

    Bijdrager
    Nikita

    Ik heb dat bij de (oude) radio in mijn (nog veel oudere) Peugeot 404. Als ik muziek of radio luister zonder dat de motor draait, klinkt het perfect, maar zodra de motor loopt hoor je inderdaad geknetter.

    Mijn vermoeden is dat het iets te maken heeft met ongelijke spanning op de radio (dat het constant net even rond de 12 volt schommelt, of zo, maar ik ben ook geen elektricien). Hoewel je zou zeggen dat er bij een nieuwere auto zoals jij duidelijk hebt, ergens een zekering o.i.d. tussen moet zitten die dit opvangt… Het lijkt er haast op dat die kabel van Griffin zoiets heeft, maar of dat ook zo is…

    Ben benieuwd naar andere reacties en tips.

    Bijdrager
    gtabak

    Je kunt met een gerust hart de AUX aansluiting gebruiken. Mits goed ingesteld, kun je daarnaast gewoon de carkit functie blijven gebruiken (dus speaker en microfoon van de TomTom carkit).

    Bijdrager
    KarelWillem

    Dat los je op met een Ground Loop Isolator.
    Bij de betere electronica-winkeltjes te krijgen voor rond de 10 euro.

    Bijdrager
    J-P-H

    Ik had dat ook met de TomTom houder.
    Toen er een audio-kanaal kapot ging, kreeg een nieuwe houder opgestuurd.
    En nu heb ik geen gezoem meer op de achtergrond !

    Dus ik denk dat TomTom veranderingen heeft aangebracht aan de houder.
    Misschien een keer service-afdeling bellen?

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.