8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:

    Bijdrager
    wgboers

    Opgelost: TimeMachine wil niet mounten

    Hallo,

    Sinds kort heb ik een raar probleem met backuppen naar mijn QNAP. Mijn MBP met Maverick wil niet meer mounten. Ik heb alle disks al verwijderd en zodra ik mijn QNAP TMBackup selecteer probeer TimeMachine deze te mounten (connecting) en daarna geeft ie aan dat dit niet gelukt is. Ik het de username/password gecontroleerd in keychain en die klopt.
    Met het handje mounten met

     
    "sudo tmutil setdestination afp://TimeMachine:<wachtwoord>@NAS/TMBackup"
     

    gaat ook prima. Binnen TimeMachine kan ik dan ook de handmatig gemounte disk selecteren en gaat TimeMachine vrolijk backuppen. De QNAP is benaderbaar via afp, ik kan de TimeMachine backup manueel mounten alleen TimeMachine vertikt het.

    Ik snap er dus niets meer van. Iemand een idee?


    Bijdrager
    SunKeeper

    Wat gebeurt er als je simpelweg de QNAP gemounted laat staan op je Mac? Gaat het backuppen dan wel automatisch door?
    Niet bedoeld als eindoplossing, maar zo kun je testen waar het probleem ongeveer in zit.

    N.B. Er komt straks waarschijnlijk een gebruiker Bento met een klaagzang over Time Machine. Je hoeft niet op hem te letten.;)


    Bijdrager
    wgboers

    Als ik de handmatig mount van de QNAP TMBackup laat staan en deze selecteer in TimeMachine dan gaat het backuppen gewoon door.
    Het is dus geen probleem met mounten, het is ook geen issue om te backuppen naar de QNAP. Het probleem ligt in mijn ogen bij TimeMachine die op een of andere manier de QNAP niet automatisch op wil pakken en dat nu net de kracht van TimeMachine.


    Bijdrager
    OMT-fan

    QNAP heeft behoorlijk veel problemen met Time Machine.
    Kijk of je de laatste firmware hebt 4.0.5 (van 17-1-2014), die lost wat problemen van TM op, maar niet alle!
    Ik ben inmiddels via de helpdesk met ze bezig.
    Mijn QNAP T421 kan de TM-schijf wel vinden maar staat dan 1,5 uur “voor te bereiden” en gaat dan backuppen.
    Maar hij vindt maar 60 Gb van de 1,3 TB die op de te backuppen iMac staat.
    De helpdesk is zeer behulpzaam maar ze erkennen dat ze veel TM problemen hebben.
    Ze ondersteunen me nu via Teamviewer, maar ja…. Nog geen oplossing.


    Bijdrager
    SunKeeper

    Tja, misschien toch beter afgeweest met Synology of een AirPort met een paar schijven. Als het echt in de firmware of brakke afp-ondersteuning zit heb je wel een paar mooie gebakken peren.:o


    Bijdrager
    wgboers

    Het is echt niet de QNAP. Ik hen namelijk ook nog een mac mini en een andere MBP die wel backuppen. Ik heb het wachtwoord van de TMBackup gewijzigd maar tot zo ver komt de mac niet eens.

    Het gaat denk ik niet zo zeer om het backuppen zelf maar om de disk te mounten en dat is een afp probleem die zoals het er nu naar uitziek vooral vanuit de applicatie TimeMachine zelf optreed.


    Bijdrager
    wgboers

    Okay Hans Flick,

    Ik had net via de auto update naar 4.0.3 geupdate en 4.0.5 was al beschikbaar en guess what… die loste het TimeMachine probleem op. Opgelost gelukkig.


    Bijdrager
    OMT-fan

    Sunkeeper:

    Aan zo’n opmerking heb ik wat hoor!!

    wgboers:

    Had jij in beginsel hetzelfde probleem?

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.