11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:
    Bijdrager
    bartgoossens

    Time out bij verbinding op macbook pro mid 2010

    Hallo allemaal,

    na een verhuizing heb ik mijn Airport Extreme en Airport Express opnieuw ingesteld en verbonden met mijn ziggo modem. Dit werkt allemaal prima. Ik heb internet op mijn iPhone en via ethernet op mijn MacBook Pro.

    Hier zit ook gelijk het probleem. Mijn MacBook pro kan geen verbinding maken met de wifi van mijn netwerk. Andere netwerken verbindt hij wel mee en andere apparaten kunnen wel verbinden met mijn netwerk.

    Op de MacBook Pro zit een schone installatie van Snow Leopard.

    Wie kan mij verder helpen?

    Bijdrager
    Hansi2124

    Ziet je MBP wel gewoon je netwerk via het waaiertje bovenin de menubalk? En staat jouw netwerk dan ook bovenaan in Netwerkvoorkeuren/Geavanceerd? En is je wachtwoord echt correct ingevuld?

    Bijdrager
    bartgoossens

    Het wachtwoord is 100% correct ingevuld en ik zie hem ook gewoon in het waaiertje. Hij staat niet in de netwerkvoorkeuren, omdat hij simpelweg nog niet verbonden is geweest.

    Bijdrager
    Hansi2124

    Heb je wel een ip-adres? Klik anders eens op Vernieuw DHCP-Lease…

    Bijdrager
    bartgoossens

    Hij verbindt dus helemaal niet met het netwerk. Voordat de laptop verbinding maakt met het netwerk geeft hij de melding “time-out bij verbinden” of hij zegt dat het wachtwoord niet klopt.

    Bijdrager
    SunKeeper

    Met welk fysiek apparaat is het de bedoeling dat je dan gaat verbinden?

    Bijdrager
    bartgoossens

    De setup is als volgt:

    ik heb een ziggo EVW3200 router, waarvan de routerfunctie is uitgeschakeld. Deze zit via een netwerkkabel verbonden met een Airport Extreme 2e generatie. Daarnaast is via WDS ook een airport express gekoppeld. Op beide airports branden groene lampjes en zoals gezegd, verbindt mijn iPhone prima via Wifi. Het probleem is dus de MacBook Pro.

    Bijdrager
    bartgoossens

    Ik heb ondertussen de PRAM ook al gereset en permissies op de schijf hersteld, maar het maakt allemaal geen verschil…

    Iemand nog een ander idee?

    Bijdrager
    Joost

    Dag Bart,

    Ik heb dit recent aan de hand gehad met de macbook van een vriendin. Ik had mijn wifi netwerk instelt op een specifiek kanaal (13) en haar macbook wilde niet connecten. Nadat ik dit in voorkeuren had aangepast naar automatisch was het probleem weg. Wellicht kun je hier iets mee…

    Succes, Joost

    Bijdrager
    bartgoossens

    Het lijkt inderdaad in de instelling van het kanaal te zitten. Het probleem is alleen dat als ik een WDS netwerk op wil zetten dat ik dan de kanaalkeuze niet op automatisch kan zetten. Ik heb nu dus voorlopig het netwerk draaien zonder WDS.

    Weet iemand hier een oplossing voor?

    Bijdrager
    Hansi2124

    Probeer dan gewoon een kanaal te kiezen wat minimaal 3 kanalen van die in je buurt vandaan zit.
    Dat kan je eenvoudig bekijken in Systeeminformatie / Netwerk / Wi-fi.

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.