7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:

    Bijdrager
    Tub2007

    Time Machine probleem

    Ik heb een iMac 27-inch Retina 5K 3.0-GHz i5 (2019)

    maar ik heb even een vraag over Time Machine.

    Ik heb de volgende Externe schijf gemaakt.
    Samsung 970 EVO Plus 500GB M.2 SSD (NVMe)
    die zit in een
    Delock External Enclosure for M.2 NVMe PCIe SSD with SuperSpeed USB 10 Gbps (USB 3.1 Gen 2) USB Type-C™ female
    https://www.delock.de/produkte/N_42600/merkmale.html?setLanguage=en

    Maar nu wil ik een backup maken met Time Machine en dan krijg ik de volgende foutmelding


    Waar kan dat aan liggen?
    de schijf word herkend als JMicron Generic Media in Schijfhulpprogramma
    en is geformateerd als USB extern fysiek volume • Mac OS Uitgebreid (journaled)
    ik heb al van alles geprobeerd maar krijg het niet voor elkaar.
    Weet iemand misschien wat dat kan zijn?

    Ik kan er wel gewoon bestanden naar toe schrijven (dat werkt wel)

    Andere behuizing kopen misschien?
    Deze bijvoorbeeld.
    ICY BOX
    IB-1817M-C31
    External Type-C™ aluminium enclosure for M.2 NVMe SSD

    https://www.raidsonic.de/products/external_cases/external_cases_m2_m_sata/index_en.php?we_objectID=5666
    Alvast bedankt voor de hulp.


    Bijdrager
    fred44nl

    wordt de schijf herkend door TimeMachine, als je hem selecteert voor het maken van een backup ??

    als je probeert om een backup te maken en je houdt het TimeMachine programma open, wat komt er dan allemaal voorbij ??

    als er iets van een backup op de externe schijf staat, kijk daar dan is in met Finder.

    is daar dan ergens een bestand met de naam “inProgress”, zo ja verwijder die dan.

     


    Bijdrager
    Tub2007

    <p class=”cite”>fred44nl op 19 juni 2019 om 10:25</p>
    wordt de schijf herkend door TimeMachine, als je hem selecteert voor het maken van een backup ??

    als je probeert om een backup te maken en je houdt het TimeMachine programma open, wat komt er dan allemaal voorbij ??

    als er iets van een backup op de externe schijf staat, kijk daar dan is in met Finder.

    is daar dan ergens een bestand met de naam “inProgress”, zo ja verwijder die dan.

     

    De schijf word herkend door Time Machine (schijf heet Backup)

    Als het programma open staat, staat er alleen backup voor bereiden,

    en daarna komt de foutmelding.

    op de schijf gekeken en daar staat een mapje met de naam Backups.backupdb – met daarin een mapje met de naam van mijn mac,

    en daarin staat een bestandje met naam inProgress.

    en als ik die verwijder en het opnieuw doe, krijg ik weer dezelfde foutmelding.


    Bijdrager
    fred44nl

    hier alles wat er over TimeMachine te zeggen valt:

     

    https://www.baligu.com/pondini/TM/Home.html


    Bijdrager
    Tub2007

    <p class=”cite”>fred44nl op 21 juni 2019 om 18:53</p>
    hier alles wat er over TimeMachine te zeggen valt:

     

    https://www.baligu.com/pondini/TM/Home.html

    @fred44nl

    Dank u wel.

    het ligt in ieder geval niet aan de externe schijf.

    ik heb nu een andere externe USB schijf er aan gekoppeld , en krijg precies dezelfde foutmelding

    dus ik denk dat het aan Time Machine zelf ligt

     


    Bijdrager
    fred44nl

    hoe heb je die schijven precies geformatteerd ??

    HFS+ neem ik aan

    Hoofdlettergevoelig ??

    Eigenaren ingeschakeld ??

    GUID-partitie-indeling ??

    etc.

     

    edit: formatteer em eens met NTFS, dan moet TimeMachine zeggen dat het niet goed is en kun je via TM de schijf wissen.

     

     


    Bijdrager
    Tub2007

    @fred44nl

    Het is opgelost!

    het werkt weer, ik heb met Apple Support gebeld en ze hebben het opgelost.

    ik had op de interne SSD schijf APFS volumes aangemaakt wat normaal ook gewoon kan.

    maar waarschijnlijk is er iets niet helemaal goed geweest op een van die volumes.

    we hebben de SSD gewist, en de aangemaakte volumes waren toen ook weg.

    daarna heb ik MacOS er opnieuw opgezet, en na ingelogd te zijn time machine opgestart en de externe HD geselecteerd waar de foutmelding bij kwam,

    en de backup gestart, ik kreeg nu geen foutmelding en de backup werd gemaakt.

    daarna weer de volumes aangemaakt die ik had, gegevens daarvan terug geplaatst en time machine weer opgestart.

    backup maken en dat ging nu ook weer zonder de foutmelding.

    Dus alles werkt weer naar behoren!

     

    Maar ik wil u wel bedanken voor de support en voor de tips die u gaf!

     

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.