23 berichten aan het bekijken - 1 tot 23 (van in totaal 23)
  • Q:
    Bijdrager
    David David

    Time capsule, opzetten draadloos netwerk

    Hi,

    In ondervind een probleem bij het opzetten van een draadloos netwerk:

    Nieuw modem van Tele2: draadloos netwerk werkt, DHCP aan
    TC verbonden via ethernet kabel.
    TC ingesteld via AirPort configuratieprogramma
    Lampje TC groen, dus internet verbinding
    TC zend wel netwerk uit, maar geen internetverbinding.

    Heb geprooberd de TC als Bridge in te stellen, dat blek niet de oplossing.

    Iemand een suggestie?

    Bijdrager
    GoeieDag

    Toch moet de TC op die brugfunctie ingesteld zijn. Zou ik nog eens doen en dan alle apparaten even opnieuw starten.

    Bijdrager
    David David

    Net weer gedaan, helaas geen succes…

    Bijdrager
    fred44nl

    het verwarrende is, dat je bij “Draadloos” in moet stellen: Maak draadloos netwerk aan.
    bij “Netwerk” moet je dan instellen: Uitgeschakeld (brugmodus).
    zelf heb ik m’n AE een vast ip-adres gegeven, dus als het modem/router bijv. 192.168.0.1 heeft, dan geef je de AE 192.168.0.2

    Bijdrager
    David David

    En wat heb je dan bij Netwerk staan? DHCP/Statisch?
    Ik heb nu statisch, modem is 192.168.1.1, dus TC heb ik 192.168.1.2 gegeven. subnet 255.255.255.0, DNS zowel 192.168.1.1 als 62.58.48.30, die laatste is de DNS die in de router staat.

    Bijdrager
    fred44nl

    je bedoelt bij Internet.
    daar heb ik inderdaad Statisch staan.
    bij DNS heb ik alleen 192.168.1.1
    die 2e mag wel, maar die kom je vanzelf tegen als je het modem binnen bent.
    in feite zijn de instellingen zo goed:)

    niet vergeten om het 5 GHz netwerk te activeren.
    Draadloos – Draadloze opties.

    Bijdrager
    David David

    je hebt gelijk, ” Internet”. Dus de instellingen zijn nu goed, maar het werkt nog steeds niet! Bij Routeradres heb ik 192.168.1.1., neem aan dat dat ook in orde is….

    Bijdrager
    David David

    Zie dat de laptop (MBA) ook geen IP adres toegewezen krijgt als ik contact maak via de TC, als ik direct op de wifi van de modem/router ga, dan krijg ik netjes 192.168.1.6.

    Bijdrager
    fred44nl

    Routeradres is goed.
    als je verbinding hebt met de modem/router, kun je dan pingen met 192.168.1.2 ??

    Bijdrager
    David David

    nee, 100% packet loss…

    Bijdrager
    fred44nl

    dan zou ik zeggen: compleet resetten.
    d.w.z. de reset indrukken totdat de led aan de voorkant gaat knipperen.
    en dan helaas alles opnieuw instellen.

    Bijdrager
    David David

    Gedaan, zelfde probleem….

    Bijdrager
    fred44nl

    heb je een groene led aan de voorkant van de AE ??
    als je het Airportconfiguratie-programma opstart, krijg je dan groene ledjes op de AE, op de kabel/modem en op de internet-wereldbol ??

    heb je de kabel van de kabel/modem naar de AE in de WAN-poort gestoken ??
    heb je al eens een andere kabel geprobeerd ??

    Bijdrager
    David David

    Groene led aan de voorkant – check
    config prog – groen ledje op TC, gel ledje op internet wereldbol, geen modem in beeld.

    kabel in wan poort – check.
    Andere kabel – niet bij de hand, morgen proberen!

    Bijdrager
    fred44nl

    tja, alle devices moeten wel een groen ledje krijgen:)

    Bijdrager
    mfduffel

    Steek de wan kabel in een lanpoort, werkt bij mij prima op die manier!

    Bijdrager
    fred44nl

    ik heb dat wel eens met een Asus router gehad.
    maar m’n AE en TC zitten volgens het boekje aangesloten.
    wat niet wil zeggen, dat dit hier de oplossing is.

    Bijdrager
    mfduffel

    Het gebruik van de wanpoort is alleen noodzakelijk als je nat wil gebruiken of de firewall. Als je de router in bridge mode gebruikt, is dit onbelangrijk, tenzij je lanpoortjes tekort hebt

    Bijdrager
    fred44nl

    jawel, maar volgens het boekje behoort de “ingang” aangesloten te worden op de WAN-poort.

    in de handleiding staat:

    Een 10/100 Ethernet-WAN-poort (Wide Area Network) (<) voor aansluiting van een ADSL- of kabelmodem of voor verbinding met een bestaand Ethernet-netwerk

    Bijdrager
    mfduffel

    Je moet niet alles volgens het boekje doen, als het maar werkt :lol:

    Bijdrager
    fred44nl
    mfduffel op 05 september 2012

    Je moet niet alles volgens het boekje doen, als het maar werkt :lol:

    dat is zeker zo:)
    de genoemde Asus had ik zonder handleiding aangesloten en werkte.
    tot ik de handleiding ging lezen en alles volgens het boekje aan had gesloten.
    toen werkte het niet meer:)

    Bijdrager
    iKweethetbeter

    Zet wifi van je modem uit!

    Bijdrager
    fred44nl
    iKweethetbeter op 06 september 2012

    Zet wifi van je modem uit!

    waarom dat dan ??

23 berichten aan het bekijken - 1 tot 23 (van in totaal 23)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.