4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    hugo123

    TI Connect X

    Ik heb vorig jaar altijd TI Connect X gebruikt en ik wil graag opnieuw TI Connect X gebruiken maar sinds vandaag werkt het ineens niet meer, hoe kan dit? Het programma is niet compatible met lion, maar ik draai nog steeds snow leopard, is er een update geweest?

    Bijdrager
    Hansi2124

    Dat kan je dan toch wel terugvinden in het programma zelf of op de site van de ontwikkelaar?

    Bijdrager
    Jasperr

    Klopt ik heb opeens ook hetzelfde probleem. Ik ga gelijk Texas Instruments mailen…

    Bijdrager
    Jasperr

    Net bericht terug van Texas Instruments. Alles werkt tot versie 10.6.4
    Waarschijnlijk zit jij ook op 10.6.8 dus moeten we wachten tot er een update komt.
    Best jammer want het niet draaien van deze software was voor mij één van de redenen om niet naar Lion over te stappen en dat had dus niets uitgemaakt achteraf gezien.

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.