8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Anoniem

    Terminal inlogprobleem

    Hallo,

    ik moet steeds met wachtwoord inloggen bij de terminal sinds ik Gimp heb geïnstalleerd.
    Zo start m’n terminal:

    Last login: Fri Feb 14 09:25:01 on ttyp1
    login; exit
    Welcome to Darwin!
    [HenkG4:~] haka% login; exit
    login:

    Weet iemand hoe ik die automatische exit kan stoppen. Onder root heb ik geen probleem. Is geen groot probleem, maar ’t hoort niet zo te gaan.

    Henk

    Anoniem

    Iemand die mij van die onbedoelde exit af kan helpen?

    De Gimp werkt op dit moment trouwens ook maar af en toe zoals ’t hoort: soms blijven afbeeldingen helemaal zwart. Ik heb ooit Gimp met Linux gebruikt, en dat ging toen erg goed.
    Het was meer voor de aardigheid dat ik het probeerde op OSX.
    Voor het oude Gimp gevoel.
    Gelukkig heb ik Photoshop nog :)

    Henk


    Bijdrager
    Steve Brooklyn

    Probeer eens CRTL-C als je in de terminal zit…
    (volgens mij is dat onderbreken van een uitvoerend command, zoals bij ping enzo)

    Ik ben nog effe op zoek, hoe dit kan…
    (ik hoop trouwens dat ik wat voor je kan vinden)


    Bijdrager
    Steve Brooklyn

    Beste Henk, ik heb echt mijn best gedaan.. maar ik heb niets nuttigs kunnen vinden, ik heb echt heel de nacht gezocht.. :( maar zonder resultaat

    Misschien iemand anders??

    Anoniem

    Wow steve,
    een hele nacht voor mijn vraag op zoek geweest! Ik voel me schuldig.
    Bedankt!
    Ctrl-C werkt wel, maar ik hoop dat iemand een oplossing heeft zodat ’t niet meer gebeurt.
    Gimp heb ik via de terminal geïnstalleerd, ik denk dat uit die installatie iets van een commando is blijven hangen (of kan dat niet, ik ben geen terminal kenner ).

    Henk

    Anoniem

    nog een andere melding trouwens bij starten en inloggen:

    Last login: Sat Feb 15 13:09:15 on ttyp1
    Welcome to Darwin!
    tcsh: Cannot open /etc/termcap.
    tcsh: using dumb terminal settings.
    [HenkG4:~] haka%

    zou er iets missen of overschreven zijn?
    Gelukkig kan ik ook zonder terminal.

    Henk

    Anoniem

    ben van ’t probleem van termcap afgekomen. Gevonden apple discussion thread:
    http://discussions.info.apple.com/WebX?14@33.yHXnamUwh34.13@.3bbd2893/0

    Automatische login exit simpelweg verholpen door preferences van de terminal weg te gooien :)

    Henk


    Bijdrager
    Steve Brooklyn

    hmmmm

    das wel heel simpel ja… soms is zoek je veel verder dan nodig is…
    soms moet ik ook nog even wennen dat ik met osx werk…
    (bad excuse!!):)

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.