14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:
    Bijdrager
    Grupello

    TAX-ON-WEB – Mededeling voor de Belgische forumleden !

    Ben zopas te weten gekomen via de TAX-ON-WEB hulplijn dat TAX-ON-WEB niet werkt met FIREFOX 4.0
    De versie FIREFOX 4.0 moet verwijderd worden en FIREFOX 3.6 moet terug geïnstalleerd worden.
    Hieronder de officiële mededeling van de hulpdienst TAX-ON-WEB :

    Geachte,
    Firefox kan u hier downloaden : http://download.mozilla.org/?product=firefox-3.6.16&os=osx&lang=nl
    Hieronder de stappen die u dient te volgen om Firefox te configureren.
    A) De add-on Eid België 1.0.11 dient toegevoegd te worden aan Firefox:
    https://addons.mozilla.org/en-us/firefox/addon/belgium-eid/
    B) De certificaten in Firefox dienen bewerkt te worden.
    1. Open de Certificatenbeheerder van FireFox :
    Ga naar Extra > Opties > Geavanceerd > tab Encryptie
    Klik op ‘Certificaten bekijken’
    2. In de Certificatenbeheerder:
    Klik op tab ‘Organisaties’
    Selecteer Certificaatnaam ‘Citizen CA’ onder ‘Belgium Root CA’
    Klik op ‘Bewerken’
    Alle vakjes aanvinken
    Mvg
    Servicedesk Financië
    n

    Bijdrager
    Wiki Post

    Bijdrager
    johnkeates

    Je kan ook gewoon Firefox 3 en Firefox 4 tegelijk draaien…

    Bijdrager
    Grupello
    johnkeates op 04 april 2011

    Je kan ook gewoon Firefox 3 en Firefox 4 tegelijk draaien…

    Ja, akkoord, maar waarom kunnen ze TAX-ON-WEB van de eerste keer niet compatible maken met SAFARI ?

    Bijdrager
    johnkeates

    Waarschijnlijk werkt ie wel maar hebben ze browser detectie waarmee ze zelf beslissen wie wel of niet compatible is. Als je het ontwikkel menu aan zet kan ja safari laten doen als of ie firefox is.

    Bijdrager
    Grupello
    johnkeates op 05 april 2011

    Waarschijnlijk werkt ie wel maar hebben ze browser detectie waarmee ze zelf beslissen wie wel of niet compatible is. Als je het ontwikkel menu aan zet kan ja safari laten doen als of ie firefox is.

    Dat is dan voor de grote specialisten.
    Deze week wordt ik zestig en is ook een reden van mijn overschakeling naar Apple.

    Bijdrager
    johnkeates

    Dan is het downloaden van FireFox 3 zoals in de link beschreven is waarschijnlijk de duidelijkste en eenvoudigste oplossing:)

    Bijdrager
    Sascha

    Het Safari-trucje is in mijn ogen gemakkelijker dan heel die Firefox uitleg hierboven.

    Eerst in de voorkeuren van Safari de optie voor het ontwikkelmenu te tonen aanvinken:

    Dan hier op klikken:

    Bijdrager
    Grupello

    Ga dit eens proberen, lijkt mij toch het eenvoudigste.

    Bijdrager
    fdridder

    @grupello: heb je dit met succes kunnen proberen ?

    Ik heb zelf een poging gedaan, maar ik zit in een “loop” die
    me telkens een pop-up presenteert die me vraagt één van mijn eID
    certificaten te selecteren.
    Normaal zou het “authenticatie” certificaat + drukken op “doorgaan”
    me om mijn pincode van mijn eID moeten vragen.

    Ik krijg echter nooit het verzoek om deze pincode in te voeren…

    Bijdrager
    Grupello

    Bij mij werkt Tax-On-Web hier prima op mijn Mac. Ik heb hiervoor Firefox geïnstalleerd (opgepast het moet versie 3.6.17 zijn). Over jouw probleem heb ik niet onmiddellijk een zicht wat het zou kunnen zijn. Sorry.

    Bijdrager
    fdridder

    Met Firefox 3.6.17 werkt het bij mij nu ook.

    De “ontwikkel” truuk in Safari werkt echter bij mij,
    en Firefox 4.0.1 evenmin…

    Bijdrager
    Grupello

    Inderdaad, de “ontwikkel” truuk werk bij mij ook niet.

    Bijdrager
    fedtron

    Tax-on-web werkt niet met de combinatie MacOS/Safari/eID wel met MacOS/Firefox/eID.
    De add-on voor de registratie van de eID in Firefox zit al sinds 2010 standaard in de eID-middleware (je hoeft dus geen afzonderlijke registratie meer te doen).
    Safari heeft een bug (door het eID-team ontdekt) met het juist doorgeven van certificaten. De oplossing hiervoor (een aanpassing aan MacOS/tokend) is doorgegeven aan Apple (mei 2010) maar deze is nog steeds niet geintegreerd in MacOS.
    De MacOS/Firefox/eID combinatie werkt wel. Tax-on-web ondersteunt officieel enkel Firefox 3.x (Firefox 4.x en 5.x zijn strenger voor het door de server gebruikte SSL-protocol) maar door
    wat aanpassingen (user-agent-switcher waardoor de toepassing de indruk krijgt dat je met een ondersteunde browser aan het werken bent) kan je toch met Firefox 4.x of 5.x en eID je belastingaangifte doen.

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.