15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)
  • Q:
    Bijdrager
    me.com

    Systeemvereisten Leopard

    Iemand al enig idee wat de systeemvereisten zijn van Leopard?
    Ik kan het nergens op de website van Apple zien.

    Groet,
    Jeroen

    Bijdrager
    madcat

    Waarschijnlijk iets van een G4 512MB ram ofzo.
    Al hoewel een C2D 2Gb RAM wel aan te raden is.

    Inactief
    Anoniem

    Op welke Mac wil je Leopard gaan draaien. G5 en Intel zal perfect gaan. G4 ook. Maar de G3’s zullen het zwaar krijgen denk ik, maar het is wel mogelijk.

    En de hoeveelheid RAM is zeker ook van belang.

    Geblokkeerd
    Anoniem

    Ik denk in ieder geval een Mac die onderdteuning biedt voor 64 bits, volgens mij kun je toch bij iets van upgrade naar tiger ook iets vinden? De eisen voor grafische voorzieningen zullen hoger liggen maar ik denk dat het ongeveer in die richting is…

    Bijdrager
    fnk

    Denk dat de meeste dingen het beste onder de intel processor werken.
    De G5 zal ook nog wel oke zijn en dan is het gok werk vooralsnog.

    Bijdrager
    me.com

    Denken jullie dat het dan op een iMac Core2Duo gaat werken? Ik neem aan van wel toch?:P

    Bijdrager
    Mr Macintosh

    Duhhh:wink:

    Bijdrager
    me.com

    ;)

    Bijdrager
    macpro

    De G3’s worden niet meer ondersteund. Maar de preview van Leopard kun je op een G3 wel nog draaien. Dus wie weet. Maar verwacht er geen wonderen van verwacht zeker niet dat al die mooie grafische effecten gaan werken.

    Bijdrager
    Brent146
    ”TimN”

    Ik denk in ieder geval een Mac die onderdteuning biedt voor 64 bits

    Dat zijn dan alleen C2D, ik vrees dat Apple dan niet veel zal verkopen.

    Bijdrager
    iJoost

    Ga weg. De PPC G5 was ook al 64 bit breed hoor…;-)

    Bijdrager
    Mac Erger Je Niet

    You must have a Macintosh computer with:

    * an Intel processor or a PowerPC G4 or G5 processor
    * a DVD drive
    * built-in FireWire
    * at least 256 MB of RAM for a Power-PC based Mac and 512 MB for an Intel-based Mac (additional RAM is recommended for development purposes)
    * a built-in display or a display connected to an Apple-supplied video card supported by your computer
    * at least 6 GB of disk space available, or 8 GB if you install the developer tools

    Bijdrager
    misterL

    Hallo

    Misschien een héél domme vraag maar is het mogelijk om een versie van een mac besturingssysteem te draaien op een pc waar vroeger windows XP SP2 op gedraaid heeft?? Hij is namenlijk gecrashed en ik zou willen overschakelen naar mac zonder een nieuwe pc te moeten kopen….
    Even de dingen die ik op de doos heb gevonden want ik kan het niet meer nakijken op de pc zelf….:(

    -Intel Pentium M740 processor (1.73GHz, 2MB L2 Cache, FSB 533) met intel 915PM-Chipset
    -512MB RAM
    -80 GB HDD met 5400 RPM
    – ATI Mobility Radeon X700 XL PCI-Express met 128 MB DDR II RAM
    -15.4″ beeldscherm
    -Intel Pro/Wireless 2200 – IEEE802.11 b/g WLAN 54 MBit/Sec
    -Netwerkcontroller 10/100 MBit/Sec
    -8x CD/DVD speler/Brander
    -Bluetooth

    Alvast bedankt
    :apple: RULEZZZZ

    Bijdrager
    macmickey2

    Google my friend, google…
    OSx86

    Overigens heeft dit niets meer met originele topic te maken maara goed….

    Bijdrager
    misterL

    yow

    thx maareuh mn laptop is een Medion 97500 maar het staat er op voor de 95965…( versie 10.4.7)
    Ik zal volgende week eens proberen… ik laat jullie weten of het lukt of niet

    thx voor het snelle antwoord macmickey2 8)

15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.