15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)
  • Q:
    Bijdrager
    MacAanZee

    Sync probleem na iOS 6 door te oud Mac OS X (Opgelost!)

    Ik heb sinds vanavond een probleem: ik heb mijn iPhone 4S geüpdatet naar iOS 6, maar nu kan ik hem niet meer syncen met mijn iMac.
    Ik heb een aardig oude iMac (witte Intel 24\”, eerste serie okt 2006) waar ik nog 10.5 Leopard op draai. Hij zit barstensvol muziek en foto\’s etc.
    Na de update heb ik tenminste iTunes 10.6.3 nodig om te syncen, maar die kan ik met Leopard NIET downloaden.
    Het ziet er dus naar uit dat ik mijn Mac OS moet upgraden. Wat kan ik het beste (en voordeligste…!) doen? En welk Mac OS X kan maximaal op mijn iMac 2006? Snow Leopard (wat ik minimaal nodig heb om iTunes > 10.7 te downloaden. Of kan er ook Lion op? Misschien niet? Hoeveel ruimte heb ik nodig op mijn iMac hard disc. Hij zit namelijk bijna helemaal vol.
    En wat zijn de kosten?
    Erg veel vragen, maar het is voor mij ook een beetje een gecompliceerd probleem.

    Mocht het erg moeilijk opgelost kunnen worden, dan kan ik deel van mijn muziek en foto\’s naar mijn MacBook Pro okt 2010 overzetten en voortaan daarmee syncen. Maar dat neemt tientallen GB\’s in die ik daar eigenlijk niet wil hebben.
    Graag advies!

    Bijdrager
    robin003

    dit is nogal moeilijk, ten eerste moet snow leopard geüpdatet worden naar 10.6 omdat dan de ”mac app store” komt (dit is eventueel nodig voor (mountain) lion ). deze software is niet meer te koop als ik het goed zeg, weet u er op een andere manier aan te komen dan zou dit wel geïnstalleerd kunnen worden als u 5 gb schijfruimte heeft. Naar (mountain) lion is minimaal 2 gb werkgeheugen nodig dus dit zal dan waarschijnlijk niet lukken op de macbook 2006. Gelukkig voor u zou itunes 10.6.3 wel kunnen draaien op snow leopard 10.6.

    hopelijk hiermee genoeg informatie!
    Mvg,
    Robin

    P.S. Ik wil u helemaal niet aan het kopen zetten, maar ik raad u aan toch eens na te gaan denken over een nieuwe mac

    Bijdrager
    verwijderd-profiel

    dit is nogal moeilijk, ten eerste moet snow leopard geüpdatet worden naar 10.6 omdat dan de \’\’mac app store\’\’ komt

    Is Snow Leopard niet al 10.6?:lol:

    Bijdrager
    robin003

    Haha ja helemaal gelijk in ! Nooit aan gedacht :slant:

    Bijdrager
    MacAanZee

    Ja Snow Leopard is al 10.6, maar ik moet hem dan wel ergens kunnen krijgen nog! En dat zou voor dit probleem al genoeg zijn.
    Ik weet ook helemaal niet of (Mountain) Lion wel kan of zin heeft op zo\’n oude iMac.
    Mijn MacBook Pro is van okt 2010 en heeft wel Snow Leopard, maar daar staat op de HD dus niks wat ik op mijn iPhone wil hebben. Geld voor nieuwe iMac heb ik voorlopig niet!
    Bedankt tot zover!

    Moderator
    unSOUND

    Ik snap niet waarom iTunes niet te updaten zou zijn, die heeft namelijk 10.5.8 ( Leopard ) als minimum eis, en zou dus gewoon onder Leopard moeten werken… Of draai je een oudere versie van Leopard ?

    Bijdrager
    MacAanZee

    Ik heb 10.5.8 – dus de laatste versie van Leopard. Maar als ik iTunes 10.6 of 10.7 wil downloaden, krijg ik via Softwareupdate niets te zien. Als ik probeer te downloaden vanaf de iTunes pagina van de Apple site, krijg ik mededeling dat minstens Mac OS 10.6 vereist is voor de download.

    Moderator
    unSOUND

    De iTunes pagina wijst altijd naar de laatste versie, die werkt bij jouw machine inderdaad niet. Maar 10.6.3 zou moeten werken. Probeer de download eens te starten vanaf de specifieke 10.6.3 pagina:

    http://support.apple.com/kb/DL1575?viewlocale=nl_NL

    Bijdrager
    MacAanZee

    Zou prettig zijn als dat zou lukken. Ik ga dat proberen!

    Bijdrager
    MacAanZee

    Hij gaat inderdaad downloaden iTunes 10.6.3 !!

    Moderator
    unSOUND

    Dan nu hopen dat de installatie zelf ook gewoon goed gaat.

    Bijdrager
    MacAanZee

    En installeren…

    Bijdrager
    MacAanZee

    Hij doet het!! ENORM bedankt voor de goede tip in dit nachtelijk uur! Ik heb dit voor mij toch erg lastige probleem op deze manier zonder kosten kunnen oplossen! Waarmee het nut van het OMT Forum zich opnieuw heeft bewezen! BEDANKT!

    Moderator
    unSOUND

    Graag gedaan.:smile:

    Bijdrager
    sandraV

    @unSOUND,
    Ook namens mij bedankt!!! Heb net mijn Mac Book Pro (2008) laten repareren voor €250,- Moet nu nog een jaartje mee.

15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.