1 bericht aan het bekijken (van in totaal 1)
  • Q:
    Bijdrager
    Lutjemac

    sw-update airport extreme fout?

    via sofware update de “airport-extreme 2008-004 geprobeerd, de update wordt gedownload maar dan krijg ik de volgend melding:

    De update ‘ Airport extreme-update 2008-004’ kan niet worden bewaard. De digitale handtekening van dit pakket is niet juist. Mogelijk is er met dit pakket geknoeid of is het beschadigd geraakt nadat het door ‘Apple’ is ondertekend.

    De update zit dan meteen in de prullenmand. Ik heb dit al 3 keer geprobeerd maar het wil niet lukken.

    Wie kan mij helpen?

    bij voorbaat mijn dank en groeten,
    Lutjemac

1 bericht aan het bekijken (van in totaal 1)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.