9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    Jesse

    supervaag chinese tekens – probleem

    hallo allemaal,

    ik ben een nieuwe website aan ’t bouwen voor mijzelf..
    heb hem een paar x geupload naar m’n server om aan een andere gozer te laten zien.
    toen deed alles het perfect..
    doe ik het nu weer krijg ik dit: http://62.166.12.179/jesse/benny/index1.html
    allemaal chinese tekens, terwijl hij het op mijn mac mini gewoon wel doet!!
    HELP! :x

    alvast bedankt! :(

    Bijdrager
    Mezzanine

    codering weer op unicode UTF-8 zetten ? :wink:

    Bijdrager
    Jesse

    hoe?
    ik gebruik subethaedit en hij staat inderdaad op UTF-16, maar hiervoor heb ik ook paar x iets upgeload van deze site, je weet wel, steeds laten zien hoe ver ik ben.. heb ik hem uiteindelijk helemaal en dan doet hij het niet :x

    Bijdrager
    Jakko Westerbeke

    Als ik de bron van je home.html bekijk zie ik ook die Chinese tekst (of welk Aziatisch schrift het dan ook precies is, ik ben er ook niet zo in thuis), maar als ik hem bewaar en open in Teksteditor zie ik de tekst zoals je hem waarschijnlijk bedoeld hebt.

    Wat blijkt: je hebt een paar karakters op de eerste regel staan die, denk ik, ervoor zorgen dat Safari het hele bestand voor Chinees aanziet. Wis je de eerste regel van het bestand (alles voor <html> dus) dan is alles in orde.

    Bijdrager
    Jesse

    nee heeft geen enkel effect, helaas

    http://62.166.12.179/jesse/graphicsfactorywebsite/home.html

    dit is de home page en zonder de frames en hij doet het nog steeds niet goed!

    Bijdrager
    wmstudio

    als ik onder Firefox de encoding forceer naar UTF-8 dan zie ik dit:

    Ik denk dat je encoding verkeerd staat……

    Bijdrager
    Jakko Westerbeke
    ”guess”

    nee heeft geen enkel effect, helaas

    Dat had het wel als ik het bij mij thuis probeerde. Als ik http://62.166.12.179/jesse/benny/home.html download (let op: dit lijkt een ander bestand te zijn dan dat waar jij naar verwijst) dan werkt de oplossing die ik noemde wel: het gedownloade bestand laat Chinese karakters zien in Safari, maar als ik de eerste regel wis, niet meer.

    De pagina waar je zelf naar verwijst lijkt niet te bestaan. Ik krijg een Microsoft-foutmelding dat hij niet gevonden kan worden.

    Bijdrager
    Jesse

    toch zou die pagina moeten werken..
    deze anders:

    http://62.166.12.179/jesse/gfactorywebsite/home.html

    hier is ook alles voor de <html> tag weggehaalt..
    ook geen enkel effect.. :|

    Bijdrager
    Jesse

    JOO!! :lol:

    Het is gelukt.. de instellingen van subethaedit waren niet goed..
    heb hem opnieuw geinstalleerd.. kwam er toen achter dat het idd
    op UTF-16 stond!
    nu doet hij het gelukkig weer.. raar hoe het gekomen is want ik heb
    er niet aan gezeten! hij doet het in ieder geval weer en dat is het
    belangerijkste! SUPER BEDANKT IN IEDER GEVAL!

    http://62.166.12.179/jesse/gfactorywebsite/index1.html

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.