5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:

    Bijdrager
    brinkmanovich

    streamen vanuit iTunes naar AirPort Express werkt niet

    Hallo,

    Wie weet raad?

    Vanuit iTunes kan ik geen geluid streamen naar mijn actieve speakers die aan de AirPort Express hangen (via mini-jacks). De APE wordt uitsluitend gebruikt voor het streamen van geluid, dus niet als range extender.

    In het AirPort-configuratieprogramme is de APE zichtbaar (met groen indicatieballetje).
    In iTunes wordt de APE als ‚beschikbaar’ aangegeven. Een blauw “+” teken verandert in een blauw vinkje nadat de APE vervolgens geselecteerd wordt. Echter na een paar tellen volgt de melding:
    “Er heeft zich een fout voorgedaan tijdens de verbinding met het AirPlay-apparaat. Er heeft zich een time-out van de netwerkverbinding voorgedaan.”

    Dit probleem doet zich overigens ook voor wanneer geluid vanuit iTunes naar AppleTV wordt gestreamd, alleen luidt dan de melding:
    “Er heeft zich een fout voorgedaan tijdens de verbinding met het AirPlay-apparaat ‘AT2’. Er heeft zich een onbekende fout voorgedaan (-15008).”

    Gek genoeg lukt het streamen van geluid vanaf de iPhone/iPad wel goed. Dit doet mij vermoeden dat het probleem zit in iTunes.

    Heeft iemand hiervoor een oplossing gevonden?

    Overige gegevens:
    MacBook Pro (Retina, 13-inch, Early 2013); macOS Sierra versie 10.12.2 (16C67)
    iTunes 12.5.4.42
    AirPort Time Capsule v.v. versie 7.7.8 (wifi-basisstation).
    AirPort Express v.v. versie 7.6.8 (exclusief voor speakers).


    Bijdrager
    aartjan.nl/blog

    Misschien is het wifi-signaal niet krachtig genoeg. ipads en iphones zijn daar iets beter in. Eigenlijk is meer dan 6 meter al teveel, zelfs als er geen muren zijn. Ook als er erg veel andere wifi-signalen van de buren zijn. Een wifi-extender is al gauw noodzakelijk als het meer dan 6 meter moet. Draadloze Audio heeft stabiele verbinding nodig.


    Bijdrager
    brinkmanovich

    Beste Aartjan,

    Bedankt voor jouw reactie.

    APE, basisstation en MBP staan binnen een cirkel van nog 2 meter van elkaar, zonder obstakels… Voorheen heeft eea altijd goed gewerkt maar na verloop van tijd (na update waarschijnlijk) is deze functionaliteit verloren gegaan.
    MPB via thuderbold ethernet direct aangesloten op AirPort Time Capsule (wifi-basisstation) levert wel geluid op (Dus wifi tussen TC en APE werkt goed. MPB via thuderbold ethernet direct aangesloten op APE levert overigens ook geluid op).
    M’n eerdere aanname dat het probleem in iTunes zou zitten is dus niet meer aannemelijk. Ik neig nu eerder in de (instellingen van de) MBP de oorzaak van het probleem te moeten zoeken. Kan de wifi in de MBP aan zendvermogen/-stabiliteit ingeleverd hebben of zeg ik dan iets heel raars?

    Groet!


    Bijdrager
    Beech

    Heb je IPv6 aan staan in Voorkeuren/Netwerk/Geavanceerd ?
    Welk modem gebruik je en hoe is die ingesteld ?


    Bijdrager
    brinkmanovich

    Beste Beech,

    IPv6 staat op “Automatisch”.
    Modem is van KPN (experiabox v9). Ik weet echter niet wat je bedoelt met hoe deze is ingesteld? De AirPort Time Capsule (wifi-basisstation) die mijn wifinetwerk verzorgt heeft een ethernetaansluiting met de KPN-modem.

    Bedankt dat je meedenkt.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.