8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    wes

    Steeds vaker minimaal OSX 10.4 nodig…

    Ik wil wel zo’n nieuwe iPod nano. Maar volgens Apple website heb je daarvoor minimaal 10.4 nodig..

    Eind 2004 kocht ik een iMac G5 (powerpc dus) met 512 Mb intern geheugen en OSX Panther 10.3.9. Voldoet eigenlijk nog prima.
    Maar steeds vaker zie je dat bepaalde applicaties minimaal 10.4 vereisen (de ipod nano dus en ook de software van m’n garmin navigatie).

    Ik heb echter beetje huiver om het gehele besturingssysteem opnieuw te installeren: ben namelijk bang dat bepaalde geinstalleerde applicaties daarna niet meer werken.
    Maar goed, het lijkt langzamerhand niet te vermijden.

    Wie kan mij nu helpen met volgende vragen:
    – wordt mijn mac (powerpc en 512 Mb) langzamer na installatie van 10.4 ?
    – moet ik bang zijn dat applicaties daarna niet meer werken?

    Maar nu komt over een paar weken OSX 10.5 er aan…tsja,
    Is het verstandig daar op te wachten? want straks gaat men weer minimaal 10.5 vereisen…
    (of is 10.5 al zozeer voor de intel dual core geschreven dat ik er toch niks aan heb op deze mac?)

    alvast bedankt voor wat advies!

    Bijdrager
    francisp

    normaal is een g5 64 bit dus zal leopard daar heel goed op werken. ik zou geen g5 meer kopen maar als je er een hebt zal leopard er zeker goed op werken. de minimum specs zijn toch een G4

    Bijdrager
    mvdenberg

    Ik zou in ieder geval niet Tiger niet nieuw kopen: op marktplaats of op tweedehandsmac.nl wordt de officiele dvd vaak voor weinig aangeboden.
    En anders zou ik inderdaad wachten op 10.5, want dat kan je G5 met cpu power wel aan.
    Voor Tiger raad ik wel meer geheugen aan: 1Gb. En voor 10.5 weet ik het nog niet.

    Of je huidige programma’s het op Tiger doen, kan ik niet zeggen: ik weet niet welke programma’s je gebruikt. Je kunt het beste de websites van de software makers bezoeken: dan kun je waarschijnlijk ook de nieuwste versies gebruiken.

    Bijdrager
    B-Mac

    Een vriendin van mij gebruikt ook nog steeds Panther en heeft gisteren een nieuwe iPod nano gekocht… kan ze niet gebruiken. En om nu nog voor een maandje Tiger te kopen. Doodzonde. Kortom, ze kan een maand geen iPod gebruiken. Terwijl Windows XP prima volstaat. En die toch ECHT veel ouder is…:(

    Bijdrager
    wes

    OK!, wellicht inderdaad een goed idee om op marktplaats.nl te kijken naar Tiger.
    Maar hoe werkt dat dan: als iemand anders die betreffende CD’s al eens geinstalleerd heeft, krijg ik dan geen problemen als ik dezelfde activeringscodes gebruik? (misschien een domme vraag maar ik heb er geen ervaring mee: tot nu toe zat Panther al op m’n mac en iLife06 heb ik gewoon gekocht)

    Bijdrager
    mvdenberg

    Je hebt geen installatie code nodig. Je hoeft het ook niet te activeren. Dus dat is mooi meegenomen. :D

    Bijdrager
    Webbiker

    Klopt, je hebt geen activeringscode nodig, je hoeft je alleen maar te registreren bij apple na installatie. That’s all.

    En bij de installatie kun je kiezen om je oude systeem te upgraden. Mijn iMac G4 had standaard 10.2 geinstalleerd. En heb nu dus al 2 keer mijn systeem geupgraded. Het geeft absoluut geen problemen met andere applicaties, want voorkeuren ed blijven gewoon bestaan. Je zult dus geen last hebben van Applicaties die niet meer willen opstarten of ineens hun voorkeuren kwijt zijn. Of je moet kiezen voor een Clean Install, maar dan nog kun je kiezen om profielen oud het huidige geinstalleerde systeem over te laten zetten.

    Begrijp dat je er een beetje huiverig voor bent, maar je kunt het gerust aan Apple overlaten..;-)

    Bijdrager
    Dick de Roos
    ”mvdenberg”

    Je hebt geen installatie code nodig. Je hoeft het ook niet te activeren. Dus dat is mooi meegenomen. :D

    Let er wel even op dat je de Retail-versie aanschaft, of een versie die bedoeld is voor jouw Mac.
    Het zou jammer zijn als je een iBook-DVD koopt die niet wil op jouw machine.:x
    Overigens zal dat in de prijs niets uitmaken denk ik.

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.