3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:

    Bijdrager
    scheltel

    SSLv3 ondersteuning uitschakelen in Safari

    Door het aanbrengen van Security Update 2014-05 zou Safari niet langer kwetsbaar zijn voor Poodle. Wanneer ik echter met Safari een test doe op poodletest.com blijkt dat Safari nog steeds kwetsbaar is.
    Wie weet hoe dit kan worden opgelost?


    Bijdrager
    Shmoo

    Niet..


    Bijdrager
    iep

    Safari is alleen kwetsbaar voor een hele beperkte set en dat wordt keurig netjes uitgelegd op de poodletest.com website. Wikipedia overigens ook. Het is de vraag in hoeverre die set nog in het wild gebruikt wordt. Uiteindelijk zal Apple dat deel ook moeten oplossen, is de enige manier.

    • Deze reactie is gewijzigd 3 jaren, 5 maanden geleden door  iep.
3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.