4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    Artishoque

    Spellingscontrole uitschakelen

    M’n OSX is in het engels, en ik wil het ook niet in het nederlands. Maar het probleem is dan dus dat de spellingscontrole alles wat ik typ als fout aangeeft, zodat ik iedere keer handmatig de controle uit moet zetten of om moet schakelen.

    Dus de vraag is: hoe zet ik dat rotding volledig uit, systeembreed?

    Bijdrager
    Niels_D

    je kunt ook gewoon je spellingscontrole in het Nederlands krijgen terwijl je systeem op engels staat. Ik heb het hier ook op die manier draaien.

    ga bij ‘System Preferences’ naar ‘International’ en daarna naar de tab ‘Input Menu’ zoek daar zowel Nederlands en Engels op, en check het vakje ‘Show input menu in menu bar’, onderaan in het venster, als je dat handig vindt. Zo kan je switchen tussen Nederlands en engelse spellingscontrole – hoewel hij geloof ik vanzelf overschakelt als je een poosje engels typt.

    Hoop dat dit een oplossing is

    Bijdrager
    Artishoque

    Maar kan die spellingscontrole niet helemaal uit dan?

    Bijdrager
    Oppie

    Niet in één keer, maar eenmalig in elk programma wat spellingscontrole gebruikt.
    Menu Wijzig>Spelling>Controleer spelling tijdens typen uitvinken.

    Maar slimmer is het de spellingscontrole in het Nederlands te zetten; waarom niet?!
    Ook even per progje te doen.

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.