9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    Wolfke

    Speciale tekens

    Hallo,

    gisteren zocht ik een speciaal teken voor in Indesign…

    Ik ging op buroblad onder WIJZIG en dan naar SPECIALE TEKENS…
    Maar deze ging niet open, probeerde wel maar lukt niet…
    Sindsdien bij IEDERE bewerking dat ik doe probeerd hij die speciale tekens te opennen…
    Maar nooit lukt het!

    Dus ik ben aan het werken en iedere stomme klik wilt hij dan opennen…
    Zo is werken bijna onmogellijk geworden…

    Herstarten helpt niet, iemand een oplossing??
    Dank u

    Bijdrager
    Hansi2124

    Ga naar Systeemvoorkeuren / Persoonlijk / Taal en tekst en zorg ervoor dat het er bij jou ook zo uit komt te zien:

    Bijdrager
    Wolfke

    Is nog met versie 10.4.11, ziet er zo niet echt uit bij mij…

    En venster LETTERTYPEPALET dat hij iedere keer open wil maken…

    Maar heb wel uw venster gevonden, maar zoals ik zei, het ziet er zo niet echt uit…

    Bijdrager
    Wolfke

    LETTERTEKENPALET is het, heb deze afgezet, maar blijft bij iedere muisklik proberen deze open te maken…

    Bijdrager
    Wolfke

    Als ik inderdaad Lettertekenpalet afzet en herstart is het opgelost…
    Nu staat het op Toetsenbordweergave…
    Wat is juist het verschil?

    Bijdrager
    mowat

    In de toetsenbordweergave wordt weergegeven op het kleine toetsenbord welk teken je krijgt als je een toets indrukt met ctrl of cmd of alt/option of een combinatie daarvan.( dus alle tekens die je met je toetsenbord zelf kan maken)
    Het tekenweergavepallet ( speciale tekens) geeft alle (speciale) tekens weer , die meestal niet op je toetsenbord kunnen gemaakt worden , maar die je via deze weg kan invoegen.

    Het lettertekenprogramma geeft alle soorten lettertypes weer die je op je mac kan gebruiken.

    Bijdrager
    Timp

    Nog even een aanvullende vraag.

    Ik heb onlangs hier ook mee zitten knoeien.

    Nu heb ik het voor elkaar dat als ik bijvoorbeeld de E ingedrukt houdt, dat ik alle opties krijg van de letter E. Deze kan ik vervolgens selecteren met de cijfers. Maar hij tikt niet meerdere E’s achter elkaar: eeeeee.

    Hoe krijg ik dit weg?

    Gr Tim

    Bijdrager
    Hansi2124

    Dat is nieuw in Lion. Hoe je dit weg krijgt, weet ik helaas niet.

    Bijdrager
    Timp

    Haha nou dat is ook wat!

    Best wel handig, maar kreeg het bij andere mac’s inderdaad onder Snow Leopard niet voor elkaar!

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.