11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:
    Bijdrager
    rapplew

    SpamSieve hulp gevraagd.

    Zins een tijdje doet mijn spamsieve raar!

    Vanaf het moment dat ik mail open, wordt spamsieve ook geopend (heeft hij altijd gedaan). echter ik krijg steeds het volgende in beeld.

    /uploads/community/12706b52ae873e49c56ede73a6184024606e8d82_0.png

    Ik krijg het niet weg.. wat ik ook probeer
    Wat is hier aan te doen?

    Bijdrager
    Hansi2124

    Dus je klikt op OK, volgt de instructies en de volgende keer dat je je Mac opstart krijg je het weer? Ben je misschien iets vergeten als klikken op Opslaan of zoiets?
    Anders de plist even verwijderen en opnieuw instellen?

    Bijdrager
    rapplew

    Yeb ik druk op oke en krijg het steeds weer!

    Kan me niet herinneren dat ik wat vergeten ben!
    Waar kan ik die plist weg halen en opnieuw instellen?

    Bijdrager
    Hansi2124

    Ik heb het programma zelf niet, maar zeer waarschijnlijk in je thuisbibliotheek onder Preferences. Wel eerst dat programma stoppen voordat je dat doet.

    Bijdrager
    rapplew

    maar hoe krijg ik die plist er weer in? door middels van opnieuw instellen?? wat bedoel je hiermee?

    Bijdrager
    Hansi2124

    Die plist moet je even op je bureaublad parkeren. Daarna start je het programma weer op en dan wordt dat plist bestandje vanzelf aangemaakt. Dan begin je dus met een schone lei zeg maar.

    Bijdrager
    rapplew

    thks.
    we gaan morgen even kijke!!!

    Sleutelbeheerder
    Night

    De preferences heten com.c-command.SpamSieve.plist en die vind je in de volgende map:
    home/thuismap > Library/Bibliotheek > Preferences/Voorkeuren

    Verder kun je ook de map com.c-command.SpamSieve even naar de desktop verplaatsten:
    com.c-command.SpamSieve en die vind je in de map:
    home/thuismap > Library/Bibliotheek > Caches

    Bijdrager
    rapplew

    Ik zal vanavond even kijken.
    Ondanks dat dit prog. erg goed werkt, wordt ik wel een beetje gek van het steeds weg klikken

    Bijdrager
    rapplew

    ik heb het e.e.a. geprobeerd. echter zonder resultaat.
    Toen maar alles verwijderen middels Appzapper, en het opnieuw installeren.
    Echter wat nu raar is. Ik heb Spamseive niet meer bij programma’s staan. en als ik mail opstart krijg ik de opmerking dat hij spamsieve niet kan vinden!!!
    Ik had alles toch weg gehaald???

    help

    Bijdrager
    rapplew

    Het lijkt er op dat ik het bovenstaand eheb op gelost.
    Ik heb de mappen Bundles verwijderd uit de mail map!

    Nu nog opnieuw installeren (spamsieve) en kijken of het werkt.

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.